PDA

View Full Version : Main gear stripping problem solved?


Dr.Phil
06-27-2009, 08:33 PM
I am currently building a trex 700 and have heard of several people struggle with their main gear.
Just wondering if using the -1 gear solves this problem or can this still be an issue?

LONEWOLF2440
06-27-2009, 08:43 PM
i stripped one of the stock gears switched to the updated one and no problems since arounf 5 gallons ago

cbdane
06-27-2009, 10:11 PM
I definitely recommend the FAD Mod1.0 upgrade. Do it for peace of mind.

nwolsink
06-28-2009, 03:35 PM
I am currently building a trex 700 and have heard of several people struggle with their main gear.
Just wondering if using the -1 gear solves this problem or can this still be an issue?

For piece of mind add the align metal bearing blocks but most people who had problems stripping gears were set wit the -1 version.

Tom Burgess
06-29-2009, 11:29 AM
I was into double figures on the first size main gears, not changed one since going to the -1 :thumbup:

Finless
06-29-2009, 01:41 PM
Mod 1 period in my opinion. I have seen -1 strip with or without metal bearing block. Remember the frames / blocks are not adjustable and some people have too much backlash no matter what. If you want to stay with stock gears then the Gforce adjustable block set is better than a metal block that is not adjustable. For now worries about stripping ever, go Mod 1.

Bob

747driver
06-29-2009, 09:05 PM
So which FAD Mod1.0 gear and which pinion should be used on an 700E using a Scorpion 4035-560?
Currently using my third standard Align gear and destroyed a MH-TX7102MG as well in 5 seconds.
Can alraedy see the bottom of the gear bag...

cbdane
06-29-2009, 09:48 PM
So which FAD Mod1.0 gear and which pinion should be used on an 700E using a Scorpion 4035-560?
Currently using my third standard Align gear and destroyed a MH-TX7102MG as well in 5 seconds.
Can alraedy see the bottom of the gear bag...

I suggest 11T if you're going for huge headspeeds, 10T for 1900-2000 range. I'm running the 11T with a 510kV motor, governed at 1950, with plenty of headroom.

747driver
06-30-2009, 04:44 AM
So would that be the FADT08 (http://www.fad-heli.com/download/pictures/fadt08.jpg) main gear or a different one?

cbdane
06-30-2009, 05:43 AM
So would that be the FADT08 (http://www.fad-heli.com/download/pictures/fadt08.jpg) main gear or a different one?

Sorry. Forgot to mention that I'm using the 115T.

747driver
06-30-2009, 05:58 AM
Great, so a FADT08 main gear and a Mod1.0 10T pinion on a 560kV motor should give me about the same headspeed as what you are getting with 510kV.
Any recommendations for the pinion like brand?
Read the way some pinions are shaped/cut differs from the shape/cut of the FAD gears.
There should be a separate "T-rex 700 Electric Helicopters" sub-forum...
Sometimes confusing to see info which is only applicable to the N version.