PDA

View Full Version : How do I install the optional 8.8 ratio main gear??


farhan52
09-04-2009, 12:30 AM
Hi guys,
Any tips on how to install the optional 8.8 ratio main gear? do i have to change the pinion too? The bolt holes in the main frame (for engine, fan shroud and clutch bearing block) does not seem to have any space for adjustment.
thanks in advance.

fsusmithc2
09-04-2009, 12:46 AM
The pinion stays as-is but the clutch stack, engine mount, and fan shroud should be able to wiggle forward just enough to allow the slightly larger main gear to have the proper mesh. There was a post in a thread around here somewhere that explained what to do but I forget right this second exactly where it is. Perhaps someone else can chime in and reiterate?

Foxden
09-04-2009, 05:53 AM
The heli wasw designed with a 2mm slot, move everything to the back of all the holes and it fits the 8.6 ratio, slide everything to the front of the holes, ie. engine, fan shroud, clutch bearing block bottom plate and it aligns everything up for the 8.6 optional gear.

It works fine, Charley, SteveL and I did it on SteveL's heli last weekend, use the same pinion

Azlum
09-04-2009, 06:44 AM
The holes for the side of the engine mount and the clutch block are slotted... but the holes in the bottom plate aren't... how could you move the engine mount when the bottom plate won't allow it to?

Aussie_G
09-04-2009, 06:46 AM
my bottom plate is slotted in the 3 holes that go through to the engine mount..

trextuning
09-04-2009, 06:48 AM
my bottom plate is slotted as well, I just undid the lot, shoved it forward, fitted the gear, then did it all up again.
I'll probably make a video of it at some point and stick it on my site....... I'm just aquiring a new video server as the existing host seems to have lost the plot and the thing spends more time on it's back than serving videos.

Azlum
09-04-2009, 06:48 AM
Oh so it's a problem with my kit then. My bottom plate holes were not slotted at all. It made getting all the screws to line up a real PITA.

trextuning
09-04-2009, 06:57 AM
oops.......out with the hobby file ;)

Aussie_G
09-04-2009, 07:50 AM
Oh so it's a problem with my kit then. My bottom plate holes were not slotted at all. It made getting all the screws to line up a real PITA.

I broke my first bottom plate in a bad auto, both my original & my replacement were slotted..

Thats a wierd thing to happen, im sure the baseplates are CNC cut, and the machine cant decide for itself to cut a hole instead of a slot..

But wierd things happen :D

Azlum
09-04-2009, 08:02 AM
My kit is from the second batch... maybe they changed something since the first run?

farhan52
09-04-2009, 08:04 AM
THANKS GUYS....
at first the holes in the main frame seemed small with no play...but they are big enough to slide everything. the optional main gear fits like a charm.
Thanks for all your help. I cant wait to go try it this afternoon.