PDA

View Full Version : CC ICE 100A Governor


bulldog319
01-27-2010, 08:36 PM
Has anyone had any luck running governor mode without the tail kicking.

I can run fixed endpoints fine, but have lots of kicking in governor mode.

I have tried all different governor gains and head speed change rates and have had no difference in results.

current setup is:

CC ICE 100A
15 tooth Pinion
Align 650L motor
Turnigy 6S 5000 mah
gear ratio entered into ESC is 11.320 to 1
KV entered into ESC is 1200
magnetic poles entered into ESC is 6
motor timing entered into ESC is 5
Firmware Version is 3.00, have not tried the 3.11 or 3.21 Betas


Any Ideas?

Thanks,

Steve

RSK
01-27-2010, 09:43 PM
Turn the gain up on the esc. I had the same problem. I was running a gain of 5, now up to 26 and no problems. My tail would blowout 1 out of 5 filps. Hope this helps.
RSK

bulldog319
01-27-2010, 10:26 PM
That is the one thing I didn't try, My mistake was treating it like a Gyro. I figured unstable tail equals too much gain. I'll take another try at things tomorrow morning.

Thanks

bulldog319
01-28-2010, 09:07 PM
Gave it a try this morning, I was already at 25, bumped it up to 50 and also tried 35. Still kicking.

Not a big deal really, I'll just run curves, and maybe try the Governor again when I upgrade some more of the drive train stuff.

mfremont
01-29-2010, 02:04 PM
I've had good success with the 650L and CC governor in SetRPM mode with firmware 2.16, 2.18, 3.0, and 3.21. I'm not doing anything more demanding than flips, rolls, and loops.

Now, since I was using the 14T pinion, HV85, and vbar, our setups are a bit different, but I'm happy to post the full settings if you would find that helpful.

Since you have the ICE, have you compared the logged data for flights with the governor on and off? It would be interesting to take a close look at the RPM, PWM, current, and battery ripple when the tail is kicking vs. when it isn't.