PDA

View Full Version : Vision 50 vibrations?


gibbon
09-05-2010, 07:58 AM
HI, ok im after a bit of help. I purchased a vision 50 2nd hand and at the time was getting back into helis. So upto now its still only been hovered, althought i fly and throw my 450 around and wish to do the same but....

Up till a few weeks ago, i was hovering and noticed the tail (with a gy401 and s9253) still seems to have a mind of its own, not to much, but somtimes will move like 10degrees without any input then back a bit and so i ket upping the gain untill i thought it was ok, but still only hovered it and a couple of times the muffler came loose whilst hovering.

Since then elyQ provided me with the upgrade kit,so i have fitted the hardened shaft & lower bearing block.

Today was the first hovers since, it was a little windy but the tail still seems to have a mind of its own, so i push the gain even more (92% now, high!) and yet still didnt help, but ihave noticed that there seems to be vibration, if i watch the tail its quite blurry so obviously vibrating and it even sounds like its vibrating whilst hovering i can also see my header tank shaking. And after two hovers my muffler was loose again!

So im pretty sure i have a virbation problem, could this also then be leading to my tail issues? Its not wagging or hunting just randomly moves.

Its running as os50 hyper on optifuel 20%, gy401 mounted at rear on genuine futaba pad.

Other things ive noticed, i changed the swash links to quick uk ones i think they were and they are quite stiff to even twist, so im going to reem them a bit. Cyclic servos are futaba s3152.

Any help or suggestions would be great as it puts me off taking it for a circuit at the moment,

Thanks
Andy

Scraggy
09-05-2010, 10:54 AM
Sounds the same as what i had strip down the tail grips and have a look at the tail hub bearings, a also got mine part started and the tail was built i did not have a look at it until it almost came apart, silly me, the original builder had used one wrong bearing in the tail, which put them out of balance, and he had not look tighted it. anyway do a tail strip rebuild you find its tail bet ya, there is new bearings and hub now, just got them but havent fitted yet, becouse there is some confusn over the location of the angular bearings.

Also i was running a CSM 720 which was not locked in until i used a different gyro tape and not the stuff that comes with gyro, going to change tail sometime.

Hope this helps, ow ye also found one paddle was 5mm differnt and that caused vibrations.

And the head links were not all faceing out which ment the head was stiff.

Mine now flys pretty good but have done nothing more than figure 8 it, just got Guv set, so will push it soon.

Scraggy