PDA

View Full Version : bind problems and questions for cc 10a bec and esc binding


CHIEF-X
02-06-2011, 10:50 AM
i have a cc 10 bec and a ar6100e with a stock trex 250 esc and i do have the red wire removed from the esc. my problem is that i cant get a motor signal when binding? i removed the esc and binded it with the bec pluged in there. what am i doing wrong and will a y adapter help?? i got all servos and swash working correctly but no motor?? have not set up gyro yet either. please help??:arggg:

755 robert
02-06-2011, 11:13 AM
The way I do it is ,I remove the esc from throttle ,I plug the bec in to throttle and put the bind plug in the battery slot and bind.. this has worked fine for me.I have the same set up as you..

CHIEF-X
02-06-2011, 11:43 AM
what will it do if i take the throttle switch and reverse it in the transmitter?? could that me the problem?? or what should i have all these set at and pluged in to with a dx6i and ar6100e??

755 robert
02-06-2011, 12:09 PM
The throttle on my dx6i is on norm,if you are binding in the battery port with the bec in the throttle port the motor is out of the loop while binding after you are bound you plug the bec in the battery port,the esc in the throttle port,the left front servo in the elev the right front servo in aux-1 the gyro in the rudder port the gyro gain in gear port and the rudder servo in to the gyro..be careful if you try to reverse throttle ,you may get an un planned spool up..hope this helps..

CHIEF-X
02-06-2011, 12:29 PM
can ya give me your switch settings in the tx.. i already have the throttle u said n but i had it in r so that gave me no spool up.. with MUCH CARE I WILL PUT IT IN N and see what happens.... should i have the motor leads plugged in? u sand the motor is out of the loop in bind mode.. thanks alot :thumbup:

755 robert
02-06-2011, 12:38 PM
Thro-N,elev-R,gyro-N aile-N,rudd-R,pitch-R...Swash mix,,aile-+60%,elev--60%,pitch-+50%these settings are with align 410 servos some servos are opposite settings ,like the jr's..I would keep the motor plugged in for testing but DO NOT have it engaged to the main gear, just pivot it back so the gears don't mesh together..

CHIEF-X
02-06-2011, 06:21 PM
what kind of throttle and pitch setting do u have man?? thanks soo much for the info i got the motor figured out now and am gonna put in final pitch and throttle setting and rebind per rx manual. i also need to know how i should program the gyro for a jr ds290g tail servo?? if u could gimmie this last bit of info, i would have all the stuff i need. and like i said i really appriciate it :YeaBaby:

755 robert
02-06-2011, 07:24 PM
OK these are the settings that work for my set up they should get you close ,I do recommend checking your actual pitches on your bird to make sure you are at zero pitch at mid stick and about 10 degrees positive and neg with the throttle input and about 7 degrees with elev / aile ...norm mode /pitch curve 30-40-50 -75-100,,Idle up, linear, 0-25-50-75-100..throttle curves ,,norm,0-25-60-70-80,,if you bog to much increase the last three numbers, I have these low to get started, you will have to determine if you need more. Idle up I would start with 90-80--70-80-90..the curves are for non governed esc these settings will give you a kick when you hit idle up so be ready,the heli should not jump but the rpm will increase 10% with IU the switch on..Throttle hold should have a linear pitch curve just like IU and -5% throttle curve flat...hope this gets you going, good luck..:thumbup::thumbup:the gyro if it is the gp 750 or 780 should be set on the 1520 setting for the 290 ,,I am 90% sure of that <it has been a while since I have used a 290,set limits per manual and reverse as necessary.for stick input use tx reverse switch and for gyro function use the gyro reverse mode..