PDA

View Full Version : Any *OFFICIAL* word from ALIGN ..TailWag


gordohigh
02-08-2007, 06:37 PM
Got my new TT upgrade installed, and put on my new thrusrt bearing tail upgrade. I now have an extreme tail wag.

I have read all the posts about the *OD* size of the bearings, regreasing them, flipping the center, *BALL* bearing, using 92mm blades, etc, etc...

What is the ultimate answere for this problem??

I think Align should address this as a known problem, since there has been many posts describing the *WAG*, problem.

My flying buddy fixed his wag with the trex600 *BAT* blades for the tail, (the plastic ones with the pointed tip on them). I haven't tried this yet, but will do this trick next as I'm anxious to fix the problem. The wag is so bad that the heli is unflyable as is.

OK, my setup is....DX7 tx with 7000 rx,(401 and 9254), HS is 2140, No binding, and have tried gain settings, (on gear channel ATV menu), at 35....40...50...60...etc, with no difference. I am also wondering about the gyro settings 1 to100 as opposed to )1-50=1-100 in rate mode, and 50-100= 1-100 in heading hold, however, It seems to lock into heading hold at lower than 50 0n my atv in the gear channel, so this has me stumped also. BTW, I have tried the stock cf tail blades, and the Vblade 95mm blades also.

I am willing to put the plastic *BAT* blade on to try, (and will do it), BUT......ALIGN, please make a formal statement on this, as I know there are others besides myself who are having problems with the new thrusted tail............... :arggg: Anyone who has the DX7, and the same setup, please reply as to the gain settings that work,...please....

BoneDoc
02-08-2007, 10:15 PM
That's why I'm just sticking with my regular tail. I'd rather replace the bearing regularly than mess with trying to figure out this thrusted tail deal (at least until they really sort it out).

bmlasater
02-08-2007, 10:17 PM
fwiw..

Probably a silly question, but where did you mount your gyro?..Did you use the futaba foam tape or some other method?..Reason I'm asking is that airframe vibration could be a part of the problem, especially if the head and tail rotor were not balanced on a high point....The Bat blades are great, but are masking a problem, possibly due to better balance....

John.

TomC
02-09-2007, 05:26 AM
I put on those Align Bat-wing plastic tail blades when I installed my TT mod. These blades a a bit shorter and I thought that this would help stop me digging trenches and stripping all those nice TT gears.

I was pleasantly surprised with these tail blades. I had to crank both the gyro gain and rudder atv's up 5% but the result was a rock solid tail with very good reponse.

No doubt, you want to get rid of any and all vibration, but the ususal means. I got rid of my last little vib by adding a couple of 0.5mm shims (extras I had left over from my Ion-x kit, MA part#0331) on each grip between the outer grip bearing and the brass spacer.

Cheers,

Tom C

gordohigh
02-09-2007, 07:35 AM
The gyro shouldn't be an issue as I had no wag with the stock setup.

I do however have it mounted on the lower shelf, biased toward the front of the heli to take advantage of the strongest part of the shelf, (where it sticks into the frame and the mounting screws are). And, I do have the gyro mounting tape under it, with a little slack in the wires.

I plan on trying the bat blades, but was hoping align would step up to the plate and at least get their engineers involved. I really feel like a beta tester on this one, and I know I'm not the only one with this problem.

I am pleased with the heli in general, it's just these few quarks that are a bummer..

Sandy
02-09-2007, 08:49 AM
gordohigh, I think we got a kit from the same batch.. I tried all the remedies for months..This is what worked.

The head vibrations cured by replacing the head plastics with metal see-saw and metal blade holders..

The tail wag was finally solved by reducing the OD.. This is easy to do and works..

I hope this eases your pain.. This is great machine..

VinceHerman
02-09-2007, 09:05 AM
oops. Did not notice the TT portion of this. My comments are less relevant in this area.

KDE Direct
02-09-2007, 10:40 AM
I also had major issues with the NEW tail rotor (tried reversing the bearings, Radix blades, etc.) until I sanded down the OD of the outer thrust bearing ring (one with the smaller ID). I used a pair of calipers and a Dremel tool to sand them down. I measured the inside bearing rings first and then took 0.004" off the diameter of the outer thrust bearing to prevent binding inside the grip. I also sanded the tail rotor shaft slightly to allow the ID of the outer bearing ring to rotate smoothly on the shaft without binding. Once reassembled, the grips are now very smooth with no noticeable binding. I went out yesterday and flew and the tail is now holding perfectly - just as solid as the OLD tail rotor. I dropped the gain down to 30% (from 37% on the old tail) and it seems perfect on the 611/S9256 combo with Radix 95mm tails. There is not a glimpse of hunting..

You should definitely try this...it did the trick for me.

jetblue2135
02-09-2007, 10:59 AM
I have my 401 gain set at 92 in HH mode (yes, 92) with the new thrusted tail and it has been rock solid from day one! I started off using the stock 95mm CF tail blades and had bad tail wag....went to the plastic curved align 92mm tail blades and its been perfect ever since.....hope that helps some

MrMel
02-09-2007, 11:10 AM
I gave up, order a QuickUK tail setup, never looked back.

Danal Estes
02-09-2007, 04:13 PM
OK, my setup is....DX7 tx with 7000 rx,(401 and 9254), HS is 2140, No binding, and have tried gain settings, (on gear channel ATV menu), at 35....40...50...60...etc, with no difference. I am also wondering about the gyro settings 1 to100 as opposed to )1-50=1-100 in rate mode, and 50-100= 1-100 in heading hold, however, It seems to lock into heading hold at lower than 50 0n my atv in the gear channel, so this has me stumped also. BTW, I have tried the stock cf tail blades, and the Vblade 95mm blades also.

Anyone who has the DX7, and the same setup, please reply as to the gain settings that work,...please....

I have a DX7 and the same setup. As an aside, I THOUGHT I had no binding, until I took the new tail off, it was binding like mad on one side only. A quick cleanup cured all wag. Anyway, on to the DX7:

Setup is a GY401/9254, ball in 3rd hole from center on X arm. Gyro in CH4, gain in CH5/Gear. Gear [SUB TRIM] is zero, [TRAVEL ADJUST] is +65% and -60%.

Per your comment on HH, etc. Futaba's "mapping" of a transmitters 0-100 to the various gyro gains does not apply when using [TRAVEL ADJUST]. Because the travel adjust is -100 to +100, this is actually easier... because -gain is rate, +gain is HH, zero would be no gain... no math needed! Just dial in the gain you want, on each "side", directly.

Another comment on the DX7: I prefer throttle hold to be the upper rightmost switch... and I prefer that HH/Rate be on a switch somewhere on the right (so I can have my left thumb ready if the tail jumps). Therefore, I've set in the system menu [INPUT SELECT] page AUX2=INH and GEAR=AUX2. This allows me to use the AUX2 switch (right side) to control Rate/HH.

gordohigh
02-10-2007, 08:16 AM
Thanks Danal, I was a little confused about that, and your explanation has cleared that up.

S, if I dremel down the od of the outside bearing (smaller ID), it will free up the bearing and stop the wag for use with 95mm blades? I may try this, but I think I'll find a bolt and 2 nuts so I can turn off a smidgen on the lathe. I think I will pick up a spare bearing set to experiment with though so I can try the bat blades first. If I can't get it right, I'll go back to the stock setup.


Mel, do the quick uk tails have thrust bearings? This might be a good way to go too.

I still think ALIGN has a responsability here to get these bearings right, and to replace the ones they supplied with the new tail set. I guess that's not going to happen though.... :badair:

MrMel
02-10-2007, 08:30 AM
Mel, do the quick uk tails have thrust bearings? This might be a good way to go too.


Yup
http://www.realraptors.co.uk/zen-cart-v1.1.3/index.php?main_page=product_info&cPath=1_17&products_id=1027

gordohigh
02-10-2007, 09:42 AM
Those look nice!! Bling Bling...

Might have to order one. Is there a us dealer who has them in stock?

oldschool269
02-10-2007, 10:29 PM
quote
"went to the plastic curved align 92mm tail blades and its been perfect ever since.....hope that helps some "

I Knew those blades would be ok /.///
ill get some on order as the little versions worked so well on my 450's for years

im not ito this 50$ tail blade arrangement, i think the stock CF tail blades need a curved tip to take the wig wag out.
Jason