PDA

View Full Version : Xcell 60 Vibration


jw637362
03-06-2011, 11:59 PM
I had a hard auto landing awhile back. Repaired the Heli and took it out again.
Parts repaired were, Tail Boom, Head linkages, 2 gear servo sets for the Collective,
Now - I have a Massive Vibration as soon as I go into hover where it shoots the tail side to side fairly dramatically.
Spool up is fine.

I checked everything over and determined I may have damaged the Old GY501 Gyro.
I replaced it with a GY401, I spool up and Take off only to have the exact same thing happen.

Could it be the Coreless servo? When It is not running, the servo has normal , consistent motion with no binding.
I am borrowing the Tail servo off my Raptor Next to see if it is the servo.

The Blades tracked fine, I do not see any head vibrations but having tracked the blades with no problems, I do not think it is a bent main shaft.

I did the Spindle Shaft Test wear I pulled one blade off and rotate the spindle shaft to see if there was any up down motion on the opposite Tip. It was fine.

Any ideas,

Thanks, I would really like to get this bird flying again:)

Rich M
03-07-2011, 09:30 AM
Another thing you can try is to take the main and tail blades off and spool it up so that you can look and possibly see where your vibration is coming from.

wjvail
03-07-2011, 12:22 PM
After something gets tweaked you must consider 5 things. Spindle, main mast, flybar, tail rotor output shaft, and tail rotor hub. I see you've check a few of these but I would seriously look at the T/R output shaft. Also if the T/R hub is even slightly bent, you risk throwing a tail blade.

A better way to test the spindle is to roll it on something totally flat and look for light under it. Same for the main mast.

If all of these are straight you need to start looking for misalignment of the engine and clutch driver.

Can you describe the "vibration" you're seeing? Is it at 17,000 rpm, 5,000 rpm or 1,600 rpm? Is the fuel foaming?

Cheers,

Bill

jw637362
03-08-2011, 07:49 PM
Thanks for the responses, Ill try and run it up with the blades off to see if I can isolate any vibration.

The Jerking motion starts at the lower RPM range Just as I start hovering in normal mode.

The Tail jerks back and forth and I have too set it down fast.
I will pull the Main mast, T/R hub, Spindle and Tail shaft and check them all on a piece of Glass for straightness.

Will give an update when this is done.

Thanks again.

jw637362
03-10-2011, 02:59 PM
After Inspection of the parts.
Main shaft has a very slight bend in it. That is probably why I had to re-track the same blades.
Spindle shaft, Tail shaft were OK. I am buying spares anyway.

Looks like everywhere is out of stock Accept MA's new online store :)