PDA

View Full Version : Tail servo shiver - G7703D / S9257


SierraIntruder
05-22-2011, 05:28 PM
All,

My Trex 500esp acted weird this morning and I am not sure what the problem is. I have flown it for 2 years with this configuration.

Gyro - JR G7703D
Tail servo - Futaba S9257 (with regulator)

After the gyro initilizes the tail servo starts to shiver. It moves in both directions very rapidly. It moves correctly in Heading Hold but is always shivering.

So Far:
Removed the linkage - no binds - shivers with no control rod connected.
Tested the servo - works great.
Changed the servo - same issue.
Bypassed the regulator - no change.
Did a fresh Bind - no change.
Checked every connector.
Put the radio in rate mode (50% in Spektrum) - shivering stops and it responds perfectly. As soon as I start to increase the gain, to the normal of 70%, it starts to shiver around 52%.

I am thinking Gyro!?!?!

Any ideas? :confused:

Thanks guys!

flerpie
05-22-2011, 10:05 PM
I'd try new gyro mount. Like gyrogel. And foam.
Align makes some great gyrogel.

SierraIntruder
05-22-2011, 10:10 PM
The gyro is mounted on Zeal vibration gel tape. I have had great luck with it in the past. I guess it is a possible issue. Thanks for the idea!

flerpie
05-22-2011, 10:49 PM
I've wanted to try zeal. I've heard it might be too wobbly - just too jelly like.
So you've never had any problem with it, eh?

SierraIntruder
05-22-2011, 10:54 PM
It is fairly solid and not wobbly. About the same firmess as wet suit material - if that makes sense!? Yup, I like it.