PDA

View Full Version : battery temp. ?


400 flyer
06-01-2011, 07:09 PM
hi guys, i was just flying my 250 for about 4 mins and battery temp is 140 is that to hot??

im useing the scorpion motor ,,cc 25 esc,, nrg 800ma battery.

newbheliusr
06-01-2011, 07:20 PM
Seems hot. How many C is the battery? If it's less than 20 I think that may be the problem. I have an eflight 800mah battery. It doesn't say it's c rating, but I am almost sure it's 15. And that battery comes down pretty darn warm. I don't think it's 140 though. That is pretty darn hot I think. but I am new.

400 flyer
06-01-2011, 08:00 PM
its rated at 35c .

heres the battery i have.
http://helidirect.com/outrage-nrg35-3s1p-111v-800mah-35c-xtreme-power-series-gaui-255-trex-250-and-outdoor-lama-p-17067.hdx

http://i888.photobucket.com/albums/ac89/bigscott90/product_thumbCAHXKETJ.jpg

newbheliusr
06-01-2011, 08:27 PM
I think you should let someone more experienced than I comment. It sounds like you do some hard flying to get a battery that warm. I am too new to comment. Sorry.

tonydig11
06-02-2011, 09:15 AM
i fly a 30c pack and it comes down worm but not hot

ahahn
06-03-2011, 06:33 AM
I've read that anything over 130 degrees F is bad for the pack.

A high C rating should be coming down cool, not hot.

Something sounds screwed up.

Let me change that second sentence to

A true high C pack will be coming down cool, not hot!

zeeflyboy
06-03-2011, 07:55 AM
That does sound hot - what settings do you have on your castle ESC? pwm for scorpion should be low (8khz), and which pinion are you using? Are you using govenor? What battery connectors?

I have same setup, with 15t pinion and 4,400 rpm set in the govenor, but with 800mah 20C lipos and they come down warm but not hot.

400 flyer
06-03-2011, 09:23 AM
That does sound hot - what settings do you have on your castle ESC? pwm for scorpion should be low (8khz), and which pinion are you using? Are you using govenor? What battery connectors?

I have same setup, with 15t pinion and 4,400 rpm set in the govenor, but with 800mah 20C lipos and they come down warm but not hot.

im running the 8khz plus 5* timming and useing mini dean plugs on all my 250 batterys, and no govenor.and useing a 15t pinion.

i have no binding anywere gear mesh is good. i have another 800 pack plus a 860 pack im going to run and see if they get hot. if not then its the battery , if so then i have other probloms.

QueadlunnRau
06-03-2011, 10:00 AM
Looking at the review of that battery at helidirect, someone says it's more like 15c then 35c. Which would make sense on why it's hot.

I used to only run the Outrage 860mAh 35c's which were awesome till 3 of them had bad cells (After over 50 uses each so I'm not really complaining), never ran the 800's tho.

I run Align 30c's and still have an outrage 860mAh 35c and they both come down slightly warm well under 110deg F. I'm at a 15t pinion with stock motor/esc and used to run a 16t with same battery temp.