PDA

View Full Version : Slight tail vibration - any ideas?


creightoncarr
04-03-2007, 07:06 AM
I've developed a slight vibration in my tail that I can't seem to identify the source of. On spool up and spool down it nods up and down slightly. At full RPM the tail appears steady, but the tail fin vibrates at tip. I've checked the following: 1) main shaft; 2) feathering spindle; 3) main blade balance; 4) blade tracking; 5) tail blade balance; 6) tail rotor shaft and bearings; 7) belt. I do run the belt pretty loose and it does slap the inside of the boom - could this cause the vibration? I haven't yet tried tightening it up. Any other ideas or things to look at? Any suggestions would be greatly appreciated. It still flies great but I would love to get rid of this vibration, which is more of an annoyance than anything else, if possible.

heliroller
04-03-2007, 07:36 AM
Is this at a low head speed or spooled to around 2000 or higher? I would tighten the belt some for sure..

creightoncarr
04-03-2007, 09:25 AM
The slight nodding of the tail up and down is at low headspeeds. At high headspeeds the tail doesn't nod anymore, but the tail fin vibrates at the tip. I will try tightening the belt, hopefully tonight. I like to run it a little loose though to reduce as much HS loss as possible when throttle is cut. I will be upgrading to the torque tube soon.

heliroller
04-03-2007, 09:27 AM
Most will nod at low headspeeds. That's normal.. They like a high head speed!

creightoncarr
04-03-2007, 09:52 AM
How about the vibration at the tip of the vertical tail fin at high HS? Could it be caused by the belt slapping the inside of the boom?

heliroller
04-03-2007, 10:10 AM
Possibly the belt.. Check the boom supports and make sure they are tight. Make sure the flybar paddles are perfectly tracking. Weigh the tail blades and make sure they are the same weight. Are they carbon or plastic? Also weight the blades and make sure they are on the money.. What main and tail blades are you using?

Chris7378
04-03-2007, 10:52 AM
My fin did not vibrate on stock 600L motor, not on 600XL but now it does after going back on 600l motor. HS the same as before ~2150. BTW I run Torque Tube. Have not figured out what causes it yet, since I have not changed anything but the motor.

Chris

heliroller
04-03-2007, 10:55 AM
Also check the head dampners every now and then. I run the hard ones. The softer ones tend to wear out faster. Just something to look at.

creightoncarr
04-03-2007, 11:12 AM
I have not checked the boom supports. The main blades are tracking great - I haven't weighted them but I have balanced them and they balance perfectly. The main blades are Radix 600's. I'm using 92mm Rotor Tech CF tail blades which balance perfectly. I have also tried the Align CF tail blades and get the same vibration in the tail fin. I've eyeballed the paddles and they appeared in line with the cage but I'll check their tracking next time I fly. Thanks.

creightoncarr
04-03-2007, 11:14 AM
My fin did not vibrate on stock 600L motor, not on 600XL but now it does after going back on 600l motor. HS the same as before ~2150. BTW I run Torque Tube. Have not figured out what causes it yet, since I have not changed anything but the motor.

Chris

My vibration started when I switched to the XL motor. I haven't tried going back to the L, but I didn't have the vibration before switching motors.

heliroller
04-03-2007, 11:39 AM
I've been flying the XL motor for quite awhile. It does have more continuous torque. Not sure if that has anything to do with it. I'm normally in idle up right off the bat and never get a chance to look at my tail fin. It may vibrate but doesn't bother in flight if it does.. It never slows down long enough! :lol:

creightoncarr
04-03-2007, 01:44 PM
I don't notice the vibration unless i'm hovering tail in at eye level. I don't notice it during flight or in other hovering orientations.

manu2604
04-03-2007, 01:44 PM
I have the same issue. The fin vibrates and it makes me think it is gonna hit the tail blades anytime :shock: . I also notice that I have the same problem with my 450. I am using the stock plastic fins on both. maybe the carbon ones are stiffer and would not vibrate. :dontknow . I also notice this in my 450 when I switched to the new 430XL motor. I am running the 600XL too. :dontknow

creightoncarr
04-03-2007, 02:58 PM
I'm using the plastic fins also. At least I know I am not alone in this boat.