PDA

View Full Version : new guy needs help


I_fly
09-11-2011, 11:08 PM
i just bought a bnf sr, my second heli. im having an intermitted problem with the tail motor sometimes works fine and others it will start on itself. then not work at all. ive check all connections cause the reciever was laying in the box. when i got it had to do some reversing in the dx 6i radio.
would this be a esc problem or a gyro problem,another thing the yellow is not pluged in and dont know whats if for exactly. secondly it would not not get off the ground almost full throttle think theres a problem there.i understand how to level the swashplate until it comes to the servo thats connected to the throttle,the one on right side do i level this one at half throttle because when the heli power is off that servo holds way up on the swashplate on that side making it way crooked. i lowered that servo arm to get the swashplate level with the throttle on 0 to see what it would do it pushed alot of air down but didnt try to fly it cause i want it adjusted correct. this picture is at 0 throttle before i moved the arm
thanks in advance

Lunchbox
09-12-2011, 09:33 AM
I remember the tail does that sometimes. You had to give it a bit of right rudder when you spool up and it'll start spinning. If not, then the problem is either the tail motor, the gyro or the esc.

The yellow wire on the gyro is the gyro gain setting. That little when you plug it in to the RX, that channel controls the gyro gain. You're supposed to plug it into channel 5 on your RX, then play with the knob on the top right of your TX. Left of 12 o'clock is rate, right is heading hold. First dial tick to the right of 12 o'clock is where you want it.

You did the right thing with the servo arm. Check your pitch before you fly though.

dannylightning
09-12-2011, 06:13 PM
that tail motor only spins when it needs to spin, some times you need to get up to half stick before it start to spin. the way that tail motor works is it either speeds up or slows down depending on which way it needs to move the tail... when planted on the ground some tiems it will not need to hold the tail at all till the blades get to s certin speed and not till than will it start spinning

also these tail motors do wear out after a while some times only after a few flights but usually they hang in there quite well unless you crash it allot, crashing it can reduce the life of the tail motor.

but it sounds like its working fine


if it wont get off the ground at full throttle it could be quite a few things. the swash plate should down when you put the throttle stick up. since this was FBF i am assuming you got it used, check the direct of the swash to the position of the throttle stick. most helicopters the swash will move up when you move the throttle stick up biut not on this one, you probably set it up wrong.

I_fly
09-12-2011, 09:55 PM
thanks guys

CarCrazy
09-13-2011, 01:13 AM
So if the swash goes up with the throttle does it mean that the pitch in the remote needs to be reversed?

dannylightning
09-13-2011, 09:34 AM
either you reverse the pitch in the swash mix setting, if its at +75 change it to -75 or the or the other way around. the other thing that could cause this is flipped blade grips.

CarCrazy
09-13-2011, 10:18 AM
I will try that. When it throttle up the swash goes up instead of down. I beleve my grips are right because the bolt is on the bottom.