PDA

View Full Version : CGY750 (v1.1), Fury 55 and linkage compensation


raybans
09-23-2011, 02:42 PM
Hi,

I am reasonably pleased with my success to date with this unit despite having limited time to play with it.

Wanted to fine tune my set up and get the AFR value for AIL up from 50 to 60 for 8.5 degrees cyclic (I think there is a relationship between AFR value and the gain value that can be used, but not sure). What worked for me was hole pitch 17.5mm on the large futaba servo wheel.

Almost at the last step - linkage compensation (para. 1, page 123). Whilst i successfully mixed out interaction at low stick, I cannot achieve the same for high stick. I am at 100 in SWcp.ELE. Now, granted, its a massive improvement but still not perfect! Maybe a smidgen less than 1 mm, whereas the swash ball is motionless at low stick (at only 72 SWcp.ELE).

Just wondering if anyone has had a similar experience? Or perhaps its a limitation of the direct swash to servo geometry?

With thanks.

Ps - does anyone know why its so important to carry out the pitch calibration process (para. 2, page 121) before the linkage compensation?

Knud Pedersen DENMARK
09-23-2011, 03:24 PM
Hi
I have a fury 55, CGY750.
I use the 8717 with the long servohorn (think they are 19-20mm)
Not sure how much cyclic i have but my CGY AFR are ele/ail=65% and pit=55.
havent used the "Sub trim" function in the CGY or the lingakge compensation, I have just looked at the swashplate, and it looks level the the hole range.

I use 30% in the Speedcompensation.
Use FM5

I have done the pitch calibration process, dont know way it should be done before linkage comp.

raybans
09-24-2011, 10:12 PM
Hi - thanks.

What gain are you running with those AFR values?

I've only been able to get mid 50s. Hopefully now with increased AFR and HV servos higher gain will be achievable.

Knud Pedersen DENMARK
09-27-2011, 06:28 AM
What gain are you running with those AFR values?
as far as I remember i think i have <60% on Ail and 65% on ELE
But i have to check when i get home from work...

Knud Pedersen DENMARK
09-27-2011, 10:21 AM
What gain are you running with those AFR values?

Ail =52
Ele=65
Due to some problems i havenīt yet tried to run it to max gain where it starts to hunt/wobble.
Todayi have the same gain in all flightmodes (norn, ildup1 etc) , i will change taht so it will be controled be the flightmode switch on Tx.

Hopefully now with increased AFR and HV servos higher gain will be achievable.
i alomst 100% sure can run higher gain with the 255HV.
I will also soon try the 255HV..