PDA

View Full Version : Tail issue might be fixed!


Pages : 1 [2] 3

Castel
03-07-2012, 06:15 PM
Hey AntiTaco, can you test by running without the governor enabled just for kicks? The simpler the better to debug. Governors can cause wagging depending on the gain. I hadthe issue with both too high or too low gain.

Also, did you get to try out the other 6HV's tail in your heli (your friends or the second 6HV in your signature)? That would rule out the mechanics. How's your anti-static mod? How did the vibes log looked in the SK setup, vibes ok?

AnTi Taco
03-07-2012, 07:14 PM
Hey AntiTaco, can you test by running without the governor enabled just for kicks? The simpler the better to debug. Governors can cause wagging depending on the gain. I hadthe issue with both too high or too low gain.

Also, did you get to try out the other 6HV's tail in your heli (your friends or the second 6HV in your signature)? That would rule out the mechanics. How's your anti-static mod? How did the vibes log looked in the SK setup, vibes ok?


with the outrage 9188 tail servo what should the setting be on in the vbar softwar? i choose the one that list the futaba 251 tail servo




last time i check vibs is when i had the JR VIBE tail grips on and vibs on SK720 were .02 never went over 1 static mod is working...and i took my brand new tail off my 7hv that im building and hasn't been flown yet and i still got the same wag with the brand new 7hv tail..i even took the 6hv tail off my other 6hv doing the same...... still planning on giving my tail grips to my buddy to try on his 6hv too see what happens..he said he got a pretty solid tail with his so i wanna see what my tail does to his heli.....i will also do what i said i will turn off the GOV mode in my ESC and just run fixed throttle like 85% flat or whatever.....

Cullen Colapietro
03-07-2012, 08:03 PM
It's not the tail blade grips, but something is causing the wag. Something hidden by the outrage tail. Did you take blades off, detach tail pushrod, check for servo movement at higher HS? Is the wag continuous or does it start after you reach a certain RPM?

AnTi Taco
03-07-2012, 08:09 PM
It's not the tail blade grips, but something is causing the wag. Something hidden by the outrage tail. Did you take blades off, detach tail pushrod, check for servo movement at higher HS? Is the wag continuous or does it start after you reach a certain RPM?

i just turned off GOV mode on my CC esc and im about to go out side to do another test hover but first im gunna mess around with my tail limits in the vbar software.....didn't take blades off to test for vibs but will do that tonight also..im determined to get this fix tonight

Ah Clem
03-07-2012, 08:17 PM
Good luck AnTi Taco,

I am hoping you get this fixed quickly, sir.

AnTi Taco
03-07-2012, 08:34 PM
Ok just hovered a whole packs first time with GOV off in the ESC so i noticed now that my wag is different its now a steady wag of 3 inches back and forth....but here the odd thing i figure i mess with the tail gain to see if i can get rid of it NOPE then i decided lets see what happens when i bump the gain up well i ended up bumping the gain up to 100% in TX witch is 127% in the vbar software and whats odd is my wag didn't get worse as i bumped it up...my tail felt the same from real low to maxed out witch seems odd..also this time around i tried to pick up on some stuff and i think maybe some bearings might be bad..cause i remember the reason i like my 6hv was how quit it is..but this 6hv that i got in a trade seems a little more noisey to me in the bearings so im gunna take the whole tail off and check all the bearings too now


my belt seemed way to tight also cause i noticed when i would hit TH my main gear would still be spinning along with the motor as wit wound down...so i loosed the belt now and when i spin the head the one way is no working before it wouldn't spin on its own so maybe that will help some also


EDIT: took main and tail blades off spooled up the heli and i noticed the tail slider was solid didn't see it move at all...but when i touched the heli i felt a steady vib but im not sure if its a normal vib a heli would have or if its excess vibs

Rob43
03-07-2012, 08:43 PM
Yup, the larger dia half is closer to the head, this allows the spindle to flap (which the dampers will fight).

Spindle flap? On the tail? What dampers should I use? :rotf

DominicD
03-07-2012, 09:42 PM
I usually associate:

blade grips == main blade grips
tail grips == tail blade grips

Rob43
03-08-2012, 05:29 AM
I was just yanking your chain Capi

AnTi Taco
03-08-2012, 02:29 PM
Took the 6hv all apart to check the bearings all see fine except on my tail case I had the two bearing not seated rite they were spinning freely so I loctited the bearings in place so they don't spin in there seated location...maybe that had something to-do with my tail probs I do a test hover later when wind dies down...


Edit: well the squeaking is now gone had to of been the bearing..still a wag well only one thing left to do is redo vbar setting with tail limits if that don't work I'm DONE!! I ALREADY have my readyheli order all setup just waiting on my mula....

SethKillian
03-09-2012, 02:06 PM
Since my maiden i have been battling that nasty tail wag, I had enough rewards points w/ nankinhobbies to get some tail grips. Got em put on today and just got done flying,
Half way through the flight i realized i had forgotten to pay attention to the tail wag, because it wasn't there :)

AnTi Taco
03-09-2012, 04:07 PM
Since my maiden i have been battling that nasty tail wag, I had enough rewards points w/ nankinhobbies to get some tail grips. Got em put on today and just got done flying,
Half way through the flight i realized i had forgotten to pay attention to the tail wag, because it wasn't there :)

nice did u just by the plastic part of the blade grips or did u buy all the bearings inside also?


i was also gunna do this but i took my brand new new blade grips off my 7hv i just got that hasn't even been flown yet and im still haveing same issues..so figure nothing more i can do.....i just put on my outrage tail blade grips again today and Im gunna retest to see if all my problems go away and if they do im ordering the quick uk tail blade grips with my order on tues along with my kontroniks motor for my my 7hv

SethKillian
03-09-2012, 05:39 PM
I only bought the plastic part.. Not only is it solid, but i was able to turn my gain back up to 80 with no issues. I had to double check that the Tiny washer that goes between the nylock nut, and the small ID end of the thrust bearing was on properly.. one of mine was in the wrong place off setting my tail.
I'm not sure if that made cause for the wag or not, but correcting that and the new grips seems to have worked.
I hope you get yours sorted out, Tail wags are a severe bummer! :arggg:

latte
03-09-2012, 05:49 PM
Does it increase or decrease with different headspeeds?

AnTi Taco
03-09-2012, 05:56 PM
Does it increase or decrease with different headspeeds?


nope always the same...the tail is better now then it was when i first started at first it was big Langley wags now its a steady 3 inch wag back and forth

AnTi Taco
03-10-2012, 05:12 PM
Well guys Im done messing with my stock 6hv tail..Ive put so much work into trying to fix it...other then buying a whole new everything on the tail...and what gets me mad is how u just put my outrage tail on again with the vbar this time and BAM my tail is 100% perfect...i did notice i loose some right rudder pitch cause the tail hub is bigger on the outrage but thats a easy fix with just taking out those spacers on the tail and that makes up for the difference.....so as im now im officially done trouble shooting...im sticking with the after market outrage tail untill i get my quick UK tail next week,,witch will be better cause it has two set screws across from each other on the tail hub witch will me peace of mind that it wont come off....plus ill grind a flat spot down on the tail shaft also for more grip...well thanks guys for all the help but there nothing more to try...and long as i got a solid tail im happy :thumbup:

SethKillian
03-11-2012, 01:06 AM
thats all that matters, glad you've got it fixed :D

buzzsaw 46
03-11-2012, 01:59 AM
no one could say you didn't give it a try with the stock parts. Glad you have it working well now.

AnTi Taco
03-11-2012, 12:18 PM
no one could say you didn't give it a try with the stock parts. Glad you have it working well now.

lol i know right....i really wanted to use stock parts but didn't turn out that way...just put back on the SK720 and outrage tail and its perfect and loving the piro rate with the sk720

AnTi Taco
03-11-2012, 08:24 PM
Thought i just add one more thing to this thread for anyone who comes across is down the road and might think its a Vibration Issues...checked my sk720 logs and my VIBS never go over 1.9 so basically this heli is Vibration free.....and finally placed my order for my quick uk tail upgrade today so its official no now more stock tail ohh yeah :bacon

Colonny5
03-11-2012, 08:28 PM
Can you advise what part numbers you ordered for the quick uk tail?

DominicD
03-11-2012, 08:32 PM
Glad you are happy no Mr.Taco. I finally solved my death wobble during hard cyclic command today !!! Only tried changing about every potential part on the heli...... turned out to be the servos.

AnTi Taco
03-11-2012, 08:38 PM
Can you advise what part numbers you ordered for the quick uk tail?


Yup this is the one my buddy order for me today (LINK BELOW) comes in four colors RED, BLUE, SILVER and black i really wanted the RED one but it was out of stock so i got the Silver one coming...i guess its best too cause it will look more stock having a silver one.......i would prob of gotten this tail upgrade down the road anyway even if i didn't have problems with my stock compass tail......its a nice upgrade will make your tail 100% perfect if your having any issues with stock..plus it just looks cool and its got two set screws also on the tail hub witch will give you a nice secure holding power to the tail shaft

Gunna buy one for my 7hv also if i have any wag issues too when i maiden it this weekend hopefully



http://www.readyheli.com/TXT11-S-Quick-UK-Trex-600700-Tail-Grip-Assembly-Silver_p_36433.html


http://www.readyheli.com/assets/images/photos/TXT11-R-2.jpg

http://www.readyheli.com/assets/images/photos/TXT11-S-2.jpg

kachur779
03-12-2012, 03:17 AM
Nice ..anodized red that would go good with my tail red kbdd blades and a new canopy

sarpilot
03-12-2012, 08:10 AM
That is nice…

Sent from my DROID3 using Tapatalk