PDA

View Full Version : DFC ? Main shaft ^ and v play ?


im2tall
05-03-2012, 07:38 AM
I just purchased some quality servos for my 450,so I decided on a complete rebuild ! When I finished the rebuild I picked up the heli and noticed up and down slop on the main shaft! No big problem I just added a 1mm spacer on top of the main gear and that reduced the slop alot !But there's still a very tiny bit of up and down play !! I'm wondering if this is normal,and am I the only person that has had this issue? Im used to having my stuff mechanically perfect and this bugs me ! I don't think it'll affect flight because it was flown about 10 flights before I shimmed it up ! Im curious is this normal on the DFC ?

jetblue2135
05-03-2012, 10:31 AM
I used the two spacers that came in the FBL main shaft package, there is no play in my DFC shaft/head..

im2tall
05-03-2012, 10:45 AM
The only washers that I have in both my DFC packs were 3mm !! I didn't have any 5mm washers with my kits ! That's probably what the problem is .Im gonna have to go through my loose hardware draw after work !! Its supposed to be 2 washers for the main shaft huh ?My luck! Thanks !!

im2tall
05-03-2012, 12:32 PM
Problem solved !! I had to replace a main block bearing !! I'm gonna put electronics back in now ,I've been down 2 weeks with the 450!! Hopefully blades will show up in the mail today !! This is how it looks now,it won't look this way on Monday !!:face

450 pro mutt !(Tarot,Align,Vwinrc,Alzrc,and ?):hug:
http://i1127.photobucket.com/albums/l624/im2tall/Mobile%20Uploads/P050312001.jpg

im2tall
05-03-2012, 01:32 PM
Blades are here !! The wait is over !!!:peace

jetblue2135
05-03-2012, 03:49 PM
The washers that are in the DFC diagram are not included in the DFC kit....for whatever reason IDK but I had to use washers from other stuff to make mine work as well. So don't worry, it's not just you.