PDA

View Full Version : HDX-450 One Way Bearing (Replaced twice already)


Blackrock
05-01-2008, 06:57 PM
My second one way bearing in two months went bad today. The first one lasted 6 flights, this one lasted 12-14 flights. Is this common? I havent even flown the heli in idle-up yet, and the flights I have had have been pretty mello, hovering and normal flight (as thats ALL I can do lol). Not one crash or rough landing on this last bearing.
I'm ordering a new one, this time the Trex set of main gears with the one-way.
I was just wondering if anyone else was having the same bearing issue?

Greg Alderman
05-01-2008, 08:31 PM
Blackrock...when you say "bad" what is it doing? Is it locked up or not catching? I will say that most of the oneways that we have been having problems with have been because of the grease that has been put in them by the bearing manufacture...if yours is not catching and spinning the main blades...please try the following before you throw out and order a new one...if you have some carb cleaner or anything around the house...please spray the bearing and clean out all of the grease that is in the bearing...let is air dry...and then hold the gear vertical and liberally put in some 3 in 1 oil or triflow or somekind of other thin oil and turn the gear around until the bearing is full of oil...then set gear on a couple of paper towels and let the excess drain out of the bearing...and then put back in the heli and see if it works...there is a good chance it will work like a champ...

Grease is NOT the right thing to put in one way bearings...as it gums up and the needles can't do their job and grab the oneway sleve...

Give it a shot...if it doesn't work still give me a shout via email below and I will see what I can do to make it right!

heliadict1212
05-03-2008, 12:36 PM
Same thing happened to me but I'll try the suggestion since I stuff mine with the one way grease that came with my trex 600 nitro which seems pretty thick.

Blackrock
05-03-2008, 01:07 PM
It would lock up, and then catch once I ramped the motor up a bit, and when it did catch, the head spun extremely fast instantly. I noticed a pretty good sized wear mark on my main gear afterward.
I did save the last one that went bad, so i'll try what you recommended next time I need one. I had already ordered the Align gear/bearing (Got to my house in 16 hours from you guys! :) ) and I already installed it, so i'll give the old one a go next time. No big deal at all. I always believe in having extra spare parts around ;) I was just wondering if it was a common problem.

Blackrock
05-05-2008, 06:24 PM
Hey Greg, will the Trex450 tail box fit on the HDX450? Today I had an issue where the tail rotor shaft somehow stripped inside the pulley on the tail box. Was about 20 feet up, and the heli started spinning REAL fast out of control, into a tree lol. Lost a tail boom, and feathering shaft so far. But I did notice that the tail rotor spins freely (rotor and shaft) inside the pulley. I put up a video of what I noticed if ya have time.
http://www.youtube.com/watch?v=NngGsRvC-hU

I'll post more once I dig into it and take it apart tomorrow!

**EDIT**
Okay so I took it all apart, replaced the tail boom, and put the tail box back together. One of the set screws on that pulley did seem loose. When I put it back together I lock tite it, and screwed it in pretty tight, and it seems to not be slipping now on the shaft. We'll see how it goes tomorrow.