Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > Blogs > 4712



Rating: 3 votes, 5.00 average.

BlHeil Setup 2.4.0.1

Posted 04-10-2012 at 11:20 AM by 4712
Updated 06-11-2012 at 05:03 PM by 4712

Posted in Uncategorized
Views 7065 Comments 8
« Prev     Main     Next »
Total Comments 8

Comments

  1. Old Comment
    liftbag's Avatar
    This 2.4 version is a milestone

    Oh, and I cannot call it beta version, it works with no bugs for me
    Posted 04-16-2012 at 08:42 AM by liftbag liftbag is offline
  2. Old Comment
    Spunjah413's Avatar
    Version worked for me on 2 double BL heli's. XP12A mains and XP3A tails. Great work again 4712!
    Posted 04-17-2012 at 01:32 AM by Spunjah413 Spunjah413 is offline
  3. Old Comment
    distructor's Avatar
    Works for me on XP12a and XP3a. Real time saver, and I like the features you have added.
    Posted 04-19-2012 at 01:50 PM by distructor distructor is offline
  4. Old Comment
    liftbag's Avatar
    Today I had a problem trying to flash a never flashed XP-7A.
    Solved enabling the Expert Mode and selecting Erase Chip in the Special tab.
    Posted 04-20-2012 at 12:19 PM by liftbag liftbag is offline
  5. Old Comment
    Quote:
    Originally Posted by liftbag View Comment
    Today I had a problem trying to flash a never flashed XP-7A.
    Thanks, fixed in revision 2.4.0.1
    Posted 04-20-2012 at 04:55 PM by 4712 4712 is offline
  6. Old Comment
    liftbag's Avatar
    Quote:
    Originally Posted by 4712 View Comment
    Thanks, fixed in revision 2.4.0.1
    Posted 04-21-2012 at 05:13 AM by liftbag liftbag is offline
  7. Old Comment
    This application is awesome! One very minor thing - I noticed that there is a typo (the word "setup") in the task bar icon (but not at the top of the window) . Keep up the excellent work!
    Posted 04-21-2012 at 07:24 PM by Zangetsu57 Zangetsu57 is offline
  8. Old Comment
    Quote:
    Originally Posted by Zangetsu57 View Comment
    This application is awesome! One very minor thing - I noticed that there is a typo (the word "setup") in the task bar icon (but not at the top of the window) . Keep up the excellent work!
    Thanks!
    Posted 04-21-2012 at 07:39 PM by 4712 4712 is offline
 


Copyright © 2004-2011 - William James - Helifreak.com