Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Futaba Radios and Electronics > 2.4G Futaba Radios


2.4G Futaba Radios Futaba 2.4G Radio Help and support forum


Closed Thread
 
Thread Tools Display Modes
Old 02-28-2010, 10:46 PM   #1
waelwell
Registered Users
 
Posts: 309
 

Join Date: Sep 2009
Location: Gig Harbor, WA
Default AR6200 Question? Problem?

I've got an AR6200 in a Trex-500. I'm using a DX7 for a transmitter.

When I was setting up the heli I was using a Spektrum battery pack to power the receiver and servos. On occasion the lights on the receiver and satellite module would blink instead of glowing steady right from the point when I plugged in the battery and the lights first came on. The manual only says that this indicates a "brownout". But I'm having a tough time figuring how you could have a "brownout before you even plug in the pack. Didn't happen all the time. Maybe 50% of the time.

OK, yesterday I got the ESC/BEC running. At first all was good. The lights were solid. Then I programmed the ESC and every time I powered up after that the light would flash right from the start. I tried rebinding. AHHHHHH !!! The lights were steady. I thought I had it licked. I flew two pack today without event. By the time I got to the third pack, the lights were blinking again.

Can anyone make sense out of this?

Is there an undocumented error code that the blinking light can represent?

Thanks,

Bill
__________________
Middle age is when you choose your cereal for the fiber, not the toy inside.
waelwell is offline       
Old 02-28-2010, 10:50 PM   #2
pistons
Registered Users
 

Join Date: Oct 2009
Location: Windsor, Ontario. Canada
Default

Hi Bill,

This has happened to me also with the my receiver..... just unplug your motor and Re-Bind your RX to your TX and make sure all plugs are nice and tight before your re-bind...
__________________
EFlite Blade CP Pro, CX2, MCX & MSR, eSky Lama V4, Honey Bee King II & FBL Belt CP
pistons is offline       
Closed Thread




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Futaba Radios and Electronics > 2.4G Futaba Radios


2.4G Futaba Radios Futaba 2.4G Radio Help and support forum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com