Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 05-25-2012, 02:56 PM   #1
poboy
Registered Users
 

Join Date: Jun 2011
Location: Alabama
Default Help!! Esc Calibration and Gov settings

I'm new to vbar and have watch the video's several times. I have set it up according to video 20. In normal the heli will not spool up until I get pass half stick. after spool up i go back to half stick it starts slowing down. then its slow to spool back up. is this normal?
Here is my setup
CC Ice 100 V3.27
Hyperion sensor
Scorpin 4025-1100 12t pinion 129t main

Tx throttle is 104/79 for 100/100 on vbar

Here is the file.
Attached Files
File Type: vbr fusion.vbr (5.5 KB, 25 views)
poboy is offline        Reply With Quote
Old 05-25-2012, 09:06 PM   #2
poboy
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Alabama
Default

come on 40 views and no suggestions!
poboy is offline        Reply With Quote
Old 05-25-2012, 09:27 PM   #3
ourbail
Registered Users
 

Join Date: Feb 2009
Location: Bay Area
Default

Mr Mel shows in one of the video on spool up u have to go past 50 for vbar to spool up..if u see it in video its clearly pointed out,if not than u been watching the wrong one....i run Kontronic so i dont use the vbar gov....if u see it ramp up fine than u on the right track..
ourbail is offline        Reply With Quote
Old 05-26-2012, 12:41 AM   #4
jgalen0025
Registered Users
 
Posts: 894
 

Join Date: Jan 2011
Location: Royersford, pa
Default

Quote:
Originally Posted by poboy View Post
I'm new to vbar and have watch the video's several times. I have set it up according to video 20. In normal the heli will not spool up until I get pass half stick. after spool up i go back to half stick it starts slowing down. then its slow to spool back up. is this normal?
Here is my setup
CC Ice 100 V3.27
Hyperion sensor
Scorpin 4025-1100 12t pinion 129t main

Tx throttle is 104/79 for 100/100 on vbar

Here is the file.

You should not be adjusting the values in the tx to get 100/100 values in vbar gov tab. Only for calibrating endpoints for esc and vbar transm tab. If you watched the right video, after you calibrate the esc endpoints, then transm tab, you will go to the gov 1 select your channels. gov 2 you need to flip on throttle hold, put your throttle to mid stick, and then flip in and out of throttle hold untill you get NO DELAY.(this means moving the slider one point at a time to get no delay from the time you flip out of throttle hold and the motor starting. that is how you calibrate low end throttle. ) the slider values will never be 100/100 in gov 2 tab.
__________________
US Army VBAR PRO GOV
MA Fury 55 Whip Nitro 105
Whip Nitro (2) FOR SALE
jgalen0025 is offline        Reply With Quote
Old 05-26-2012, 08:47 AM   #5
poboy
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Alabama
Default

Quote:
Originally Posted by jgalen0025 View Post
You should not be adjusting the values in the tx to get 100/100 values in vbar gov tab. Only for calibrating endpoints for esc and vbar transm tab. If you watched the right video, after you calibrate the esc endpoints, then transm tab, you will go to the gov 1 select your channels. gov 2 you need to flip on throttle hold, put your throttle to mid stick, and then flip in and out of throttle hold untill you get NO DELAY.(this means moving the slider one point at a time to get no delay from the time you flip out of throttle hold and the motor starting. that is how you calibrate low end throttle. ) the slider values will never be 100/100 in gov 2 tab.
I adjusted the values in the tx only to get the 100/100 in the transm tad. I finally got it working right. Thanks for the help.

I do have another question.
On my idle up 2. I have flat 100% throttle curve. In the Gov. tad I have 2150 set as max. It shows 2670 as requested in IU2. Shouldn't it only go to 2150 max?
poboy is offline        Reply With Quote
Old 05-26-2012, 07:35 PM   #6
jgalen0025
Registered Users
 
Posts: 894
 

Join Date: Jan 2011
Location: Royersford, pa
Default

Quote:
Originally Posted by poboy View Post
I adjusted the values in the tx only to get the 100/100 in the transm tad. I finally got it working right. Thanks for the help.

I do have another question.
On my idle up 2. I have flat 100% throttle curve. In the Gov. tad I have 2150 set as max. It shows 2670 as requested in IU2. Shouldn't it only go to 2150 max?
That is very weird. I have never heard that before. double check that your gear ratio is correct(main gear teeth/pinion) and pole count(Half motor pole). Also make sure your phase sensor is grounded if your using seperate rx bat for power. If the problem persists, reset the gov and set it up again. Sometimes reseting on the gov 1 tab helps out with weird issues.
let me know(PM ME) if you have any other problems as i just set the gov up and it is fresh in my mind
__________________
US Army VBAR PRO GOV
MA Fury 55 Whip Nitro 105
Whip Nitro (2) FOR SALE
jgalen0025 is offline        Reply With Quote
Old 05-27-2012, 11:44 AM   #7
poboy
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Alabama
Default

My gear ratio was wrong. Test flew it today! Thanks for the help!
poboy is offline        Reply With Quote
Old 05-27-2012, 09:59 PM   #8
jgalen0025
Registered Users
 
Posts: 894
 

Join Date: Jan 2011
Location: Royersford, pa
Default

No problem. I like to pass on my knowledge. I was taught by one of the original owners of a vbar when everyone else had a flybar and fbl was "cheating"
__________________
US Army VBAR PRO GOV
MA Fury 55 Whip Nitro 105
Whip Nitro (2) FOR SALE
jgalen0025 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com