Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 500 Class Electric Helicopters


500 Class Electric Helicopters 500 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-10-2008, 12:16 PM   #1
Daniel tengvall
Registered Users
 
Posts: 89
 

Join Date: Jan 2008
Location: Sweden, Stockholm
Default Getting tailwag in inverted backwards flying

Hi!

Im been having a problem with my Trex 500 for couple of months now. The problem is that I get tailwag when I do maneuvers like Hurricane and Funnels. I tried to lower the gain but the problem is still there. I have lowerd the gain untill the tail dos not hold.

Of course I have checked all bearings and the mechanics. No play at all. I use the tourque tube.

One of the strange things is that the problem is not always the same. Sometimes I only get wag in inverted backwards flying and some other times I get it even in hovering. If I get wag in hover, it helps to unplug the battery and replug it. Then it is better again.

I use a Solid-G gyro and a JR8900G servo and Spektrum DX6i transmitter. I have tried diffrent servos but I still got the problem. I have also tried diffrent tailblades and the best so for is Align carbon blades.

Any ideas?

Best regards
Daniel, Stockholm Sweden
Daniel tengvall is offline        Reply With Quote
 




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 500 Class Electric Helicopters


500 Class Electric Helicopters 500 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com