Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Nitro Helicopters


600 Class Nitro Helicopters 600 Class Nitro Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-25-2009, 11:56 PM   #1
heliunder
Registered Users
 

Join Date: Feb 2009
Location: south australia
Default ar7100/401 problem

hi all,
i am building my first heli after flying a blade400 for a while and having problems with the either the rx or gyro,not sure which so i hope some one can help.
600 esp ,ar7100,gy401,dx6i.unable to get the rudder servo to work,the gyro has a slow flash meaning no rudder input being recieved.the light on the remote reciever also goes off after a few minutes which i believe should be staying on(but not sure)which may indicate a problem with the reciever.all the other servos work properly.any help would be appreciated,cheers
heliunder is offline        Reply With Quote
 




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Nitro Helicopters


600 Class Nitro Helicopters 600 Class Nitro Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com