Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Heli-Max Helicopters


Heli-Max Helicopters Heli-Max Helicopter Support


Reply
 
Thread Tools Display Modes
Old 03-08-2011, 11:14 PM   #1
j6508398
Registered Users
 

Join Date: Mar 2011
Location: wi
Default cpv3 questions problems

Hello, I have a cpv3 and I have problems lol. I only have one direction with my tail rotor and the motor is running backwards. I recently put new blades on it if that helps? but I have switched directions on the blades hoping that I did something wrong when I installed them. I'm thinking that something went bad in the e board but Id like to hear what other people have to say before I throw more money at my helli blindly. thanks for any help in advance.

also if I reverse the polarity on the main motor it will lift off but spin wildly
j6508398 is offline        Reply With Quote
Old 03-10-2011, 03:29 PM   #2
thrustboy
Registered Users
 
Posts: 128
 

Join Date: Jan 2009
Location: Pineville, NC USA
Default

Assuming I understand you correctly, the motor is only supposed to spin in one direction. If you have not changed the gain or proportional settings on the multi unit, and the tail blade is on correctly; your tail motor may be failing.

Was the new tail blade unit installed due to a crash? The stock motors aren't great and damage easily in mild crashes, severely shortenning their service life. They don't last very long in the best of conditions and are expensive to replace. Many are using the Blade cp DD motor; cheaper, works fine.

http://thebarnfloor.com/catalog/prod...oducts_id=2010
thrustboy is offline        Reply With Quote
Old 03-11-2011, 11:33 AM   #3
crash_n_burn_
Registered Users
 

Join Date: Mar 2011
Location: Montgomery, NY
Default

Hey I have a cpv3 and the tail rotor should only spin when you push the collective stick to the right, when you push the stick to the left it actually takes power from the tail rotor and allows the force of the blades to overcome the tail and move it to the right. Which motor is running backwards? Which blades did you reverse main or tail?

I have been hearing as stated above about these motors failing alot, on the 3rd or 4th time I used mine the tail rotor stopped responding. Luckily for me I unplugged the connector for the tail rotor and plugged it back in and then it worked fine.

Hope this helps, if you need anything else let me know I'll help if I can
crash_n_burn_ is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Heli-Max Helicopters


Heli-Max Helicopters Heli-Max Helicopter Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com