Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters > 450 PRO Class Electric Helicopters


450 PRO Class Electric Helicopters 450 PRO Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 01-14-2011, 10:48 PM   #1
Jhook
Registered Users
 

Join Date: Apr 2010
Location: P'Cola, FL
Question Detrum GY48V setup Help??

Hey guys well Im doing my budget build as this is my first ever build and Im low on money. Everything was going fine on my EXI 450 Pro build until now. I have watched all of the vids on this site about setting up the DX7 and the 401 gyro. But I am still very confused on how to do this.

Ive been messing around with it all day and now its driving me nuts. I figured out that I can mess with the gear switch one way and get it working sort of but then get lost. I am using a DX7 with a detrum gy48v gyro, 401 clone. Could someone give me some basic steps to help me setup this gyro? Please?

Thanks guys
Jhook is offline        Reply With Quote
Old 01-15-2011, 07:37 AM   #2
u8at711
Registered Users
 
Posts: 937
 

Join Date: Sep 2010
Location: Enfield CT
Default

set up the tail linkage in rate mode.
To switch between rate and HH mode that is hooked to the gear channel on the radio.
the yellow wire must be hooked to the gear channel on the receiver.
with motor unplugged, power up radio, then receiver, wait for the tail to lock in.
if the gyro light is on solid it's in HH. use gear switch to set it for rate, then do all your linkage adjustments.
once thats setup. "most people fly in HH mode", I find the delay should be set in the middle on that gyro. make sure the tail servo don't stall at full Left n Right rudder, adjust the travel to fix that.
__________________
YTD Nitro smoked = 14 Gal YTD Flights 0333 YTD Air time 1680 min
Gaui NX4 422, N700 102,
TEAM Rc Madness
u8at711 is offline        Reply With Quote
Old 01-15-2011, 07:38 AM   #3
u8at711
Registered Users
 
Posts: 937
 

Join Date: Sep 2010
Location: Enfield CT
Default

you know that you are in rate mode when the tail servo works like a normal servo.

it's in HH when the tail servo don't return to center after giving it a signal.
__________________
YTD Nitro smoked = 14 Gal YTD Flights 0333 YTD Air time 1680 min
Gaui NX4 422, N700 102,
TEAM Rc Madness
u8at711 is offline        Reply With Quote
Old 01-15-2011, 09:11 AM   #4
Jhook
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2010
Location: P'Cola, FL
Default

Thank you so much.

Okay so now I know sort of what I am doing. I went to INPUT SELECT and put Aux2=INH and Gear=Gyro. After that I went to GYROSENSE and switched it to Auto. Then for 0=72 and 1=42, just for now. I then scrolled over to the other three switches and made one of them 1, so I can switch between HH and Rate modes. I then centered my rudder servo and placed the arm and got 90* exactly, with no subtrim. I then turned on the heli let the gyro iniltizied in HH mode and then switched to Rate mode. The servo arm was still perfectly 90* but had to adjust the linkage rod until the tail slider was centered.

Now the next thing I need to do is to set the Limit on the gyro itself. But right now my servo is throwing way too much, like from 1 o clock to 5 o clock postions, and is binding/buzzing like crazy, the rod bends/bows, so what do I do next?

How do I adjust the servos throw? Do I need to go into TRAVEL ADJ?

Please help? I almost have it!

Last edited by Jhook; 01-15-2011 at 10:56 AM..
Jhook is offline        Reply With Quote
Old 01-15-2011, 11:23 AM   #5
SYMAWD
Registered Users
 
Posts: 8,343
 

Join Date: Mar 2010
Location: New Jersey, US of A
Default

Quote:
Originally Posted by Jhook View Post
Thank you so much.

Okay so now I know sort of what I am doing. I went to INPUT SELECT and put Aux2=INH and Gear=Gyro. After that I went to GYROSENSE and switched it to Auto. Then for 0=72 and 1=42, just for now. I then scrolled over to the other three switches and made one of them 1, so I can switch between HH and Rate modes. I then centered my rudder servo and placed the arm and got 90* exactly, with no subtrim. I then turned on the heli let the gyro iniltizied in HH mode and then switched to Rate mode. The servo arm was still perfectly 90* but had to adjust the linkage rod until the tail slider was centered.

Now the next thing I need to do is to set the Limit on the gyro itself. But right now my servo is throwing way too much, like from 1 o clock to 5 o clock postions, and is binding/buzzing like crazy, the rod bends/bows, so what do I do next?

How do I adjust the servos throw? Do I need to go into TRAVEL ADJ?

Please help? I almost have it!
Lower the limit pot on the gyro. Going into TRAVEL ADJ affects your piro rate when you change the RUDD value.
__________________
Blade 130X
Blade mCP X (Bl)
Blade Nano CP X
Prôtos 700
Xtreme-Production
SYMAWD is offline        Reply With Quote
Old 01-15-2011, 02:27 PM   #6
Jhook
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2010
Location: P'Cola, FL
Default

Alright I finally figured it out! I had to move the ball on the servo horn. Now I get full travel with a little bit of binding but I lowered the limit on the gyro and now its perfect. Thanks again guys for all the help. Now to button everything up and maiden this heli. Thanks guys.
Jhook is offline        Reply With Quote
Old 01-17-2011, 01:47 PM   #7
texasclouds
Registered Users
 
Posts: 814
 

Join Date: Jan 2011
Location: Bryan, Texas
Default

i'm doing the same heli and gyro. this info is helpful to me too. thanks,
texasclouds is offline        Reply With Quote
Old 03-11-2011, 09:38 PM   #8
Jamest2707
Registered Users
 

Join Date: Mar 2011
Location: United States Jacksonville Fl.
Default setting up a gy48v

I just got my new GY48V but I've being trying to get it set up but it's not working.The light comes on but when you move the tail it goes no where.

Last edited by Jamest2707; 03-11-2011 at 10:12 PM.. Reason: spelling
Jamest2707 is offline        Reply With Quote
Old 03-11-2011, 09:52 PM   #9
SYMAWD
Registered Users
 
Posts: 8,343
 

Join Date: Mar 2010
Location: New Jersey, US of A
Default

Quote:
Originally Posted by Jamest2707 View Post
I just got my new GY48V but I've being trying to get it set up but it's nut working.The light comes on but when you move the tail it goes no where.
Truthfully, get a real gyro. I had the GY48v and now it is a Futaba GY401.
__________________
Blade 130X
Blade mCP X (Bl)
Blade Nano CP X
Prôtos 700
Xtreme-Production
SYMAWD is offline        Reply With Quote
Old 03-11-2011, 09:59 PM   #10
Jamest2707
Registered Users
 

Join Date: Mar 2011
Location: United States Jacksonville Fl.
Default

you never got the gy48v to work?
Jamest2707 is offline        Reply With Quote
Old 03-12-2011, 01:28 AM   #11
osyhaz
Registered Users
 
Posts: 480
 

Join Date: Aug 2008
Default

Quote:
Originally Posted by Jamest2707 View Post
I just got my new GY48V but I've being trying to get it set up but it's not working.The light comes on but when you move the tail it goes no where.
The gy48v is a nice gyro, to me it is more reliable on 3D than Futaba 401, but you have to consider that for its price theres always a chance to receive a defective unit.

Wanted to ask you that if you release the rudder stick to the center, does the red light comes back on?
If it does, mines works fine and do this behavior all the time, and cant imagine a way to make this gyro work better, it is not just fine, it is spectacular for its price. I use cero delay with digital servos

I use to set this gyro just like a G770, with dual rates and expo and works fine for me.
Did you tried to fly the heli like that?
osyhaz is offline        Reply With Quote
Old 03-12-2011, 07:41 AM   #12
SYMAWD
Registered Users
 
Posts: 8,343
 

Join Date: Mar 2010
Location: New Jersey, US of A
Default

Quote:
Originally Posted by Jamest2707 View Post
you never got the gy48v to work?
Never, once I put a GY401 on with no changes to the heli, all of my problems were gone. Maybe mine was just defective.
__________________
Blade 130X
Blade mCP X (Bl)
Blade Nano CP X
Prôtos 700
Xtreme-Production
SYMAWD is offline        Reply With Quote
Old 03-12-2011, 08:09 AM   #13
Jamest2707
Registered Users
 

Join Date: Mar 2011
Location: United States Jacksonville Fl.
Default

The light stays on when the stick is in the center but when I move the stick to the rt or lt it flickers on and off.
Jamest2707 is offline        Reply With Quote
Old 03-12-2011, 10:28 AM   #14
SYMAWD
Registered Users
 
Posts: 8,343
 

Join Date: Mar 2010
Location: New Jersey, US of A
Default

Quote:
Originally Posted by Jamest2707 View Post
The light stays on when the stick is in the center but when I move the stick to the rt or lt it flickers on and off.
That's what is supposed to happen. You can use the Futaba GY401 manual for reference.
__________________
Blade 130X
Blade mCP X (Bl)
Blade Nano CP X
Prôtos 700
Xtreme-Production
SYMAWD is offline        Reply With Quote
Old 03-12-2011, 05:59 PM   #15
gpraceman
Registered Users
 
Posts: 222
 

Join Date: Nov 2010
Location: Highlands Ranch, CO
Default

Quote:
Originally Posted by osyhaz View Post
I use cero delay with digital servos
I have seen a few people say to set the delay at zero, but when I do the LED turns off and the tail servo stops working. Turn up the delay just a bit and the LED comes back on solid and the tail servo now works. Is something wrong with my setup?
__________________
Walkera V120D01
CopterX CX450 SE V2
Gaui 425
gpraceman is offline        Reply With Quote
Old 03-15-2011, 01:18 AM   #16
osyhaz
Registered Users
 
Posts: 480
 

Join Date: Aug 2008
Default

Quote:
Originally Posted by gpraceman View Post
I have seen a few people say to set the delay at zero, but when I do the LED turns off and the tail servo stops working. Turn up the delay just a bit and the LED comes back on solid and the tail servo now works. Is something wrong with my setup?
I dont remember this happening to me but I dont think a bit of delay would make a significant diference in performance.
osyhaz is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters > 450 PRO Class Electric Helicopters


450 PRO Class Electric Helicopters 450 PRO Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com