Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar


 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-12-2011, 05:53 PM   #1
JTAnimal
Registered Users
 
Posts: 1,224
 
My HF Map location
Join Date: Feb 2011
Location: California USA
Default Tail setup questions

I am rebuilding my Trex 500 after a mech fail crash. I replaced the tail servo with a MKS 8910A+ the first question is the MKS servo is on the list in the setup software but the Hz is wrong, the SK has it listed as 333Hz but the servo is 560Hz and even going to the custom area you dont get the option of 560Hz / 760us is this a problem? second question is i went through the tail setup and when i start it up, i can center the tail blades but the servo slowly ticks to nose right (slightly, but does not stay at center), no movement, no TX imput. so this makes me think the answer to question one is this servo is a problem.. any help would be apriciated.
__________________
JT
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Trex 550 V-bar
Trex 600 pro V-bar with KDE upgrades
Goblin 700 V-bar
JTAnimal is offline        Reply With Quote
 




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com