Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 05-06-2007, 02:31 PM   #1
growler
Registered Users
 
Posts: 411
 

Join Date: Dec 2006
Location: South Africa
Default Tail Belt Problems

Hi guys,

I know this has been covered many times before but I just can't seem to come right!

I've now had two crashes due to my tail belt snapping in flight. Now my heli is back together and I'm nervous as hell to take her up.

I have a 450SE. I noticed that with both broken belts, the teeth have not been missing, but have been broken on one side...almost flapping on the belt. Almost every one!

Now, on my fixed heli, when I spin the rotor by hand it is definately catching somewhere and locks up. This only happens when I spin by hand cause at a higher headspeed, it obviously just powers through the catching point which is causing the eventual breaking.

I've tried everything...looser belt...tighter belt...somewhere in between and still have the problem. I've also checked the gears on both ends and they seem fine.

Any advice would be great and much appreciated.


Regards


Neil
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-06-2007, 02:53 PM   #2
busted blade
Registered Users
 

Join Date: Jan 2007
Location: Apopka, FL
Default

assuming you have done the regular checks for burrs, vibration, too many twists in the belt , mis alignment,bent boom,proper tension, etc.. change both front and rear belt pulleys. there is no guarantee they where made correctly even if they look fine. also replace the tail shaft bearings. i have had them go bad and get pretty hot. this could be causing enough resistance to cause a problem. or just replace every thing from the tail drive Assembly back. 2 crashes + time to fix costs more than a whole tail Assembly. are the tail blades hitting the vertical stabilizer or the ground (grass)?
__________________
Heliup 6s custom 450 , 2 MA e-Razors, 2 planks
busted blade is offline        Reply With Quote
Old 05-06-2007, 03:56 PM   #3
ckoelliker
Registered Users
 
My HF Map location
Join Date: Jun 2006
Location: St. Simons, GA
Default

I have received bad belt pulleys. Either out of round or they did not mesh correctly with the belt. But I have never broken a belt. I have removed some teeth, but never had one break.
ckoelliker is offline        Reply With Quote
Old 05-06-2007, 04:08 PM   #4
growler
Registered Users
 
Posts: 411
Thread Starter Thread Starter
 

Join Date: Dec 2006
Location: South Africa
Default

Thanks for the advice and if I don't come right will have to start replacing.

Do you think it's possible that the belt is catching on itself as it crosses over in the boom?

The boom is straight and the belt isn't twisted too many times.
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-06-2007, 04:22 PM   #5
cflight
Registered Users
 

Join Date: Feb 2007
Location: ME
Default

I take it you test the tension, so it crosses half the space between, so I don't think it's catching itself.
I would assume that it's riding off to the side on the tail pulley, on the same side the teeth are half missing. Can you rotate by hand again and watch the alignment, to see if it goes off track?
cflight is offline        Reply With Quote
Old 05-06-2007, 04:30 PM   #6
growler
Registered Users
 
Posts: 411
Thread Starter Thread Starter
 

Join Date: Dec 2006
Location: South Africa
Default

It seems to track fine. Definately not riding up the pully cause it would be visible when it locks up.

The teeth are not broken on one side, but rather in one direction. So that when you run your finger along it, they all bend back like a hinge.
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-07-2007, 12:45 AM   #7
growler
Registered Users
 
Posts: 411
Thread Starter Thread Starter
 

Join Date: Dec 2006
Location: South Africa
Default

Can anybody confirm that it is normal to hear the tail belt tinging against the inside of the tail boom when you spin the head by hand?
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-07-2007, 01:41 AM   #8
HPSOV2
Registered Users
 

Join Date: Apr 2007
Location: Sydney
Default

Cant hear mine, doesn't sound right to me.
HPSOV2 is offline        Reply With Quote
Old 05-07-2007, 02:50 AM   #9
cflight
Registered Users
 

Join Date: Feb 2007
Location: ME
Default

I too thought my belt was clicking in the boom, found it was the tail drive gears making the noise. This lock up has to be something significant, let us now how you make out. I would inspect the tail drive gears to look for an inconsistancy in mesh.
cflight is offline        Reply With Quote
Old 05-07-2007, 08:47 AM   #10
Pinecone
Registered Users
 
Posts: 18,335
 

Join Date: Sep 2006
Location: Maryland
Default

Do you lube the belt? That can help with the teeth coming out of the pulley with a click.

But it sounds like you need to change the pulleys.

Also are you running the stock idler pulley in teh tail case? That can cause problems. ome people remove them entirely, others run the MX400 pulley which has flanges. Seems the stock Align pulley allows the belt to ride off the side and catch.
__________________
Terry
AMA#47402, IRCHA # 3395
Blade CP "Pro", Trex 450SE, PiccoZ, Quick of Japan EP8v2 EX, Hurricane 550, Hurricane 200, JR Vibe 50, Blade mCX, Bergen Intrepid Gasser, Pantera 50, Blade mSR, Novus CP
Pinecone is offline        Reply With Quote
Old 05-07-2007, 10:25 AM   #11
growler
Registered Users
 
Posts: 411
Thread Starter Thread Starter
 

Join Date: Dec 2006
Location: South Africa
Default

Haven't tried lubing the belt yet...still looking for the right lube.

I do have spare gears so will swap them both out tonight and see if it sorts the problem out.

Maybe I should remove the idler pully as everyone suggests.

Thanks guys. Will keep you all posted with my progress.

Neil
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-08-2007, 01:34 AM   #12
growler
Registered Users
 
Posts: 411
Thread Starter Thread Starter
 

Join Date: Dec 2006
Location: South Africa
Default

I've now swapped out both gears and the problem still persists.

I'm convinced the teeth are catching on themselves in the boom...just sounds and feels like it. I tried tightening and loosening the belt but makes no difference.

Any suggestions?
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-08-2007, 06:22 AM   #13
Pinecone
Registered Users
 
Posts: 18,335
 

Join Date: Sep 2006
Location: Maryland
Default

Lube.

I use RC car shock oil. Pure silicone oil. A couple of bucks for like 4 ounces, probably a lifetime supply.
__________________
Terry
AMA#47402, IRCHA # 3395
Blade CP "Pro", Trex 450SE, PiccoZ, Quick of Japan EP8v2 EX, Hurricane 550, Hurricane 200, JR Vibe 50, Blade mCX, Bergen Intrepid Gasser, Pantera 50, Blade mSR, Novus CP
Pinecone is offline        Reply With Quote
Old 05-08-2007, 08:06 AM   #14
ckoelliker
Registered Users
 
My HF Map location
Join Date: Jun 2006
Location: St. Simons, GA
Default

Are you sure that your belt is not twisted? I had mine twisted one time on a rebuild and it acted the exact same way. Beyond that try to put a mark on your belt and spin the rotors. See if you can determine if it is happening at the same spot, or is just random. This might help isolate the problem. Also double check your pulley gears. One time I had a tooth from the belt break off in the tooth of the pulley. It lodged itself in there and made the grab on each revolution.
ckoelliker is offline        Reply With Quote
Old 05-08-2007, 08:52 AM   #15
growler
Registered Users
 
Posts: 411
Thread Starter Thread Starter
 

Join Date: Dec 2006
Location: South Africa
Default

Well I haven't found the problem.....but lubing the belt sure has sorted it out! I can't believe how free the whole system is now running.

I know the lube is only masking the problem but for now it feels good.


Neil
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-08-2007, 09:19 AM   #16
Bastian1337
Registered Users
 
Posts: 140
 

Join Date: Mar 2007
Location: Wolfsburg, Germany
Default

Have you tried a different belt? Like the Neoprene one?
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Bastian1337 is offline        Reply With Quote
Old 05-09-2007, 01:16 PM   #17
growler
Registered Users
 
Posts: 411
Thread Starter Thread Starter
 

Join Date: Dec 2006
Location: South Africa
Default

No. I haven't managed to get hold of one yet. But definately trying.
__________________
Trex 450SE, 4S, Jazz 40-6-18, Scorpion 2221-8 V2, 10T, HS-65MG, Mini VBar/S9257
Trex 600CF, 10S, Jive 80HV, Scorpion 4025-740, 16T, Align 610's, JR G770 3D/JR8900G, AR9000
Knight 600E, 10S, Hobbywing 100A-HV, Scorpion 4025-630, 10T, JR8717's, JR G770 3D/JR8900G, AR7100

Trex 700CF, OS 91HZ, JR8717's, Rondo fbl/JR8900G, Switchglo, AR7100R
growler is offline        Reply With Quote
Old 05-09-2007, 01:24 PM   #18
Funky
Registered Users
 
Posts: 4,498
 
My HF Map location
Join Date: May 2006
Location: Westerville, OH - USA
Default

I lost a bunch of teeth on previous belts. After removing the belt tension pulley I started lubing the belt and using the neoprene Gates belt from Tech-MP.com. Since then I haven't lost any more teeth. I've been running the same belt for a few months now through mutliple wrecks.

http://www.tech-mp.com/trex_450_parts.php
__________________
More helis than brains
Funky is offline        Reply With Quote
Old 05-10-2007, 08:03 PM   #19
digger60
Registered Users
 

Join Date: Mar 2007
Location: Ohio, Upper Sandusky
Default

I just went though my 2nd belt on my trex 450 se new v2. The tension seems right, I lubed the belt and still end up losing teeth about about a couple dozen flights or so. Tail holds good, cannot see it binding anywhere and somehow I still keep losing teeth. I noticed this last belt because I started hearing a clicking noise while spinning up. After inspection I noiticed that I was missing teeth and also the belt is starting to fray.

I would not complain except they are a pain in the ars to replace. Is this a normal replacement part after a few dozen flights ? How long do the align belts usually last ?

Tom
__________________
The one who dies with the most toys WINS !
----------------------------------------------------------------
T-Rex 450 SE V2, Hurricane 550, Blade CP(YUK), Blade CX2
digger60 is offline        Reply With Quote
Old 05-10-2007, 08:37 PM   #20
avexplorer
Registered Users
 

Join Date: Jan 2007
Location: clermont florida
Default

Sounds like you have a bad twist in your belt i also had this happen and broke 2 belts in 20 flights, fixed the problem with 3rd belt and have close to 300 flights on it.
__________________
Dj 450se,dx7,hs65s,9650,gy401. this thing is awsome!!!!
avexplorer is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 450 Class Electric Helicopters


450 Class Electric Helicopters 450 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com