Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Batteries and Charging Support > LiIon, LiPo, NiCd & NiMh General


LiIon, LiPo, NiCd & NiMh General General Battery Support


Reply
 
Thread Tools Display Modes
Old 03-08-2012, 09:07 PM   #1
2001rotax800
Registered Users
 

Join Date: Dec 2011
Location: Michigan
Default Help with Balance board/6s lead

I beleive I have been shipped the wrong parallel cable, I have an i1030b which can charge up to 10s, but it came with a 6s cable and a thunder power balance board. Can I make this cable work by moving the red positive wire to the far left? And if so how easy is it to move the wire in the connector? Thanks form a newbie....



2001rotax800 is offline        Reply With Quote
Old 03-08-2012, 11:49 PM   #2
Gregor99
Registered Users
 
Posts: 4,386
 
My HF Map location
Join Date: Oct 2007
Location: Bothell,Wa
Default

Nope, that's correct. The 3010b uses a node wiring scheme that starts at ground and each cell adds another wire. The positive is just the next wire in the chain. This is commonly referred as the JST-XH wiring scheme. The FMA chargers use the scheme where the positive needs to be in the last spot. But even FMA has a mode that supports the JST-XH method. I know it looks funny, but its correct.
__________________
Greg
______________________________________________
Synergy - Compass - Align
Dual Powerlab Beta Team - Revolectrix Forum Support
Gregor99 is online now        Reply With Quote
Old 03-09-2012, 07:22 AM   #3
2001rotax800
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2011
Location: Michigan
Default

Well when I try to balance charge it gives me an error, balance board. Not sure why.
2001rotax800 is offline        Reply With Quote
Old 03-09-2012, 09:57 AM   #4
2001rotax800
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2011
Location: Michigan
Default

I am not able to balance charge, something is wrong. When I go to the monitor menu with 1 batt plugged in I can only see numbers on the 3rd cell, and even that is not right, wth?
2001rotax800 is offline        Reply With Quote
Old 03-09-2012, 11:02 AM   #5
2001rotax800
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2011
Location: Michigan
Default

After a phone call to David from progerssive RC the actual importer of the icharger into the united states, we determined that I did in fact have the wrong cable from the charger to the board. I was able to flip the wires mirror style going in to the charger, so I am up and running, thanks
2001rotax800 is offline        Reply With Quote
Old 03-09-2012, 11:05 AM   #6
Gregor99
Registered Users
 
Posts: 4,386
 
My HF Map location
Join Date: Oct 2007
Location: Bothell,Wa
Default

Quote:
Originally Posted by 2001rotax800 View Post
After a phone call to David from progerssive RC the actual importer of the icharger into the united states, we determined that I did in fact have the wrong cable from the charger to the board. I was able to flip the wires mirror style going in to the charger, so I am up and running, thanks

Thanks for the update. Glad you got it working.
__________________
Greg
______________________________________________
Synergy - Compass - Align
Dual Powerlab Beta Team - Revolectrix Forum Support
Gregor99 is online now        Reply With Quote
Old 03-09-2012, 11:52 AM   #7
Gregor99
Registered Users
 
Posts: 4,386
 
My HF Map location
Join Date: Oct 2007
Location: Bothell,Wa
Default

Quote:
Originally Posted by 2001rotax800 View Post
I was able to flip the wires mirror style going in to the charger, so I am up and running, thanks
So I'm looking closely at your pictures and the wires does look correct on both ends. Compare them to the connector on your battery. With the ridges on the connector facing up, the postive (red) is on the left side. Its the same way for the adapter cable on both ends.

If reversing the wires corrected the issue, then it likely that all the JST-XH connectors on the balance board were installed backwards. While reversing the wires in the connector at the either end corrects this, it might not have corrected for the TP connectors. Also you would not want to use that adapter cable for any other board.
__________________
Greg
______________________________________________
Synergy - Compass - Align
Dual Powerlab Beta Team - Revolectrix Forum Support
Gregor99 is online now        Reply With Quote
Old 03-09-2012, 01:14 PM   #8
2001rotax800
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2011
Location: Michigan
Default

It was explained to me that they sent me the wrong parallel cable, I could have either had them send me a new one, or flip the wires, I chose the second. I am running my first cycle charge discharge now, on one of my new batteries. I will post and updated pic of the new wire config.
2001rotax800 is offline        Reply With Quote
Old 03-10-2012, 09:56 AM   #9
xpftp
Registered Users
 

Join Date: Mar 2011
Location: United States
Default

if red has to be 1st on the charger... why not just knife the lil edges off .. 2 secs and bang done ??
or on the board side of the plug .. not sure what side is backwards..

and then flip the cont itself over ..
__________________
B400 gotta love the old girl / 250 / 500 ..
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Turn Up The Juice. See What Shakes Lose
xpftp is offline        Reply With Quote
Old 03-10-2012, 10:29 AM   #10
2001rotax800
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2011
Location: Michigan
Default

I beleive its because the cells go from right to left, and the red needs to be the first. The center wire stayed the same, 1 went to 7, 2 went to 6, 3 went to 5 and 4 stayed put.
2001rotax800 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Batteries and Charging Support > LiIon, LiPo, NiCd & NiMh General


LiIon, LiPo, NiCd & NiMh General General Battery Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com