Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Airtronics Radios


Airtronics Radios Airtronics Radios Support


Reply
 
Thread Tools Display Modes
Old 04-22-2012, 08:13 PM   #1
egl1965
Registered Users
 

Join Date: Nov 2009
Location: Louisville, KY
Default RDS8000 3G Align V3 or V2.1 Nothing Happens!!!

I need help here setting up the Align 3G FBL unit and the Airtronics RDS8000. Got a HobbyKing 450 TT FBL heli, 3 Savox servos , CC 50 ESC, Aling D520 Rudder. ( I had this 3G in my Trex 700N - but upgraded to BeastX so I know the 3G unit works fine ( the Trex 700n has a JR9503 radio). I have set up all the servos exactly as the manual says, upgraded with a Y cable to Ver.3. and has also try this with V2.1.
Now the problem is NO movements happens after I power the Heli while holding Set in the 3G unit. The lights cycles in the Unit and the first light and the top light lights up Green ready to set up the DIR- so the DIR light is Green steady as it should be to start setting up the swash. I have the motor disconnected. When I move the collective/Throttle up or down nothing happens on the servos-no movements. The RDS8000 is set up for NORMAL for Swash, all trims, centers, EPA reset to normal. Have bind several times to make sure that is not the issue. Any suggestions !!! last note, without the 3G unit all 4 servos move, of course cannot fly it like that since FBL head. Welcome any other troubleshooting suggestions.

egl1965 is offline        Reply With Quote
Old 04-23-2012, 02:55 PM   #2
TMoore
Registered Users
 

Join Date: Apr 2004
Location: Cookeville, TN
Default

The 3G is a pass through type of FBL unit. Setting the model up in normal mode won't get it.
TMoore is offline        Reply With Quote
Old 04-26-2012, 08:00 PM   #3
iceman320
Registered Users
 

Join Date: Aug 2009
Location: utah
Default

to get the 3g unit to work you will have to choose the swash type the heli has in your radio. then it should work.
iceman320 is offline        Reply With Quote
Old 05-05-2012, 04:54 PM   #4
egl1965
Registered Users
Thread Starter Thread Starter
 

Join Date: Nov 2009
Location: Louisville, KY
Default

I changed the swash type to Normal and it seems to work now, except the Pitch. Its connected to channel 6 . So, now when I move the aileron left to right the airleron servo moves but not the pitch servo, it stays still. The airleron moves. I dont get it, could it be not compatible with the receiver? I have the motor disconnected and I give throttle up and down and the pitch servo moves and the elev.servo but not the Aileron. It does swash correction when tilted left to right front and back , ect when tilt left to have the pitch to make counter correction, the servo doesnt moves, only the Aileron and Elev. Any suggestions here. I may end up bying a JR9503 receiver if I cannot figure out with the Airtronics RDS8000 radio and receiver. Will appreciate any last suggestions.
egl1965 is offline        Reply With Quote
Old 05-07-2012, 08:59 AM   #5
JustPlaneChris
Registered Users
 
Posts: 5,122
 
My HF Map location
Join Date: Jul 2006
Location: Austin, TX
Default

My advice is to first bypass the 3GX and plug in the servos direct to the receiver. Set up your swash settings so the servos work correctly, just as if you were going to use a flybar. Once you do that, you should be able to get the 3GX set up and working.
__________________
-Chris
JustPlaneChris is online now        Reply With Quote
Old 05-08-2012, 12:08 AM   #6
TMoore
Registered Users
 

Join Date: Apr 2004
Location: Cookeville, TN
Default

Quote:
Originally Posted by egl1965 View Post
I changed the swash type to Normal and it seems to work now, except the Pitch. Its connected to channel 6 . So, now when I move the aileron left to right the airleron servo moves but not the pitch servo, it stays still. The airleron moves. I dont get it, could it be not compatible with the receiver? I have the motor disconnected and I give throttle up and down and the pitch servo moves and the elev.servo but not the Aileron. It does swash correction when tilted left to right front and back , ect when tilt left to have the pitch to make counter correction, the servo doesnt moves, only the Aileron and Elev. Any suggestions here. I may end up bying a JR9503 receiver if I cannot figure out with the Airtronics RDS8000 radio and receiver. Will appreciate any last suggestions.
You're making this too hard. The setup for this type of heli is going to be CP3B if the single ball is in the back of the swashplate on the tail side of the model. You have to make sure that the servos are connected per the manual. If they aren't the setup won't work.. Look carefully at the instructions in the RDS8000 manual and you will see how it is supposed to be connected. Once you get the servos installed correctly, connect the 3G. I know this radio works because I have used them with the 3G.

TM
TMoore is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Airtronics Radios


Airtronics Radios Airtronics Radios Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com