Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System > Align 3GX FBL System


Align 3GX FBL System Align 3GX FBL Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 04-25-2012, 06:13 AM   #1
Mikka_
Registered Users
 

Join Date: Jun 2011
Location: Sunshine Coast Australia
Default Ele wobble in FF

I'm getting slow elevator wobble in very fast forward flight. Ive Been playing with 3gx software settings to try fix this. Swash plate level speed is down to 25 as I know raising this can affect fast forward tracking. Anyone know what other settings may help with this problem?
Mikka_ is offline        Reply With Quote
Old 04-25-2012, 01:41 PM   #2
mtuccio
Registered Users
 
Posts: 4,018
 

Join Date: Jan 2011
Location: New York / Florida
Default

Sounds like your Elevator gain might be a bit too high. Try lowering this in the software and see what happens.

Hope this helps...
mtuccio is offline        Reply With Quote
Old 04-26-2012, 08:59 PM   #3
Mikka_
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Sunshine Coast Australia
Default

Where do you adjust elevator gain in the software? I'm running 2.0 an cant find any gain settings. I've tried adjusting the pots with no success.
Mikka_ is offline        Reply With Quote
Old 04-27-2012, 07:24 AM   #4
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

What helli? Head speed to low?
normal TC 0 60 80 85 90 or 0 65 85 90 95
IU 90 85 80 85 90 - 95 90 85 90 95 or 100 95 90 95 100.
Stick with shallow TC for beginners and get the head speed up.
Tight radius arms, pop on at a time off and check for being tight and for alignment on the inner swash.
First ver. with swash driver, check phasing.
What blades?. Balanced?
Been crashed yet?
__________________
Align 450Pro 3GX, Align 500 3G
Align 550 3g, Velocity 50 Vbar
bad007 is offline        Reply With Quote
Old 04-27-2012, 08:55 PM   #5
Mikka_
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Sunshine Coast Australia
Default

Quote:
Originally Posted by bad007 View Post
What helli? Head speed to low?
normal TC 0 60 80 85 90 or 0 65 85 90 95
IU 90 85 80 85 90 - 95 90 85 90 95 or 100 95 90 95 100.
Stick with shallow TC for beginners and get the head speed up.
Tight radius arms, pop on at a time off and check for being tight and for alignment on the inner swash.
First ver. with swash driver, check phasing.
What blades?. Balanced?
Been crashed yet?
550e v2 stock has had one minor crash. Landing gear damaged only. Using edge 520 blades but had same issue with align blades. Not sure what head speed but I've tried with max throttle and still happens. I'm no pro but I'm certainly no beginner. It flies perfect in almost every other way. Only problem when flying very fast forward.
Mikka_ is offline        Reply With Quote
Old 04-27-2012, 10:33 PM   #6
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

Quote:
Originally Posted by Mikka_ View Post
550e v2 stock has had one minor crash. Landing gear damaged only. Using edge 520 blades but had same issue with align blades. Not sure what head speed but I've tried with max throttle and still happens. I'm no pro but I'm certainly no beginner. It flies perfect in almost every other way. Only problem when flying very fast forward.
What ver?
Been playing around with the software, well what did you tweek? Maybe tweeked to much?
__________________
Align 450Pro 3GX, Align 500 3G
Align 550 3g, Velocity 50 Vbar
bad007 is offline        Reply With Quote
Old 04-29-2012, 02:32 AM   #7
Mikka_
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Sunshine Coast Australia
Default

Quote:
Originally Posted by bad007 View Post
What ver?
Been playing around with the software, well what did you tweek? Maybe tweeked to much?
2.0 as stated in previous post. Mainly tried playing with swash level speed as I also stated in previous post if u scroll up most other settings aren't far off default. I have tried a number of different setting but have no idea what setting may affect this..
Mikka_ is offline        Reply With Quote
Old 04-29-2012, 08:47 AM   #8
bad007
Registered Users
 

Join Date: Nov 2009
Location: New Brighton, PA
Default

Quote:
Originally Posted by Mikka_ View Post
2.0 as stated in previous post. Mainly tried playing with swash level speed as I also stated in previous post if u scroll up most other settings aren't far off default. I have tried a number of different setting but have no idea what setting may affect this..
I actually raised the swash level speed to 58 and 60 . What's your limits at. They work hand in hand telling the 3GX the available travel and if it's to high you may have to much mechanical gain or to much available travel dialed in. First I set mine with the TX in FM and then on the bench at full cyclic if I mixed right, and for example forward as I got close to the corner of the cyclic and the inner swash started to bind so I linked up and held the cyclic full back and right and lowered both incermently till the bind went away and they feel much better now. Before they where twitchy. Also remove the TX expo since the resolutiuon is lower only running 8 for cyclic because it kills the resolution around center stick and use the cyclic expo in the software. BTW My limits ended up 35 - 45 set like that.
__________________
Align 450Pro 3GX, Align 500 3G
Align 550 3g, Velocity 50 Vbar
bad007 is offline        Reply With Quote
Old 04-29-2012, 10:18 AM   #9
HeliHoverAP
Registered Users
 
Posts: 744
 

Join Date: Oct 2009
Location: Oregon
Default

I use the old software, but turning down the cyclic pitch comp by 5 points eliminated the dolphin effect at high speeds on my trex 250.
HeliHoverAP is offline        Reply With Quote
Old 04-29-2012, 05:26 PM   #10
Mikka_
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Sunshine Coast Australia
Default

Quote:
Originally Posted by HeliHoverAP View Post
I use the old software, but turning down the cyclic pitch comp by 5 points eliminated the dolphin effect at high speeds on my trex 250.
Dolphin effect. Thats exactly what it is!
Mikka_ is offline        Reply With Quote
Old 06-13-2012, 09:59 PM   #11
Mikka_
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2011
Location: Sunshine Coast Australia
Default

Turns out it was my edge 520 blades. I threw some align blades on and its a tiny bit more docile but no dolphin effect in FFF
Mikka_ is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Align 3G FBL System > Align 3GX FBL System


Align 3GX FBL System Align 3GX FBL Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com