Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Simulators Support > Other R/C Flight Simulators


Other R/C Flight Simulators Other R/C Flight Simulators


Reply
 
Thread Tools Display Modes
Old 04-24-2012, 09:17 PM   #1
steve28
Registered Users
 
Posts: 1,876
 

Join Date: Jul 2006
Location: langley, bc, canada
Default RC Flight Link ?

I have a USB cable that calls itself RC Flight Link . I downloaded ClearView and I paid 3.99 for a Helicopter.

I plugged the cable into my TX and then into the computer and went into Control Panel and it says RC Flight Link Controller OK. I go into setting and do a calibration and it seemed to work and I fired up ClearView and set the channels to the functions and I was able to fly the Simulator . Problem is sometimes the controls jump around randomly as if the signals are all over the place , it goes away and Im able to fly again .

Today I tried again , plugged RC Flight link into controller and fired up Clearview but the signal in the callibrate screen on clearview are all messed up jumping around randomly totally uncontrollable. I exit out and go into control panel and it says RC Flight Link OK , I ran through callibration in Control Panel and then again in Clearview to no avail . Control channels indicate that they are really unstable and jumping all over , and not centered or anything . Help please .

Windows Vista Laptop
steve28 is offline        Reply With Quote
Old 04-26-2012, 07:25 PM   #2
rojack
Registered Users
 
Posts: 1,689
 

Join Date: Apr 2010
Location: Santee, California
Default

What is the controller ?
__________________

rojack is offline        Reply With Quote
Old 04-29-2012, 01:10 PM   #3
steve28
Registered Users
 
Posts: 1,876
Thread Starter Thread Starter
 

Join Date: Jul 2006
Location: langley, bc, canada
Default

Hi the controller is a JR 6102, it does the same thing with my Spektrum DX7. I think the Ive found the problem . I was messing around with the program and the everything last night . Seems I get about a 85% improvement in controller stability when I have the wireless mouse unplugged . I guess its causing interference . Its still not perfect but its at least useable . The input still jump around a tiny bit and the damn plug wont stay plugged into the controller and pops out sometimes which screws everything up.
steve28 is offline        Reply With Quote
Old 05-01-2012, 06:46 PM   #4
steve28
Registered Users
 
Posts: 1,876
Thread Starter Thread Starter
 

Join Date: Jul 2006
Location: langley, bc, canada
Default

OK just to wrap this up I have found the problem and I was simulating just fine last night and this morning . First off I have to say that this RC Flight Link has nit worked properly since day 1. I figured there may be something wrong with the 3.5 mm jack that goes into the controller so a took a hobby knife and I cut away all the outside insulation to reveal the two wire leads and the 3.5mm connector . The solder joints were grey and dull and quite clearly shitty as shitty can be . The rework that was done was garbage so I got out my soldering iron and I did a professional job of it . Finished it off with some black heat shrink tubing . The cable works fine now , I just do the calibration and it works without jumping all over .
steve28 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Simulators Support > Other R/C Flight Simulators


Other R/C Flight Simulators Other R/C Flight Simulators

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com