Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar


Reply
 
Thread Tools Display Modes
Old 05-03-2012, 08:08 AM   #1
pDidd
Registered Users
 

Join Date: Jun 2010
Location: UK
Default Odd vibration readings

I'm running a trex 550 fbl & SK 720 on ver 3.02 usung a 600mx motor.

I have seen a couple of threads on the 600mx bearings failing.

I check the vibration logs after every flying session and on 1-2 out of 4 flights I will get high spikes in the region of 15-20!!

The heli seems to be flying fine and SL works, Im not noticing the red flashing led on landing?

The odd thing is that I get one bad log then 2-4 good logs without altering anything.

Suggestions would be appreciated.

Was flying in 15mph winds last night and the heli is soooo stable, top job skookum!
pDidd is offline        Reply With Quote
Old 05-03-2012, 10:25 AM   #2
ArguZ
Registered Users
 

Join Date: Dec 2011
Location: Denmark, Copenhagen
Default

Please post a vibration log...ok check for the 20000 range.
ArguZ is offline        Reply With Quote
Old 05-04-2012, 02:35 AM   #3
pDidd
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2010
Location: UK
Default

Attached log files from the last four flights, self level worked fine on all four flights?
Attached Files
File Type: zip LOG68.zip (1,018.7 KB, 17 views)
File Type: zip LOG69.zip (1.10 MB, 14 views)
File Type: zip LOG70.zip (1.13 MB, 14 views)
File Type: zip LOG71.zip (1.13 MB, 16 views)
pDidd is offline        Reply With Quote
Old 05-04-2012, 04:37 AM   #4
thefrog
Registered Users
 
Posts: 2,286
 

Join Date: Feb 2011
Location: Australia
Default

EDIT: My bad - didn't see it was vibe mode, not playback.

Last edited by thefrog; 05-04-2012 at 02:39 PM..
thefrog is offline        Reply With Quote
Old 05-04-2012, 12:50 PM   #5
georgi UK
Registered Users
 
Posts: 10,121
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] yes it's motor RPM's but not the motor itself, mainshaft shimmed correctly ie no play?

__________________
georgi UK
georgi UK is offline        Reply With Quote
Old 05-04-2012, 03:17 PM   #6
pDidd
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2010
Location: UK
Default

Quote:
Originally Posted by gmcallister View Post
=] yes it's motor RPM's but not the motor itself, mainshaft shimmed correctly ie no play?

Hi Georgi, thanks for taking a look. I will double check the shimming on the main shaft but I'm sure its good.

The thing thats confusing me is that some of the logs have low vibe spikes but my flying has been the same for each flight?

Thanks, Paul.
pDidd is offline        Reply With Quote
Old 05-04-2012, 04:06 PM   #7
georgi UK
Registered Users
 
Posts: 10,121
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] Paul hi, switch to playback logging and fly it like you do, lets see if we can map it to whatever input that raises the vibe, its quicker sometimes!
__________________
georgi UK
georgi UK is offline        Reply With Quote
Old 05-06-2012, 02:55 PM   #8
pDidd
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2010
Location: UK
Default

Quote:
Originally Posted by gmcallister View Post
=] Paul hi, switch to playback logging and fly it like you do, lets see if we can map it to whatever input that raises the vibe, its quicker sometimes!
Hi Georgi, here are the flight logs. I was flying a little easier for the first half of the flights as I was practicing slow fig eights etc but doing some ff flight as well.

Most of the time the vibes are really good, but I can see them rise to 7+ when I did a coupe of piro's when climbing out.

I hope you can shed some light, or perhaps its nothing to worry about?

Thanks
Paul.
Attached Files
File Type: zip LOG76.zip (1.66 MB, 17 views)
File Type: zip LOG77.zip (1.68 MB, 12 views)
pDidd is offline        Reply With Quote
Old 05-06-2012, 03:51 PM   #9
georgi UK
Registered Users
 
Posts: 10,121
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] Paul hi, its mapping with tail inputs on either side, play in the linkages or extreme travels on the slider, or both perhaps??!





__________________
georgi UK
georgi UK is offline        Reply With Quote
Old 05-08-2012, 04:33 AM   #10
pDidd
Registered Users
Thread Starter Thread Starter
 

Join Date: Jun 2010
Location: UK
Default

Thanks Georgi, I will check it out.

Did you use the dataviewer pro software to produce the graphs?

Paul.
pDidd is offline        Reply With Quote
Old 05-08-2012, 12:13 PM   #11
georgi UK
Registered Users
 
Posts: 10,121
 

Join Date: Mar 2007
Location: United Kingdom
Default

=] yes, the pro-viewer allows this kind of mapping, volts, RPMs, events, acceleration etc.

to go a little deeper into it here, (I have reviewed the vibe log files) the heli is flying really nicely, the tail is causing a vibe when its loaded, the motor can give a spike also in conjunction with the tail,

so yes check right back to the maingear / tail drive which is where I was originally drawn to?
__________________
georgi UK
georgi UK is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com