Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > YGE


YGE YGE ESC Support and Discussion


Reply
 
Thread Tools Display Modes
Old 01-14-2012, 09:35 PM   #21
Mystic3D
Registered Users
 
Posts: 4,459
 
My HF Map location
Join Date: Feb 2008
Location: Texas
Default

Quote:
Originally Posted by wolfdown View Post
Can you explain what this step does, and why you put it in?
He just did, it reads the current settings from the ESC
__________________
"If you think you can or you can not you are right"
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

Goblin Xera 4530, YGE 160,VBar
Trex 700E, YGE 120HV,, Xera 4035/,8917/ VBar
Diablo, HJive, 4525 Ultimate,VBar
Mystic3D is offline        Reply With Quote
Old 04-18-2012, 10:07 AM   #22
tc1975
Registered Users
 
Posts: 151
 

Join Date: Feb 2011
Location: Hamburg, Germany
Default

Hello,
anybody out there with the below mentioned settings?

-->Scorpion 4525 LE 520KV on 12S with YGE 160 HV.

Regarding your calculation i got 11,55 PWM.
So i have to use 12? and what about the timing?

Thanks a lot
tc1975 is offline        Reply With Quote
Old 05-01-2012, 10:08 PM   #23
Scottyb410
Registered Users
 
Posts: 871
 

Join Date: Jun 2009
Location: Toronto, Ontario, Canada
Default Same

Quote:
Originally Posted by tc1975 View Post
-->Scorpion 4525 LE 520KV on 12S with YGE 160 HV.
Regarding your calculation i got 11,55 PWM. So i have to use 12? and what about the timing?
+1
I was just about to ask the same question.
__________________
Goblin 700 KDE700XF-535, BL9180 9188, Kosmik Cool 160 Goblin 630 HK 4525-520, SK720 BE, BL9180 9188, Heli Jive 120HV Goblin 500 Pyro 600-12, SK720 BE, Graupner 660, BL9188, Jive100LV Logo 600SX Pyro 700-52, SK720 BE, BL 9180 9188, Heli Jive 120HV
Scottyb410 is online now        Reply With Quote
Old 05-04-2012, 09:36 AM   #24
tc1975
Registered Users
 
Posts: 151
 

Join Date: Feb 2011
Location: Hamburg, Germany
Question

@Scotty - i´m afraid we won´t get an answer here
So what about the other settings for the YGE 160 HV with the mentioned 4525 LE?
--> Special Functions?
--> Act. Freew. Gov. Mode?
--> Gov. Mode P-Gain?
--> Gov. Mode I-Gain?
--> Startup Speed?
--> PWM Frequency (supposed to be 12kHz?)
--> Startup Power?

Thnaks a lot for Tips
tc1975 is offline        Reply With Quote
Old 05-04-2012, 04:08 PM   #25
dpelletier
Registered Users
 
Posts: 1,318
 
My HF Map location
Join Date: Apr 2010
Location: South of the Border, Maynard, Massachusetts
Default

Quote:
Originally Posted by tc1975 View Post
Regarding your calculation i got 11,55 PWM.
So i have to use 12? and what about the timing?

I think that most will generally round down, therefore 10PWM
__________________
Futaba 14SG, Goblin 500, Synergy E5, Furion 6, Beam E4(v1) FBL, Skookum
dpelletier is offline        Reply With Quote
Old 06-28-2012, 02:04 PM   #26
Luvmyhelis
Registered Users
 
Posts: 9,771
 

Join Date: Jul 2010
Location: spokane,washington
Default

Fantastic information! And thank you for the time it took and consideration for posting this up. I was in the setup stage with mine on a new 12s 600 stretch with the esc just hooked up to my motor without pinion. And I hate to say this but the instructions in several areas are weak. But with this info and by directly powering my Yge with the bec instead of directly linking it through the RX, (which gave me nothing, the esc wouldn't take card commands until I did this) I soon had my new esc programmed and the motor spun up perfectly.

I did reconnect the RX when programming the Rpm settings but left the card powered from the bec.

I am running the scorp 4035-630. And the timing issue had bothered me as I already run scorp 2221-2010s on my 6s stretches and the factory timing issue there was way off. Plus I have two new 12s prototype motors coming for my 450s and the above info covers almost everything.

Many thanks!

Btw: I see you had issues with the CCpro HV bec's? Mine run perfectly. What happened?
__________________
Jeti, Soko, Koll, 800Triabolo, Gob700 @ SHS800, Trex600,Chase360 Sk720B/540/360 YGE/YEP/MKS/Outrage/Turnigy RcTek Boca Herc/Gryphon/ScottGray Scorp/KDE/Kontronik Tenax Lynx
Luvmyhelis is online now        Reply With Quote
Old 07-11-2012, 01:51 PM   #27
laminarjack
Registered Users
 
Posts: 742
 

Join Date: Jun 2009
Location: alexandria, la
Default

I think I just found out why my Scorpion running at 150 deg. I'm going to change the timing to 18 and see if it helps.
laminarjack is offline        Reply With Quote
Old 06-08-2013, 11:10 AM   #28
velocity90
Registered Users
 
Posts: 2,956
 

Join Date: Aug 2010
Location: Netherlands
Default Re: If your YGE gets warm....read here

Quote:
Originally Posted by tc1975 View Post
@Scotty - i´m afraid we won´t get an answer here
So what about the other settings for the YGE 160 HV with the mentioned 4525 LE?
--> Special Functions?
--> Act. Freew. Gov. Mode?
--> Gov. Mode P-Gain?
--> Gov. Mode I-Gain?
--> Startup Speed?
--> PWM Frequency (supposed to be 12kHz?)
--> Startup Power?

Thnaks a lot for Tips
The kv calculation is completely useless.

For that and every other scorpion :

Pwm10
Timing 18
__________________
-TT E700 V2-vbar-mks950-980-Jeti Mezon 135 rpm-Pyro 700 rewound by PD / Voodoo 600 -PD-MX700-470kv--BLS255hv-VBAR 5.3+- Warp 360- -ACCURC-
velocity90 is offline        Reply With Quote
Old 03-29-2014, 08:38 AM   #29
javidjtech
Registered Users
 
Posts: 16
 

Join Date: Feb 2014
Location: spain
Default help please

hola amigos,soy de españa,me podeis ayudar??? tengo un motor scorpion 4035-560kv y un esc yge120hv, tengo el timing a 18 , y los khz del motor a 8khz, pero el variador se me calienta mucho y cuando termina el vuelo se escuchan 3 pitidos, lo he bajado el timing a 12 y tambien se calienta, no se que puede ser..

me podeis ayudar con la configuracion???
javidjtech is offline        Reply With Quote
Old 09-02-2014, 12:32 PM   #30
PassinThru
Registered Users
 
Posts: 202
 

Join Date: Nov 2010
Location: Alberta, Canada
Default

I have been flying an X5 with a BD3SX and a YGE 120LV ESC (using the YGE gov) for some time now with motor, batteries and ESC staying relatively cool. I was flying close to the end of my 3rd battery yesterday, coming in to land, when one servo appeared to jerk briefly and power seemed to decrease. I heard 3 beeps (overtemp warning) when I got to the heli and smelled plastic burning but no smoke. I quickly disconnected and went back to the bench.
One of the cyclic servos had been damaged previously and would no longer turn by hand. It did seem to operate properly when powered. It may not factor in though, because while removing the motor to remove the servo, I noticed that the insulation around a couple of the motor wires had worn through exposing the conductors. It is possible that there was a brief contact while coming in. I assume if that happened, the ESC would have been subjected to stuff it wasn't designed for.
Replaced the servo and re-insulated the motor wires and powered up. The ESC appeared to operate normally. Am I foolish to continue to fly with it? It's a +$200 hit to replace.
__________________
Gaui FES X5, Trex 450 Pro FB, Blade mcpX BL (dry docked), Blade 130X blinged, Blade msr, JR 9503, Aerofly 5
PassinThru is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > YGE


YGE YGE ESC Support and Discussion

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com