Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > X7


X7 Discussion and support of the Gaui X7


Reply
 
Thread Tools Display Modes
Old 06-15-2012, 10:23 AM   #1
sresener
Registered Users
 

Join Date: Jul 2011
Location: Burnaby, BC
Default question about gov gain

If I have the gain to high with my castles gov, can that cause the heli's head to wobble.
sresener is offline        Reply With Quote
Old 06-15-2012, 11:29 AM   #2
Matt Nasca
Registered Users
 
Posts: 2,751
 
My HF Map location
Join Date: Jan 2010
Location: Cottage Grove, MN
Default

Quote:
Originally Posted by sresener View Post
If I have the gain to high with my castles gov, can that cause the heli's head to wobble.
Not really, to high governor gain will cause the headspeed to not be stable so the speed of the blades would wag or you may hear it as chatter in the drivetrain.

If the head wobbles and it's not the dampeners, the headspeed could be too low, the blades could be too tight or the main rotor gain in the flybarless gyro could be too high. Or it could be a combination of those.
__________________
GAUI X7 - GAUI X5 - GAUI NX4 - GAUI X4 II - GAUI X3 - GAUI X2 - All on VBar 5.3 Pro
GAUI USA / Scorpion Power Systems / Optipower Batteries / SpinBlades / Savox USA / YS Engines / VP PowerMaster / JR Radios
Matt Nasca is offline        Reply With Quote
Old 06-16-2012, 12:07 AM   #3
sresener
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2011
Location: Burnaby, BC
Default

The higher the headspeed the worse the wobble is
I have the governer set at 2000 and 2100
at 2000 everything is fine
at 2100 the wobble shows up
and backing down the gain does not change this.
sresener is offline        Reply With Quote
Old 06-16-2012, 06:33 AM   #4
Chris Sexton
Registered Users
 
Posts: 6,507
 
My HF Map location
Join Date: Feb 2011
Location: Columbus, Ohio
Default

What's your cyclic gain at?




Sent from my iPhone using Tapatalk
__________________
Team Synergy/Team Scorpion/Team iKon
Chris Sexton is offline        Reply With Quote
Old 06-16-2012, 06:33 AM   #5
Chris Sexton
Registered Users
 
Posts: 6,507
 
My HF Map location
Join Date: Feb 2011
Location: Columbus, Ohio
Default

What fbl controller do you use?


Sent from my iPhone using Tapatalk
__________________
Team Synergy/Team Scorpion/Team iKon
Chris Sexton is offline        Reply With Quote
Old 06-17-2012, 12:47 PM   #6
sresener
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2011
Location: Burnaby, BC
Default

I am using a sk540
I have lowered the cyclic gain down to 25 and it still didnt correct it
But I have not touched the bell gain hiller gain or dampening gain yet.

I have sk540's on my 550 and 600pro and both those helis are solid.
sresener is offline        Reply With Quote
Old 06-17-2012, 09:05 PM   #7
sresener
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2011
Location: Burnaby, BC
Default

Well I switched to fixed enpoints and my wobble is gone. I feel so retarded I tried to troubleshoot this wobble for a few weeks.
sresener is offline        Reply With Quote
Old 06-18-2012, 03:34 PM   #8
Rob Cherry
Registered Users
 
Posts: 1,171
 
My HF Map location
Join Date: Mar 2010
Location: MN
Default

Quote:
Originally Posted by Matt Nasca View Post
Not really, to high governor gain will cause the headspeed to not be stable so the speed of the blades would wag or you may hear it as chatter in the drivetrain.

If the head wobbles and it's not the dampeners, the headspeed could be too low, the blades could be too tight or the main rotor gain in the flybarless gyro could be too high. Or it could be a combination of those.
I concur with Matt, def not the gov gain. I've set my CC gov gain to 30+ and, other than the insanely loud chattering of the classic CC governor, the heli was still perfect.
__________________
E7 | E5S | E5
Team Synergy | Gens Ace | Scorpion Motors | Progressive RC | Anything Heli
Rob Cherry is offline        Reply With Quote
Old 06-20-2012, 04:30 PM   #9
sresener
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2011
Location: Burnaby, BC
Default

Yah I agree with both of you too.
But I have been in the forums for a few weeks working on this and litterally shutting off the govenor fixed the problem instantly.
sresener is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Gaui Helicopters > X7


X7 Discussion and support of the Gaui X7

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com