Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support


Reply
 
Thread Tools Display Modes
Old 06-19-2012, 03:19 AM   #1
maarset
Registered Users
 
Posts: 5,754
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default YGE LV 120 vbar gov

Trying to get my vbar gov on my logo 500 to work with my yge. In setup I'm getting 0 for current speed. It spools up and I have different speeds for each flight mode. I get magnet light but no gov active light. I tried two different sensors. Using 4% start and plane middle. Yge gov is disabled.

Also what esc does Uri use on his logo 400 that spins the opposite way?

Thanks
Mike


Sent from my iPhone using Tapatalk
maarset is offline        Reply With Quote
Old 06-19-2012, 03:35 AM   #2
maarset
Registered Users
 
Posts: 5,754
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Maybe the Hyperion sensor isn't working cause I'm using a buffer pack and the built in BEC on the YGE?


Sent from my iPhone using Tapatalk
maarset is offline        Reply With Quote
Old 06-19-2012, 07:03 AM   #3
MrMel
V-BAR Guru
 
Posts: 13,571
 

Join Date: Apr 2005
Location: Lidingo/Stockholm, Sweden
Default

Cant answer on YGE LV and Phase sensor, try a ground cable and see.

Spinning other way has nothing to do with ESC used, it's just swapping 2 motor cable and turning the one-way upside down.
__________________
Gone fishing.. or hunting or something..

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
MrMel is offline        Reply With Quote
Old 06-19-2012, 09:47 AM   #4
maarset
Registered Users
 
Posts: 5,754
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Quote:
Originally Posted by MrMel View Post
Cant answer on YGE LV and Phase sensor, try a ground cable and see.

Spinning other way has nothing to do with ESC used, it's just swapping 2 motor cable and turning the one-way upside down.
Oops I meant Uli, Uli Röhr. Not Uri. He has a Logo 400 that is setup with the blades turning counter clockwise and I was just curious if anyone knew what esc he uses on it. He probably uses a bunch of different ones since it is his test bird.

So if I was to try and use a ground lead where would I connect it to? I was always confused abotu that one.
maarset is offline        Reply With Quote
Old 06-20-2012, 02:47 AM   #5
maarset
Registered Users
 
Posts: 5,754
Thread Starter Thread Starter
 
My HF Map location
Join Date: Feb 2008
Location: Rocklin, Ca
Default

Well I added a wire from buffer pack to flight pack, negative sides and phase sensor WORKED!!

Now I just hope the spool up is better than castle/vbar gov


Sent from my iPhone using Tapatalk
maarset is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Mikado V-BAR


Mikado V-BAR Mikado V-Stabi/V-BAR Flybarless System Software and Hardware Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com