Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > mCP X Brushless Mods


mCP X Brushless Mods Blade Micro CPx Brushless Mods and Conversions


Reply
 
Thread Tools Display Modes
Old 07-13-2012, 09:46 AM   #1
mattijs
Registered Users
 

Join Date: Sep 2006
Location: Belgium
Default Crappy video of obnoxiously long tic toccing (how does your hp06 comare powerwise?))

To show doublech how much power i have from the Hp06v2 (which in my opinion has power issues...maybe wrong FETS used to stack...maybe batts...maybe something else) i mad a really tedious video with just tic toccing.
Mind that from a crash my plastic hub is broken and the dampers are all over the place...so it's shuddering and vibrating. The tail doesn't really mind as it's 5 or 10 HZ shudder and not higher frequency so the tails as good as it gets...Cyclic is all over the place though...quite the pain to control with a hub that's about as sturdy as applesauce

The boredom starts at 0:55...Does this seem low power to you? It does to me !

mattijs is offline        Reply With Quote
Old 07-13-2012, 09:49 AM   #2
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

I also tried to not do cyclic tic tocs but really hammer the collective like mini rainbows on steroids just to pump the lofe out of the heli like you can hear...
It's running ARM mode BUT at 100 percent so no real governor.

I also found that my tail works best with 100 70 30 70 100 curve.
mattijs is offline        Reply With Quote
Old 07-13-2012, 10:19 AM   #3
anmatheextreme
Registered Users
 
Posts: 2,266
 
My HF Map location
Join Date: Mar 2011
Location: Athens, Greece
Default

Quote:
Originally Posted by mattijs View Post
I also tried to not do cyclic tic tocs but really hammer the collective like mini rainbows on steroids just to pump the lofe out of the heli like you can hear...
It's running ARM mode BUT at 100 percent so no real governor.

I also found that my tail works best with 100 70 30 70 100 curve.
I think that 100% in Gov or Arm Mode is still governor, I suggest that you go to Governor off mode (last option on the ESC setup parameter 3), Its going to save you from the delays in headspeed recovery, or at least make it a little better. Have you tried the walkera esc w/ converter on the hp06v2 to see for power increase?
And about the tail, 30% on mid-stick seems a little low, but I will try that on my hp05 once it arrives, cause I have a weird overshoot on the Plantraco Prop, maybe thats my best bet.

PS: Just watched the video again, and it sound like my hp05 when I try tic tocs-mini rainbows on governor 68% TC.
__________________
Andrew
Compass 7HV | Trex 600EFL Pro | Blade 450X
anmatheextreme is offline        Reply With Quote
Old 07-13-2012, 10:34 AM   #4
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

Quote:
Originally Posted by anmatheextreme View Post
I think that 100% in Gov or Arm Mode is still governor, I suggest that you go to Governor off mode (last option on the ESC setup parameter 3), Its going to save you from the delays in headspeed recovery, or at least make it a little better. Have you tried the walkera esc w/ converter on the hp06v2 to see for power increase?
And about the tail, 30% on mid-stick seems a little low, but I will try that on my hp05 once it arrives, cause I have a weird overshoot on the Plantraco Prop, maybe thats my best bet.

PS: Just watched the video again, and it sound like my hp05 when I try tic tocs-mini rainbows on governor 68% TC.
I don't agree on the 100 percent. A 100 percent should have full PWM or no pwm at all...so max power. If the rpm drops...it can't go over it's 255 8bit resolution so how could it recover any faster than what it's doing?
If i were to really unload the disk and actually make it speed up (negative loading) i could see how the governing action could kick in lowering the pwm to get the 'correct' HS again...but i'm not even sure about that.

I'm really surprised about what you say about the Hp05... I have one and i fly it solely on 100 percent WOT with the walkera esc...Even at a 100 percent it doesn't even come close in HS to this...Maybe when it's bogging at the end of a tic toc cycle...but do you mean to say your hp05 at 68 percent governed has higher HS????
mattijs is offline        Reply With Quote
Old 07-13-2012, 12:00 PM   #5
anmatheextreme
Registered Users
 
Posts: 2,266
 
My HF Map location
Join Date: Mar 2011
Location: Athens, Greece
Default

Quote:
Originally Posted by mattijs View Post
I don't agree on the 100 percent. A 100 percent should have full PWM or no pwm at all...so max power. If the rpm drops...it can't go over it's 255 8bit resolution so how could it recover any faster than what it's doing?
If i were to really unload the disk and actually make it speed up (negative loading) i could see how the governing action could kick in lowering the pwm to get the 'correct' HS again...but i'm not even sure about that.

I'm really surprised about what you say about the Hp05... I have one and i fly it solely on 100 percent WOT with the walkera esc...Even at a 100 percent it doesn't even come close in HS to this...Maybe when it's bogging at the end of a tic toc cycle...but do you mean to say your hp05 at 68 percent governed has higher HS????
Mine gas a little bit less HS than what I see in this video (again, video quality doesn't help that much) but about the same in terms of bog. I saw a video by DoubleCH, and the power seems more on his video with same motor as you, not sure about the esc he is using though.
About the governor, I am not sure either, but what's the point of the gov mode when you run it at 100%. The esc tries to maintain that 100% and its pushing the batteries too much. Try with gov-off @100% and you will see what I am talking about by the temperature of the batteries at the end of the flight.
__________________
Andrew
Compass 7HV | Trex 600EFL Pro | Blade 450X
anmatheextreme is offline        Reply With Quote
Old 07-13-2012, 12:22 PM   #6
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

Quote:
Originally Posted by anmatheextreme View Post
Mine gas a little bit less HS than what I see in this video (again, video quality doesn't help that much) but about the same in terms of bog. I saw a video by DoubleCH, and the power seems more on his video with same motor as you, not sure about the esc he is using though.
About the governor, I am not sure either, but what's the point of the gov mode when you run it at 100%. The esc tries to maintain that 100% and its pushing the batteries too much. Try with gov-off @100% and you will see what I am talking about by the temperature of the batteries at the end of the flight.
That's what i want! I want the esc to maintain a 100 percent. I only need the gorverning stuff on the Blheli esc's to be able to have a seperate throttle curve for the 3-1's throttle to tail mix. Do you fly BLHELI software?
If so...i guess you know what i'm talking about. While flying, be it governed at some speed with headroom for the governor to try to give more juice to the motor when rpm is going down, or even just at a 100 percent, i can have a throttle curve like so 100 60 30 60 100. Normally that would be ridiculous but because of the ARM governor the esc and motor don't listen to the curve any more while flying...it just gives the tail feed forward a much better indication of how much throttle that should run at and makes the feed back loop of the tail gyro have far less work because it doesn't have that big of an error to make up for to begin with.
mattijs is offline        Reply With Quote
Old 07-13-2012, 03:14 PM   #7
DoubleCH
Registered Users
 
Posts: 6,757
 
My HF Map location
Join Date: Sep 2011
Location: Vancouver
Default

Matt, after watching your video I'm not sure any more if mine is actually more powerful than yours. My collective management sucks so if I run full hp06v2 headspeed I can't even do tic-tocs without the bird going all over the place but I kind of imagine if I could then it would probably came out like yours. If your battery doesn't come down as warm with hp06v2 as with hp05s, then it sounds like the culprits are the FETs or downstream. I don't think new battery or micro-deans would help in that case. Hopefully, new FETs will fix your problem.
DoubleCH is offline        Reply With Quote
Old 07-13-2012, 05:26 PM   #8
motoracer5
Registered Users
 

Join Date: Mar 2012
Location: Nakusp
Default

Thrust test and auw should more or less let us know how fast these are compared to others right? I think it does not take too long to get used to the power available. Just ordered a 16500kv HP08 to try. HP06v2 and 13200kv HP08 are fun and fly very well. I just want something that seems "too powerful" again! Even if only for 2 good minutes
motoracer5 is offline        Reply With Quote
Old 07-13-2012, 05:52 PM   #9
anmatheextreme
Registered Users
 
Posts: 2,266
 
My HF Map location
Join Date: Mar 2011
Location: Athens, Greece
Default

I didnt really notice before that you had setup a custom tail mix for the 3in1, thats why I told you to try Gov-off mode. I am running blheli v3.4 and I think that it bogs on the video more than it should be. And if those batteries are just warm, no doubt there is a problem with the fets. Checked for cold solder joints or try to reflow them on the fets? Is any fet's leg loose maybe? And last q, are the connectors warm after a flight?
__________________
Andrew
Compass 7HV | Trex 600EFL Pro | Blade 450X
anmatheextreme is offline        Reply With Quote
Old 07-14-2012, 04:07 PM   #10
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

Quote:
Originally Posted by DoubleCH View Post
Matt, after watching your video I'm not sure any more if mine is actually more powerful than yours. My collective management sucks so if I run full hp06v2 headspeed I can't even do tic-tocs without the bird going all over the place but I kind of imagine if I could then it would probably came out like yours. If your battery doesn't come down as warm with hp06v2 as with hp05s, then it sounds like the culprits are the FETs or downstream. I don't think new battery or micro-deans would help in that case. Hopefully, new FETs will fix your problem.
yeah...that's what i was thinking too...new batts and deans won't hurt though so all good.
Btw you told me somewhere that you were flying your heli pretty unbalanced AND that you have problems keeping the tic tocs clean...I found out that really the slightest inbalance really upsets the gyro and that i have a harder time keeping tic tocs in line when the tail starts doing things you didn't want...I had maybe a cubic mm of plastic...maybe even less break free from a crash in one blade. That alone made the tail perform bad. Not super bad...but not better than for example the double tail on my hp05. Either way...when the tail is working very well..the tic tocs are way easier. Now my cyclic is all over the place so mine are not too good now either like you could see.

I am actually thinking of trying to fill the hole in the hub where you can see the spindle with hot glue. Cusious to see if that will work. I was thinking epoxy first but that would probably make the head completely rigid. We'll see how that goes....
mattijs is offline        Reply With Quote
Old 07-14-2012, 04:57 PM   #11
anmatheextreme
Registered Users
 
Posts: 2,266
 
My HF Map location
Join Date: Mar 2011
Location: Athens, Greece
Default

Only be careful not to get any hot glue on the spindle, or it will be lot harder to pull it out later, better do it with the hub out of theli without any spindle or damper on it. And lets be honest, whatever you do with the hub, it will not make the head as stiff as it would be with a new hub. I was going to suggest to glue the dampers on the head, but you already did that.

Do you have the anti-rotation bracket that Dylan sells with the pin on the back of the swash? I have seen that even with a perfect setup, the heli will drift on elevator tic tocs, probably due to the geometry and it is really difficult to compensate for the drift with cyclic when doing fast tic tocs (or whatever they can be called on an hp05 power).
__________________
Andrew
Compass 7HV | Trex 600EFL Pro | Blade 450X
anmatheextreme is offline        Reply With Quote
Old 07-15-2012, 10:03 AM   #12
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

Quote:
Originally Posted by anmatheextreme View Post
Only be careful not to get any hot glue on the spindle, or it will be lot harder to pull it out later, better do it with the hub out of theli without any spindle or damper on it. And lets be honest, whatever you do with the hub, it will not make the head as stiff as it would be with a new hub. I was going to suggest to glue the dampers on the head, but you already did that.

Do you have the anti-rotation bracket that Dylan sells with the pin on the back of the swash? I have seen that even with a perfect setup, the heli will drift on elevator tic tocs, probably due to the geometry and it is really difficult to compensate for the drift with cyclic when doing fast tic tocs (or whatever they can be called on an hp05 power).
nope...i have the AR pin on the side...i've been thinking to get it correct like it should at the balls height instead of lower...it doesn't have to be at the back....i was thinking of just cutting the pin and glueing something on it that would make to piece of the structeres that interfaces with the guide at the correct height.
mattijs is offline        Reply With Quote
Old 07-15-2012, 10:13 AM   #13
anmatheextreme
Registered Users
 
Posts: 2,266
 
My HF Map location
Join Date: Mar 2011
Location: Athens, Greece
Default

Quote:
Originally Posted by mattijs View Post
nope...i have the AR pin on the side...i've been thinking to get it correct like it should at the balls height instead of lower...it doesn't have to be at the back....i was thinking of just cutting the pin and glueing something on it that would make to piece of the structeres that interfaces with the guide at the correct height.
Thats exactly what I will do if the moded cf rod on the back of the mh swash doesnt hold up, I will just relocate the height of the pin and be done with it.
__________________
Andrew
Compass 7HV | Trex 600EFL Pro | Blade 450X
anmatheextreme is offline        Reply With Quote
Old 07-15-2012, 02:16 PM   #14
0011000011001
Registered Users
 

Join Date: May 2011
Location: On a beach in the sunshine
Default

wow...I have the wrong motor in mine thats for sure!
__________________
Trex 500 ESP FBL
HK450 Pro : LOTS of align upgrades
Gaui 200 : all stock and disassembled, in a box
Blade Mcpx : BL wk-10A-lt Losi 10250
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
0011000011001 is offline        Reply With Quote
Old 07-18-2012, 09:19 AM   #15
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

alright guys...got it flying now with a XP7a with one extra row of good FETS...luch like RED JOE.
I don't think i can actually tell the difference between my setup which arguably had too little power and this one so probably the only remaining thing that can be wrong is the connector, the type of connector and the batteries that are tired.
mattijs is offline        Reply With Quote
Old 07-18-2012, 01:16 PM   #16
DoubleCH
Registered Users
 
Posts: 6,757
 
My HF Map location
Join Date: Sep 2011
Location: Vancouver
Default

One more thing to check, Matt... tail motor. If the tail is out of balance especially if bellhousing is not round or turning true (not uncommon) the tail motor will rob enough power to starve the main on hard maneuvers.
DoubleCH is offline        Reply With Quote
Old 07-18-2012, 01:29 PM   #17
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

That's hard to say...it doesn't vibrate too bad...i'd consider it smooth. But turning the prop with your fingers makes the bell seem like it's not running true because basicly there is so much play in the bearings you can easily force it to run untrue...

The bell came of my shaft too btw...every piece of this HP03 basicly has come loose on it's own. They have to use loctite on their press-fits. I also run it without the back circlips too easily get it of and on.

I don't think though that that is the problem. I hope to see improvement with new batts and Deans. I'll quad FET if it's still not crazy power.

That'll be about the last i'll do and if it's to no avail i'll be selling my hp05, keeping the hp06 as the street flier and making a 2s as a balls out crazy powerhouse.

I NEED CRAZY PoWERrRRRR

I'm beginning to think 2s is the only way
mattijs is offline        Reply With Quote
Old 07-18-2012, 02:18 PM   #18
anmatheextreme
Registered Users
 
Posts: 2,266
 
My HF Map location
Join Date: Mar 2011
Location: Athens, Greece
Default

Quote:
Originally Posted by mattijs View Post
That's hard to say...it doesn't vibrate too bad...i'd consider it smooth. But turning the prop with your fingers makes the bell seem like it's not running true because basicly there is so much play in the bearings you can easily force it to run untrue...

The bell came of my shaft too btw...every piece of this HP03 basicly has come loose on it's own. They have to use loctite on their press-fits. I also run it without the back circlips too easily get it of and on.

I don't think though that that is the problem. I hope to see improvement with new batts and Deans. I'll quad FET if it's still not crazy power.

That'll be about the last i'll do and if it's to no avail i'll be selling my hp05, keeping the hp06 as the street flier and making a 2s as a balls out crazy powerhouse.

I NEED CRAZY PoWERrRRRR

I'm beginning to think 2s is the only way
Good choice on the 2S, only thing about 2S is that you will need xp-7a on the tail and flash with tail firmware, as xp-3a cant handle 2s. And if you need help, Liftbag is the man that will help you out, he is a 2-3s addict...
Still,I think the connector and batteries is to blame. If the connector has an issue with current bottleneck,it will be warm to hot after running.
__________________
Andrew
Compass 7HV | Trex 600EFL Pro | Blade 450X
anmatheextreme is offline        Reply With Quote
Old 07-18-2012, 03:26 PM   #19
DoubleCH
Registered Users
 
Posts: 6,757
 
My HF Map location
Join Date: Sep 2011
Location: Vancouver
Default

Quote:
Originally Posted by mattijs View Post
I don't think though that that is the problem. I hope to see improvement with new batts and Deans. I'll quad FET if it's still not crazy power.

That'll be about the last i'll do and if it's to no avail i'll be selling my hp05, keeping the hp06 as the street flier and making a 2s as a balls out crazy powerhouse.

I NEED CRAZY PoWERrRRRR

I'm beginning to think 2s is the only way
Or get the 130X

Haven't spent time to further investigate my double-FET DP3A/hp06v2 power since I've been too busy with my 130X these days. I will triple-FET my DP3A for sure. Funny I've had about 22 flights in with my 130X and yesterday when I flew my hp06v2 bird of course the 1st thing I notice was power. But after having practiced collective management on the 130X (don't get me wrong it still has lots of power and I'm sure you can 4-point it easy) it seems like I don't bog my hp06v2 bird as much as before but then this is after I rebalanced the hp03t bellhousing which I found to be not turning true.
DoubleCH is offline        Reply With Quote
Old 07-19-2012, 04:18 AM   #20
mattijs
Registered Users
Thread Starter Thread Starter
 

Join Date: Sep 2006
Location: Belgium
Default

MMMM

Got my batteries and Deans connectors. Just run a first flight to 4 of the 6 new batts back to back with the old batts i had and i must say there isn't a lot of difference if at all...Granted these are the packs first flight so i also wasn't pushing them too hard but it's not the reason for my bad performance on my hp06 with the FETted xp3a and now on the xp7a.

Only thing left to test now is how much the deans, which i haven't soldered on yet, will do.
All hopes on that for now!!!
mattijs is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > mCP X Brushless Mods


mCP X Brushless Mods Blade Micro CPx Brushless Mods and Conversions

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com