Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Hitec Radios


Hitec Radios Hitec Radios Support


Reply
 
Thread Tools Display Modes
Old 07-14-2012, 04:46 PM   #1
Jim0667
Registered Users
 

Join Date: Jul 2012
Location: northern california
Default Need advice on tx/rx not working

I bought a trex 450xl 5 years back with a optic 6 new. the short story is that i didnt get a chance to build it till now so it has never been used. i have all the servos connected to the rx which is a hfd-08rd hitec, the optic 6 has the matching spectrum tx in it and the servos are hs-56hbs. The servos are plugged in correctly. but when i turn on the system none of the servos will respond except when I hit sw1 sw 2 etc some of them flinch, throtle wont turn on either. the optic 6 is set for heli with a 120 swash as the manual for the trex suggest. The throttle came on once when the ant. touched a peace of metal, other than that and the switchs causing hte servos to flinch that is all i can get it to do. Any suggestion?
Jim0667 is offline        Reply With Quote
Old 07-15-2012, 03:29 AM   #2
stark
Registered Users
 
Posts: 259
 
My HF Map location
Join Date: Apr 2011
Location: Espoo, Finland
Default

Seems like you are mixing two different radio systems. hfd-08rd is a Analog FM receiver whereas optic-6 is a Digital 2.4GHz transmitter radio. They are not compatible with each other.

You will have to upgrade your receiver to Hitec 2.4GHz to work. Use any of the Optima series of receivers. Didn't you get an Optima 7 receiver with your Optic radio?
__________________
-roger
Compass Atom 500 FBL, GAUI hurricane 425EP
stark is offline        Reply With Quote
Old 07-15-2012, 05:17 AM   #3
A.T.
Registered Users
 

Join Date: Jul 2008
Location: Auckland NZ
Default

Quote:
Originally Posted by Jim0667 View Post
I bought a trex 450xl 5 years back with a optic 6 new. the short story is that i didnt get a chance to build it till now so it has never been used. i have all the servos connected to the rx which is a hfd-08rd hitec, the optic 6 has the matching spectrum tx in it and the servos are hs-56hbs. The servos are plugged in correctly. but when i turn on the system none of the servos will respond except when I hit sw1 sw 2 etc some of them flinch, throtle wont turn on either. the optic 6 is set for heli with a 120 swash as the manual for the trex suggest. The throttle came on once when the ant. touched a peace of metal, other than that and the switchs causing hte servos to flinch that is all i can get it to do. Any suggestion?
What module is installed within the Optic 6?
1. PPM/QPCM or 2.4GHz? as bought several years ago, presumably with that receiver,
then it will be PPM and most likely problem is that the Tx is set to operate QPCM in lieu of PPM.
Hold down the top two left keys whilst switching on to enter the primary menu, scroll through and if
showing QPCM, hit keo to change to PPM and switch TX OFF 7 On again before turning on the rx.
NB: Irrespective of Tx or frequency Transmitter On First - Off Last

2. If a Spectra 2.4GHz module has been retrofitted, then the Rx will need to be upgarded to an Optima or Minima.

Much more information available under
Hitec Optic 6 & Optic 6 Sport - Manuals, Tutorial, Comparison Charts, Updates & FAQ
and with much more under sub section
"Glitches & Jitter in Receiver, Servo & ESC - Causes and Cures"
below
"Radio Systems, Accessories, Alterations and FAQ" at
Alan's Hobby, Model & RC FAQ Web Links

Alan T.
A.T. is offline        Reply With Quote
Old 07-15-2012, 03:15 PM   #4
Jim0667
Registered Users
Thread Starter Thread Starter
 

Join Date: Jul 2012
Location: northern california
Default Thank you

When reviewing your suggestions with the unit I noticed that the orignal paper work stated channel 17 for the spectra to match the crystal and the shop I bought it from had placed a label that said 27. I checked the crytal and it was a 17 the tx was set to 27, adjusted the channel and that got it. Thanks for the help.
Jim0667 is offline        Reply With Quote
Reply

Tags
hitec, optic 6




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Hitec Radios


Hitec Radios Hitec Radios Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com