Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Multi Rotor Helicopters


Multi Rotor Helicopters Multi Rotor Helicopters Info and Support - Tandem, Quadcopters, Tricopters, Octocopters, and Hexacopters


Reply
 
Thread Tools Display Modes
Old 07-18-2012, 05:18 AM   #1
NEAGRON
Registered Users
 

Join Date: Mar 2009
Location: Aberdeen Scotland
Default Help With Electronics Please

Could one of you kind person's help me out with this please.

I am going to get a Bec that steps down the voltage to 5 volt's,what do I need to do to take the 5 volt's down to around 4.2 volts,do I need a resister and what sixe and how do I conect it up.

Many thank's in advance,Marty.
__________________
Atom500,Align510m cyclic,JR 8900 tail,SkooKum 540,HW 80 Platinum,Galaxy&Optipower Batts, Forza 450,JR electronics+mini Tags FBL,Turnigy batts,PL6 charger and JR XG8 radio.Gaui X3 on its way
NEAGRON is offline        Reply With Quote
Old 07-18-2012, 06:36 AM   #2
thehatguy
Registered Users
 
Posts: 1,236
 
My HF Map location
Join Date: Nov 2010
Location: Sachse, Texas
Default

What are you trying to do that you need 4.2v?

John
__________________
EX-HeliFreakSwag.com guy
(arthritis got the best of me)
thehatguy is offline        Reply With Quote
Old 07-18-2012, 06:45 AM   #3
NEAGRON
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2009
Location: Aberdeen Scotland
Default

To the hatguy,what i want to do is use a 2s 400mili amp battery on my MQX to give it more consistency over a 5 minute flight as when i fly it hard after 2 minutes it starts doing the toilet syndrome,just A idea to try,yours,Marty.
__________________
Atom500,Align510m cyclic,JR 8900 tail,SkooKum 540,HW 80 Platinum,Galaxy&Optipower Batts, Forza 450,JR electronics+mini Tags FBL,Turnigy batts,PL6 charger and JR XG8 radio.Gaui X3 on its way
NEAGRON is offline        Reply With Quote
Old 07-18-2012, 06:57 AM   #4
thehatguy
Registered Users
 
Posts: 1,236
 
My HF Map location
Join Date: Nov 2010
Location: Sachse, Texas
Default

Something else is going on.

From what I've read, with the stock battery it’s easy to get 10 minute flights without going much past an 80% discharge.

http://www.rchelicopterfun.com/blade-mqx.html

John
__________________
EX-HeliFreakSwag.com guy
(arthritis got the best of me)
thehatguy is offline        Reply With Quote
Old 07-18-2012, 07:22 AM   #5
Stumblebee
Registered Users
 
Posts: 1,309
 

Join Date: Jan 2010
Location: Port Coquitlam, CANADA
Default

Keep in mind that in the end, you are still dealing with a MQX. This aircraft was engineered to be only one half step above "toy grade". It is an inexpensive, durable indoor flyer with limited capabilities.
__________________
MQX Quad,Align 550E/NazaH/GPS,Align450 Pro/CPII, Flame Wheel F450 Quad NazaM/GPS/GoPro3, Blade 350 QX/ GoPro3
Never lend money. It causes amnesia.
Stumblebee is offline        Reply With Quote
Old 07-18-2012, 07:25 AM   #6
NEAGRON
Registered Users
Thread Starter Thread Starter
 

Join Date: Mar 2009
Location: Aberdeen Scotland
Default

Hi John,ive hanged the board and a motor,it just seems after a few minutes the MQX goes a little bit silly,e/g the back of it always dips when putting power on ad when you pirouette it does the toiler bowel syndrome,maybe imjust expecting to much out of it,your's,Marty.
__________________
Atom500,Align510m cyclic,JR 8900 tail,SkooKum 540,HW 80 Platinum,Galaxy&Optipower Batts, Forza 450,JR electronics+mini Tags FBL,Turnigy batts,PL6 charger and JR XG8 radio.Gaui X3 on its way
NEAGRON is offline        Reply With Quote
Old 07-19-2012, 04:10 PM   #7
crazycraig
Registered Users
 

Join Date: Apr 2011
Location: North Huntingdon PA
Default motor issue?

Did you check to see if you are having any motor issues, I hadf a bad motor after a few flights? What voltage is your battery at when you start experiencing the TBE? I have run mine for around 8 minutes and have not experienced the TBE.
crazycraig is offline        Reply With Quote
Old 07-19-2012, 04:37 PM   #8
LowFlier
Registered Users
 
Posts: 168
 

Join Date: Feb 2012
Location: Oregon, USA
Default

I would guess one of the motors is not right. Swap the motors diagonally and see if the behavior changes.
LowFlier is offline        Reply With Quote
Old 07-20-2012, 09:53 AM   #9
pinguin
Registered Users
 
Posts: 1,437
 

Join Date: Apr 2009
Location: Indonesia
Default

If you put a diode in series on the positive lead, it will drop 0.7v .
pinguin is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Multi Rotor Helicopters


Multi Rotor Helicopters Multi Rotor Helicopters Info and Support - Tandem, Quadcopters, Tricopters, Octocopters, and Hexacopters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com