Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > FMA/Revolectrix Product Support


FMA/Revolectrix Product Support FMA/Revolectrix Factory Product Support


Reply
 
Thread Tools Display Modes
Old 07-20-2012, 12:42 PM   #1
F-16 CHIEF
Registered Users
 
Posts: 116
 

Join Date: May 2012
Location: Virginia
Default CPII issue with new Trex 450 setup

I installed CPII on a friends Trex 450 FB for him last night. It's got the Align GP780 gyro and AR7010 receiver. Once I was done, I popped a battery in and it immediately began beeping like crazy. It being the receiver. What does it not like? Everything looks okay.

Thoughts?
F-16 CHIEF is offline        Reply With Quote
Old 07-20-2012, 01:10 PM   #2
nightflyr
Registered Users
 
Posts: 14,920
 
My HF Map location
Join Date: Jan 2009
Location: Long Island, NY
Default

Rx to the best of my knowledge do not beep... more likely the ESC through the motor
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.

nightflyr is offline        Reply With Quote
Old 07-20-2012, 01:50 PM   #3
n6nev
Registered Users
 
Posts: 1,914
 

Join Date: Jul 2009
Location: Torrance Calif
Default

unplug one device at a time,, worth a try
__________________
2 DJI 550 , both with naza, fatshark, ET OSD "You can always tell a pilot,but not much"

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
n6nev is offline        Reply With Quote
Old 07-20-2012, 09:00 PM   #4
F-16 CHIEF
Registered Users
 
Posts: 116
Thread Starter Thread Starter
 

Join Date: May 2012
Location: Virginia
Default

Unplugged the throttle, plugged back in and it's good. Odd, but it's working.
F-16 CHIEF is offline        Reply With Quote
Old 07-21-2012, 09:54 AM   #5
n6nev
Registered Users
 
Posts: 1,914
 

Join Date: Jul 2009
Location: Torrance Calif
Default

Perhaps the pins were off one , I've done that and more, if it can go wrong, I will do it....................Larry
__________________
2 DJI 550 , both with naza, fatshark, ET OSD "You can always tell a pilot,but not much"

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
n6nev is offline        Reply With Quote
Old 07-22-2012, 08:48 PM   #6
F-16 CHIEF
Registered Users
 
Posts: 116
Thread Starter Thread Starter
 

Join Date: May 2012
Location: Virginia
Default

Once I turned the radio on, it was all good. Beeping stopped. Flew it with no issues at all. So, idk, but that ESC doesn't like that???

All I know is it works.
F-16 CHIEF is offline        Reply With Quote
Old 07-22-2012, 11:16 PM   #7
powerstroke01
Registered Users
 
Posts: 936
 
My HF Map location
Join Date: Mar 2009
Location: Oakhurst, California
Default

Quote:
Originally Posted by F-16 CHIEF View Post
Once I turned the radio on, it was all good. Beeping stopped. Flew it with no issues at all. So, idk, but that ESC doesn't like that???

All I know is it works.
Wait... You had the radio off? and the heli on?
__________________
Tarot 650, Argonaut, , 250FPV, Walkera QR X350 Pro, Taranis Plus
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
powerstroke01 is offline        Reply With Quote
Old 07-23-2012, 01:29 PM   #8
F-16 CHIEF
Registered Users
 
Posts: 116
Thread Starter Thread Starter
 

Join Date: May 2012
Location: Virginia
Default

Yeah. Plugged the battery in so I could talk to CPII.
F-16 CHIEF is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > FMA/Revolectrix Product Support


FMA/Revolectrix Product Support FMA/Revolectrix Factory Product Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com