Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > 130X


130X Blade 130X Helicopters Information and Help


Reply
 
Thread Tools Display Modes
Old 07-04-2012, 04:56 PM   #21
Tyraxus
Registered Users
 
Posts: 88
 

Join Date: Apr 2012
Location: Fishers, IN
Default

Mine sounds exactly the same as your second video.
Tyraxus is offline        Reply With Quote
Old 07-04-2012, 05:24 PM   #22
jlharv
Registered Users
 
Posts: 1,973
Thread Starter Thread Starter
 
My HF Map location
Join Date: Mar 2007
Location: Michigan
Default

It was definately a binding right at the pinion and main gear. I think the pinion may have been out of round, or the hole was off center or something like that. Any way, a couple buddies of mine also have 130's. I asked them to spin theirs and they had none of that. So I contacted the LHS where I bought it. They had one left and swapped it out for me. I just flew the new one. It is much better. No tail wag, no spool up or down oscillation, no clicking. It is the machine that I was hoping for.

Now to get through the battery break in flights so I can fly this thing as hard as I want.

I am just as picky about breaking in my packs nice and easy too.

I generally do 4 to 5 break in flights. And I have 11 packs, so that is 40 or 50 flights before I start beating on it. Usually by the third flight it is smooth easy 3D so it will still be fun.
__________________
John
nCPX , 130x, DJI f450 5.8 GHZ FPV, T-Rex 500ESP DS510, mini VBar, 13T
T-Rex 600ESP 12s, scorpion 4025 630, VBar, DS650, DS610, 14T- T-Rex 700E V2 VBar
jlharv is offline        Reply With Quote
Old 07-04-2012, 05:25 PM   #23
jlharv
Registered Users
 
Posts: 1,973
Thread Starter Thread Starter
 
My HF Map location
Join Date: Mar 2007
Location: Michigan
Default

By the way, thanks to all who commented and helped. That is what I like about this site. People seem to like to help each other out.

You guys are awesome!
__________________
John
nCPX , 130x, DJI f450 5.8 GHZ FPV, T-Rex 500ESP DS510, mini VBar, 13T
T-Rex 600ESP 12s, scorpion 4025 630, VBar, DS650, DS610, 14T- T-Rex 700E V2 VBar
jlharv is offline        Reply With Quote
Old 07-31-2012, 12:34 AM   #24
wrathofkhan
Registered Users
 

Join Date: Jul 2006
Location: Los Angeles, California
Default

Reviving this topic ... I just got my 130x, and when I spin it by hand, it too makes the clicking noise. This was actually a replacement kit (the first one's tail wasn't holding too well, and the black gear was rubbing on the board.

So, I should send it back ... or contact HH first?

cheers, Khan
wrathofkhan is offline        Reply With Quote
Old 07-31-2012, 01:56 AM   #25
litehawkdown
Registered Users
 
Posts: 3,402
 

Join Date: May 2011
Location: Canada
Default

I had two things wrong with my gears. First the B gear was not fitting tight on the TT shaft. It was loose enough that it would wobble. I am sure if I did not fix it by gluing it to the TT shaft with R 48 it would of ate my A gear away. And also the Pinion to Main gear seemed a little tight for my liking.
litehawkdown is offline        Reply With Quote
Old 07-31-2012, 06:22 AM   #26
jlharv
Registered Users
 
Posts: 1,973
Thread Starter Thread Starter
 
My HF Map location
Join Date: Mar 2007
Location: Michigan
Default

Quote:
Originally Posted by wrathofkhan View Post
Reviving this topic ... I just got my 130x, and when I spin it by hand, it too makes the clicking noise. This was actually a replacement kit (the first one's tail wasn't holding too well, and the black gear was rubbing on the board.

So, I should send it back ... or contact HH first?

cheers, Khan
I would contact Horizon first and see what they say. A lot of people told me that theirs did the same thing and they just flew them. I swapped mine at the LHS and the new one did it too, but I would say half as loud. I went ahead and flew that one. And I have around 100 flights on it now. I LOVE flying this little guy. I have had to replace my "A" gear and "C" gears after around 5 or 6 crashes. And I have learned not to expect it to be perfect. If it flies OK, I ignore little vibes and stuff like that and keep flying it.

Back to your question, at least if you let Horizon know, they will record the problem. If enough people complain about the same problem we will get a fix, either in the form of better parts or a V2. So at least make the call, and then go from there.
__________________
John
nCPX , 130x, DJI f450 5.8 GHZ FPV, T-Rex 500ESP DS510, mini VBar, 13T
T-Rex 600ESP 12s, scorpion 4025 630, VBar, DS650, DS610, 14T- T-Rex 700E V2 VBar
jlharv is offline        Reply With Quote
Old 07-31-2012, 11:29 AM   #27
Liduno
Registered Users
 

Join Date: Jan 2012
Location: West Palm Beach Florida
Default

Quote:
Originally Posted by wrathofkhan View Post
Reviving this topic ... I just got my 130x, and when I spin it by hand, it too makes the clicking noise. This was actually a replacement kit (the first one's tail wasn't holding too well, and the black gear was rubbing on the board.

So, I should send it back ... or contact HH first?

cheers, Khan
Khan check the common issues first, you would probably be able to fix it quicker than waiting for HH to mail it back to you.

Main gear- pinion mesh, A-B gear mesh, C-d gear mesh, if the mesh looks good then inspect each gear to make sure there isn't anything wrong like a casting defect.

Obviously make sure the B gear isn't hitting the front servo.
__________________
B400 130X MCPX MSRX 120 SR MSR MCX

IF IT CAN'T BE FIXED WITH DENTAL FLOSS, THEN IT CAN'T BE FIXED.
Liduno is offline        Reply With Quote
Old 07-31-2012, 11:48 AM   #28
Papa Tom
Registered Users
 
My HF Map location
Join Date: Jan 2012
Location: Nashville, TN
Default Is main gear too tight?

I had the same problem and when I backed the main gear off a little everything was fine. When I first got it I set the main gear as I would my MCPX and apparently I got it too tight.

Just a thought.
Papa Tom is offline        Reply With Quote
Old 07-31-2012, 10:28 PM   #29
wrathofkhan
Registered Users
 

Join Date: Jul 2006
Location: Los Angeles, California
Default

Soooo

if the gears are all set correctly spaced, and nothing is rubbing ... then, there should be no clicking sound?
wrathofkhan is offline        Reply With Quote
Old 08-01-2012, 12:02 AM   #30
wrathofkhan
Registered Users
 

Join Date: Jul 2006
Location: Los Angeles, California
Default

I took off the motor, and then spun the main blades/head ... there is a very slight noise, but i think it is normal. which means the sound is produced by the pinion/main gear. i tried to move the motor/pinion but it is pretty much set, unless i elongate the mounting holes, it is not going anywhere

i guess i can live by it, as long as nothing catastrophic happens
wrathofkhan is offline        Reply With Quote
Old 08-01-2012, 01:09 AM   #31
Liduno
Registered Users
 

Join Date: Jan 2012
Location: West Palm Beach Florida
Default

Quote:
Originally Posted by wrathofkhan View Post
I took off the motor, and then spun the main blades/head ... there is a very slight noise, but i think it is normal. which means the sound is produced by the pinion/main gear. i tried to move the motor/pinion but it is pretty much set, unless i elongate the mounting holes, it is not going anywhere

i guess i can live by it, as long as nothing catastrophic happens
I've had 120sr's with a tight mesh, I didn't actually elongate the holes I just used a slightly larger drill bit to open the holes up a little.

It doesn't take much at all so start with a smaller drill bit than you think you need and work your way up.

Looking at the pinion and main gear with a magnifying glass is the easiest way for me to set the mesh, you want to be able to just slightly wiggle the main gear without it moving the pinion.

when I say slightly wiggle I mean very slightly..lol
__________________
B400 130X MCPX MSRX 120 SR MSR MCX

IF IT CAN'T BE FIXED WITH DENTAL FLOSS, THEN IT CAN'T BE FIXED.
Liduno is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > 130X


130X Blade 130X Helicopters Information and Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com