Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Heli-Max Helicopters


Heli-Max Helicopters Heli-Max Helicopter Support


Reply
 
Thread Tools Display Modes
Old 03-17-2013, 09:50 AM   #1
Warts
Registered Users
 

Join Date: Aug 2012
Location: Winnipeg, Manitoba Canada
Default DX8 - Anylink-Axe CP100

Hey Guys,

did a search and came up empty.... sorry I was thinking I am not the first person to have this problem.. hoping I could solve it without making a post that already been answered in a earlier post

I have a DX8 Radio, with any link and a AXE CP100 heli

I have got the bind ok, got the tail and servo's elevator and aileron working...

but when I spin the motor up... none of the servos move to give me + pitch to get off the ground ?

if I change the swash plate type to 1 normal the servo's don't move, if I put it on 3 servo's @ 90 deg. they move but all wrong ??

any idea's ?

cheers
Warts
Warts is offline        Reply With Quote
Old 03-17-2013, 03:38 PM   #2
kcgraves
Registered Users
 

Join Date: Oct 2008
Location: Rochester, NY
Default

I just did this yesterday with a dx6i. The Anylink manual is not that good. All of the servo directions were wrong.

First did you leave the dx8 off and just plug in the AnyLink? The dx8 power switch has to be off.
2. The swash type must be set to 1 servo.
3. Follow the instructions in the AnyLink manual for Alternate Channel Mapping. Bottom of page 5 in my manual. This must be used with the CP 100 or anything that does not have a separate full size receiver.
4. After 3 your channel mapping for the dx8 is in the chart on page 6 of the AnyLink manual.
5. Set up the dx8 per the CP 100 manual on page 13. But as I said mine were all backwards from what it says for REVERSE except the pitch. That was OK. Throttle, Aileron, Elevator and tail on the dx6i were different from what it says.
6. Bind the hell by pushing the little black button on the CP 100 board for 3 seconds and releasing.

Hope that helps.
kcgraves is offline        Reply With Quote
Old 03-18-2013, 11:12 AM   #3
sawatt
Registered Users
 
Posts: 7
 

Join Date: Mar 2009
Location: Albany, NY
Default

PM me your email address, I have it set up and flying on my DX8. Since we can't attach files, I can send you the setup. I ran into an issue this morning where the Pitch wasn't working and everything else was, so I hit the bind button on the heli and everything straightened out. Just a heads up for anyone having that issue.
sawatt is offline        Reply With Quote
Old 03-20-2013, 07:04 PM   #4
scaleforlife
Registered Users
 

Join Date: Feb 2009
Location: US
Default DX8 - Anylink-Axe CP100

I also am looking for the settings for my DX8 - Anylink-Axe CP100 setup.

Thanks, Ken
scaleforlife is offline        Reply With Quote
Old 03-21-2013, 03:02 PM   #5
sawatt
Registered Users
 
Posts: 7
 

Join Date: Mar 2009
Location: Albany, NY
Default

Ok, I posted my settings on RCG here I didn't really set up idle up since I'm still a noob with helis, but there are plenty of DX8 setup videos on how to do this.
sawatt is offline        Reply With Quote
Old 04-23-2013, 12:04 AM   #6
Digital Don
Registered Users
 
Posts: 588
 

Join Date: Jan 2007
Location: Manteno
Default

If you're still looking for a DX8/AnyLink setup for your Axe CP 100, check post 131 in this thread.

You can copy the profile there directly to your transmitter after creating a new model.

You may want to change the settings after flying your particular helicopter, depending on your flying style.

Don
Digital Don is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Heli-Max Helicopters


Heli-Max Helicopters Heli-Max Helicopter Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com