Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 250 Class Electric Helicopters


250 Class Electric Helicopters 250 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 12-26-2008, 12:43 PM   #41
mipo
Registered Users
 

Join Date: Aug 2008
Default

Tnx for quick reply but it's not working. Probably it is something wrong with gyro.


PS: fixed it

Last edited by mipo; 12-26-2008 at 03:45 PM..
mipo is offline        Reply With Quote
Old 12-29-2008, 10:07 PM   #42
Ozydego
Registered Users
 

Join Date: Feb 2006
Location: Westerville, Ohio
Default

How far out is the ball on the tail servo horn... it should be 4.5mm out, then move and hold the stick left at the end of travel, and while holding it there, press the set button.
Ozydego is offline        Reply With Quote
Old 01-05-2009, 05:50 PM   #43
ST013
Registered Users
 

Join Date: Nov 2007
Location: Danville, CA
Default

More tail rotor setup questions. Finished my build of the 250 Super Combo. Everything is stock from the box. The problem is the tail rotor won't hold when I get the rpm's up - just prior to lift off. All appears to be well and any slight movement of the rudder stick causes the tail to break loose and very fast spin (while still on the ground) results. I've been able to get it to spin both right and left (I believe moving the tail servo location on the boom changes the spin direction). Here is my setup.

Mechanical
- Centered the tail rotor servo arm (no sub trim)
- Tail pitch rod is 90 degrees to the tail rotor
- Confirmed the tail blades are spinning into the rotor wash (counter clockwise)
- Ball is 5mm from center of the tail servo arm
- Have full range of motion at tail (GP 750 gyro limit setup directions followed)
- Servo arm moves forward (view from top) with right rudder

Radio Setup (DX7 / 6100e)
- Swash mix 40% on Ael, Ele & Pitch (per instructions)
- Gyro Sen - Auto Rate 0:75%, 1:25%

Doesn't appear to be any binding at the tail. I'm thinking maybe the gyro normal/reverse switch or too much gyro rate (currently 75%). I've read some threads that the Gyro rate should be under 50% but isn't anything under 50% moving from head holding to rate mode? Any idea's?
ST013 is offline        Reply With Quote
Old 01-05-2009, 06:26 PM   #44
gixxerjeff
Registered Users
 

Join Date: Mar 2008
Location: New Jersey
Default

Sounds like you have to reverse your gyro.........
gixxerjeff is offline        Reply With Quote
Old 01-06-2009, 02:42 AM   #45
ST013
Registered Users
 

Join Date: Nov 2007
Location: Danville, CA
Default

Excellent advice, I changed the gyro setting from normal to reverse which corrected the spin problem. I just finished my first two packs on the 250. Still a bit of sorting out to do but not bad. Not like flying a 450 as some have posted but pretty stable. A few more packs and I should be good to go. Thanks again.
ST013 is offline        Reply With Quote
Old 01-16-2009, 12:20 AM   #46
ShooShoo
Registered Users
 

Join Date: May 2006
Location: Norton, MA, USA
Default

Growler, I called AssuranceRC about the delay setting on the GP700 and they said that it doesn't have a big/small setting like the 750. However it still does center stick for 0 delay and either direction will set an increasing amount of delay depending on how far you hold the stick.

Shawn
ShooShoo is offline        Reply With Quote
Old 01-19-2009, 07:13 PM   #47
ryem3
Registered Users
 
Posts: 1,252
 
My HF Map location
Join Date: Jan 2008
Default Unlocking the secrets to the GP 750

Okay, this may have been intuitive to everyone else, but it took me a week to figure this out and resetting the gyro at least 20 times.
Setting the end points. If you move the stick to the limit and push the button, it ISN'T ENOUGH. If you move the stick past the end to where it starts to bind, it remembers the maximum through you've moved it, even if you hold the stick at the point before binding. Therefore, if you move the stick into binding and back and forth, then hold it before the limit while you push the button, IT DOESN'T SET THE DARN LIMIT.
You've got to CAREFULLY move the stick JUST to the limit, then push the button. Actually, I'm not so sure you really need to hold the stick at the limit when you push the button. I kept trying to set the limit and it never worked. Then I figured out I need to be careful to be short of binding while in the "limit" mode. Hope this saves someone else some aggravation!
__________________
Too many helis, too little time. Spektrum DX8
Trex 100, 250 DFC, 450 DFC pro, 550 V2 DFC
All FBL running AR7200BX
ryem3 is offline        Reply With Quote
Old 01-24-2009, 02:35 PM   #48
Thrashaero
Registered Users
 
Posts: 369
 

Join Date: Jun 2008
Default

I have a general question about checking the settings on the gyro...

Can i hit the set button to then scroll through the settings, will my previous settings such as limit/delay hold without having moved the rudder stick? Like, does it only change my settings if I move the rudder stick?

Or do I have to do the limit/delay setup each time since it's listening for rudder position and zero stick is considered a position?


Also, in terms of delay....is it just trial and error? I don't know what range of delay from center to full deflection it's selecting from. Say I went from the ds420 which is .08 travel speed at 4.8v, and s3154 is .10 seconds at 4.8v...since the s3154 is slower, how much delay (rudder stick deflection) should I use?
Thrashaero is offline        Reply With Quote
Old 02-02-2009, 11:10 AM   #49
MrCLoWnY
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

I read a post that your delay has to be set maximum by moving the rudder all the way left. However, the 1st page recommends setting the delay to zero.. SO I just wanted to ask which was better.
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote
Old 02-26-2009, 02:19 AM   #50
vertol BV107II
Registered Users
 
Posts: 229
 

Join Date: Nov 2008
Location: Portland, Or.
Default

Yes it is the GP 750
Attached Thumbnails
Click image for larger version

Name:	t250 017.jpg
Views:	372
Size:	35.8 KB
ID:	84074   Click image for larger version

Name:	t250 008.jpg
Views:	345
Size:	84.1 KB
ID:	84075  
vertol BV107II is offline        Reply With Quote
Old 03-02-2009, 01:42 PM   #51
warhawk
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

A question for people with more experince that me.

i have only been flying heli's since sepember of last year.

my question is

DO i have to set the align 750 gyro up in rate mode before i put it into HH?????
as of so far i have not done this and it seems good. Could i gain anything by setting it it rate mode first. example higher percentage?????

any help greatly appreciated.

one PO;ed trex 250 owner.

Darryl
warhawk is offline        Reply With Quote
Old 03-02-2009, 02:02 PM   #52
MrCLoWnY
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

Quote:
Originally Posted by warhawk View Post
A question for people with more experince that me.

i have only been flying heli's since sepember of last year.

my question is

DO i have to set the align 750 gyro up in rate mode before i put it into HH?????
as of so far i have not done this and it seems good. Could i gain anything by setting it it rate mode first. example higher percentage?????

any help greatly appreciated.

one PO;ed trex 250 owner.

Darryl
I set it up in rate mode so that I can get the tail servo centered...

Can I ask what problems you are having? and why u are po'ed?
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote
Old 03-02-2009, 04:05 PM   #53
warhawk
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

MrCLoWnY says
I set it up in rate mode so that I can get the tail servo centered...

Yes i understand this but do you actually set it to hover in rate mode hands off first??? by moving the slider closer to the tube to get it to lock in in rate mode ???

Can I ask what problems you are having? and why u are po'ed?



Well the reason that i am POED is this was a gift that my wife bought for me for Christmas she paid $510.00 for the super combo. I have only hoverered this thing and have had some forward flight with it in a gym and it wags like crazy. i have had the tail apart cleaned oiled bearings etc right now i have it apart as the bearings feel like sand paper. I have tried to make the stock set up work but still had wag. I installed a 201 inolab servo and still problems but it was a bit better. i am now using a MKS digital tail servo that has really good torque and a .09 speed. Yes it is better but i still have my gain set at 58-60% on my DX6i it feels really mushy.

i feel for what my wife spent on this thing i could have outfitted a 450 size heli and been alot happier. i have emailed ALIGN directly and they have not even replied to my emails i have sent the same one 4 times and no answer. this is not the customer support i want I feel that if us as a consumer are paying this kind of money they should atleast step up to the plate and say that the issue is real and they are working on a fix. When your own sponsored piolts are installing HJ MODS to get a better flying heli because the stock set up is GARBAGE it is time to address the situation. give your following some kind of hope that you are addressing the issue. I feel the only reason that people buy this product is because align has a large parts distibution across the world. I have a sjm180 and yes it is heavier but atleast there are NO PROBLEMS with the heli.
warhawk is offline        Reply With Quote
Old 03-02-2009, 05:16 PM   #54
MrCLoWnY
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

Well first of all, I want to congratulate you for having a such a nice wife!

What is the tail servo spec? Are they up to par as the 9257/3500G? I don't think this is a gyro issue, but ur tail servo issue..

If your tail servo is up to par as them, try lowering ur gain some...

My gyro gain is only at 23 with the 3500g....
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote
Old 03-02-2009, 06:08 PM   #55
warhawk
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

okay im at home and i looked at the servo that i am running on the tail here is what it has
MKS DS480 digital servo

.068 sec at 4.8 volts torque is 1.85kg/cm which equals 25.68 oz

the 3500 has a speed of .7 and 27oz
and the futaba is.08 and torque is 28oz

so i am right there with the quality of the servo.

I have put this gyro in my SJM360 with the same servo and a different servo and the Gyro is Locked in so i feel that it is not the gyro. I have also seen a aftermarket tail assembly for this unit but at 59US i have a hard time justifying this when my wife just spent 510 on the whole package which in my opinion is a very expensive piece of plastic that is sitting on my shelf doing nothing until this tail problem is solved . I have just lost all ambition to work on this thing until Align gets there act together and comes out with a fix. I have a trex 500 new in the box but i feel that i might just sell it because so far im not inpressed with the quality of there product. this is not really a good impression of align and the products that they carry.
warhawk is offline        Reply With Quote
Old 03-02-2009, 06:48 PM   #56
MrCLoWnY
Registered Users
 
Posts: 1,416
 

Join Date: Jul 2008
Location: Earth/US/Kali/LA/Haci
Default

Sorry to hear that ur having this much problem. I can relate how it feels when all u want to do is fly the lil sucker. Since u got it during xmas im thinkin ur kit had the old tail hub. Are u using a newer hub? I hear align is giving it out free of charge. Also have u tried lowering ur gyro gain? Mine is at like low 20's.
__________________
T-Rex 600 NSP | YS 50 w/MP5 SB | Futaba GY611 w/BLS251 & BLS451 x4 | Flight Log: 5 gallons! & 1.5 Crash | ROTORTECH QUALITY SUX!
T-Rex 450 SE V2 | Scorpion 2221-8 / 60 AMP ESC V2 | Align GP750/S9257 | HiTEC 65MG @ 6 volts | KBDD Tail Blade | ROTORTECH QUALITY SUX!
T-Rex 250 | DS410 x3 | GP750 Gyro w/ 3500G | 205D CF | DS420SUCKS!!! |
MrCLoWnY is offline        Reply With Quote
Old 03-02-2009, 06:58 PM   #57
warhawk
Registered Users
 

Join Date: Nov 2008
Location: Canada
Default

well if they are giving it out free of charge how come they never responded to my email that i sent to them 4 times and i have not recieved anything to my mailing address (which i gave them in my email) this has been 2-3 weeks. I phoned ROTORPROZ where i bought the heli and he said i would have to pay for the new tail.

Yes i am running the old style tail but from what i have read it doesnt rally make a difference.

as far as the gain i am running the DX6I which is a different gyro setting that the DX7 mine from 0-50 is rate mode and 50-100 is HH in rate mode i was set at 27

Last edited by warhawk; 03-03-2009 at 09:23 AM.. Reason: wrong place
warhawk is offline        Reply With Quote
Old 03-02-2009, 07:14 PM   #58
gixxerjeff
Registered Users
 

Join Date: Mar 2008
Location: New Jersey
Default

Warhawk,
Dont give up,you will get it.Your tail servo sounds like it has the speed and torque for the job.First if you havent already,make sure you dont have any binding tail grip bearing issues,or even the pitch slider linkage.You can spool up by hand (main blades off for safety) take the pushrod off the tail servo,and push and pull it by hand with the throttle maybe at half speed.Try to go end to end on the travel,and make sure you can.If your O.K with that,I would try experimenting with a spare set of tail blades by cutting them down.Start with like 34 mm bolt hole to edge.By cutting you should be able to increase your gain higher before the wag sets in.Mines at 72% (gyro sense) and I know what the tail feels like in the low 60,s mushy,fishtails during your figure eight turns ETC.No fun.My tail blades are down to 30 mm (square blades) with my 9257/gp750 setup.And I know its hard,but you cant compare the trex 500 to the 250.My trex 500 build and flying experience has been the best Ive ever had,That 500 rocks!!.Try these things and post back,help is here,a lot of us have been through it ....
gixxerjeff is offline        Reply With Quote
Old 03-02-2009, 09:26 PM   #59
Stealdesk
Registered Users
 

Join Date: Jul 2005
Location: Arlington, Tx
Thumbs up

I had the same problem with mine, I tried all the tricks. After 3 diffrent gyros and 2 servos, I tried lowering the BEC voltage in the ESC to 5 volts and it worked I have the gyro gain up to 75% with with the stock servo. I have replaced it with the JR DS290 and it holds even better now.
Stealdesk is offline        Reply With Quote
Old 03-03-2009, 08:08 AM   #60
Vinger
Registered Users
 
Posts: 8,457
 
My HF Map location
Join Date: Sep 2007
Location: Cape Town, South Africa
Default

Quote:
Originally Posted by warhawk View Post
okay im at home and i looked at the servo that i am running on the tail here is what it has
MKS DS480 digital servo

.068 sec at 4.8 volts torque is 1.85kg/cm which equals 25.68 oz

the 3500 has a speed of .7 and 27oz
and the futaba is.08 and torque is 28oz

so i am right there with the quality of the servo.

I have put this gyro in my SJM360 with the same servo and a different servo and the Gyro is Locked in so i feel that it is not the gyro. I have also seen a aftermarket tail assembly for this unit but at 59US i have a hard time justifying this when my wife just spent 510 on the whole package which in my opinion is a very expensive piece of plastic that is sitting on my shelf doing nothing until this tail problem is solved . I have just lost all ambition to work on this thing until Align gets there act together and comes out with a fix. I have a trex 500 new in the box but i feel that i might just sell it because so far im not inpressed with the quality of there product. this is not really a good impression of align and the products that they carry.
Don't give up, I am using the stock setup and it holds fine. All I did was fitting chinese weights and cut the tail blades to 37mm.

DON"T sell that TRex500, they are by far the best 500 heli out there, best one in my collection.
__________________
Gaui R5, Henseleit TDR +TDR2, Banshee
Kontronik ESC, iChargers, VBar, VControl, JR XG11
Old hand at Planks
Vinger is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 250 Class Electric Helicopters


250 Class Electric Helicopters 250 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2016 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.