Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Electric Helicopters


600 Class Electric Helicopters 600 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 01-01-2017, 10:21 AM   #41
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

Quote:
Originally Posted by pril250 View Post
In many respects our helis would be similar. The AR7000 and DX7, the DS760, 6V servos and separate RX 2S battery. I also left mine on the flybar and I have a Flymentor installed for when I want to attempt new maneuvers or want to park her on a low hover while I scratch my nose

I run a Western Robotics 10A Hercules Linear BEC so all my peripherals get the power they require including the Navigation lighting.
So me needs some help ( what else is new?) I tried setting up the 760 last night..no go.Do I have to rebind after plugging it in the RX? I ended up switching the wires and have the red plug in aux2 and black plug in rudd. orange wire up on red plug and yellow up on black plug.Maybe something in my radio is screwy? I am really hating this 760 and thinking of smashing it and putting a 401 on it instead. Gotta be something simple that I am missing. HELP..
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-01-2017, 10:27 AM   #42
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

Quote:
Originally Posted by ticedoff8 View Post
The Scott Gray Reactor X is not the same as the Scott Gray Reactor X2.

Careful with the X. There is a reason they came out with the X2.
I know. For some reason better judgement is telling me not to use it.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-01-2017, 10:30 AM   #43
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

Do you get the blue light? one set of wires goes to ch4 and the control wire goes to ch5(Aux2). On the Tx set gear to -30 on the on and +80(HH) on the off of gear switch. Do you have the cable and Spartan software to set it up to your tail servo?

The Spartan 760 is an excellent gyro.
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-01-2017, 12:00 PM   #44
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

Me thinks I got part of it. I changed in the TX gyro sens menu...this is what I have now.

auto f mode
norm:0
rate: stnt :0
0: 80% hold 1
1: 25%

So that should give me as the TH hold switch as a AVCS,rate mode selector.I watched a different video that showed the guy setting up like that. Powered on the TX,rudder stick all the way left,switched on the RX while toggling the th switch. HAH,,I was able to access the setup menu and had to slide the rudder stick left instead of right to get the separate blue flashes. Ran thru them a couple of times to make sure that I was set on 1 flash. Toggled the th switch to save it and shut everything off. Before when I turned it on the gyro would be flashing twice blue even when the RX was bound. Now when I turn it on I get a solid blue light on gyro and solid orange on RX and sat.When its on with th off..solid blue light,when th is "on" the solid blue goes out.

So that should be right I think? Some days at work I work on vehicle systems and electronics and trouble shooting/repairing them. I also do all the add on systems and gadgets...so coming home and fighting with electronics can get on my nerves real fast!!
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-01-2017, 12:02 PM   #45
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

An for some reason how I typed the settings in on my puter...changed when I posted it...
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-01-2017, 12:08 PM   #46
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

From what I can understand in your post it seem to be working correctly..
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-01-2017, 12:38 PM   #47
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

Good!! Now I can continue on and set the travel points or what ever you call them. An of course last night,alarms went off giving me a low battery warning on the TX. So that shut that down for the night!! Its fun converting this over,just sometimes with ragged nerves it aint fun.I hate the electronics part,but breeze thru the mechanical part of it.

Edit to add...I just initialized the whole works after plugging in the servo. If I move the rudder stick left or right,the gyro keeps flashing 2 times,then when I release the stick ,the blue light goes back solid. Is this normal? I haven't finished setting up the final stuff yet.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-01-2017, 12:51 PM   #48
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

You need to relax, after all this hobby is there to be enjoyed and then you will be clearer within yourself on what you are doing and your posts will actually convey the points that need clearing
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-01-2017, 05:15 PM   #49
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

Ya you are right. I turned a hobby into a job. Gonna leave it for a day or 3 then take another look at it.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-01-2017, 05:34 PM   #50
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

If that is what you feel it will takeUse your time off to view a few Youtube videos to gain a better understanding in the areas you feel you lack
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-02-2017, 09:51 PM   #51
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

I just couldn't leave it alone for more then 24 hours. Came home,watched videos again and finally got the 760 setup. Nice and smooth,travel limits set,works how it should. Amazing what a day away from something does. So that pretty much means that the servos and gyro are all set up now. ( at least with a separate battery powering them) On to making the bottom battery holder plate and esc plate.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-02-2017, 10:20 PM   #52
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

For sure a good note to start the new year with
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-03-2017, 08:36 PM   #53
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

So here is a question. Turning everything on,it all sets just fine. The rudder stick ( radio) doesn't get a full travel either left or right of center before the travel on the tail slider( pitch control) is maxed out.If I go say 1/4 of a inch right,the slider is maxed out on the tail rotor shaft. Looks like that would make for a really touchy tail.Barely hit the rudder stick and the heli would be doing a 360% on the spot. Is that in a gyro setting? Or is there a sensitivity in the radio that is set high? All the cyclics are fine. I have never used a DX7 before,this has me baffled.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-03-2017, 10:19 PM   #54
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

On what hole is the ball for the tail rod set on the servo horn, you should be about 13-16mm from center on a 600 class heli. You should then set the travel endpoints according to the manual.

Also look at the gain on the rudder channel set on your tx, it should total 200 but not necessarily 100% each direction may need to be 65% on one direction and 135% on the other.
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-04-2017, 09:12 PM   #55
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

I will have to up the gain and see what that does for it. These servos and the ratchet sound when they move are really getting on my nerves!! I should just order up a main battery for it rather then waiting till I get to the city. Try and get things balanced out for a nice COG.I am thinking esc mounted to the rear on the main frame lower,gyro at the rear on top,receiver up front on top ,main battery mounted low but as tight to the front of the motor as I can get.

I am thinking of the main lower plastic plate on top of the frame will be the full length of the frame and as wide as the inside measurement of the old nitro engine mounts ( if this makes sense)..might have to study your pics closer.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-04-2017, 09:16 PM   #56
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

Oh and the ball is second from the end hole on servo arm,15mm centered from the screw that holds it on. I still cant figure out why its such a short rudder stick throw on the TX. Hardly move the stick left or right and its at the end of its travel. An I set the travel end points according to a couple of videos so that I am not overtravelling the servo arm.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-04-2017, 09:25 PM   #57
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

Quote:
Originally Posted by icehunter View Post
Oh and the ball is second from the end hole on servo arm,15mm centered from the screw that holds it on. I still cant figure out why its such a short rudder stick throw on the TX. Hardly move the stick left or right and its at the end of its travel. An I set the travel end points according to a couple of videos so that I am not overtravelling the servo arm.
Check the Expo settings on the TX rudder. If it is on take it all off.
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-05-2017, 08:26 PM   #58
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

No expo on anything as it was set up as a new model. So I grabbed my B400 and dx6i and tried it. The 400 has a 401 gyro. It acts the same with a touchy rudder stick. I also just tried powering it up on the table and giving it a little right and left rudder while in TH. Both the 600 and 400 servo creep over in TH or with TH off. So I am thinking that every thing is alright for now. Maybe I just never paid that close attention to it before?

I could repeat this with my B450 and different dx6i. If its the same with that combo then I would take it all as being correct.
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Old 01-05-2017, 10:04 PM   #59
pril250
Registered Users
 
Posts: 5,882
 

Join Date: Aug 2008
Location: London, Uk
Default

I haven't had a chance to try this on mine but I guess because you are controlling through a gyro an there is no resistance, feedback or dynamics and as the heli is stationary, the tail blades idle resulting in you seeing this effect.

I suppose this is supported by the fact another heli is displaying similar behavior under same conditions.
__________________
T-Rex600-ICE100,WR10ABEC,Scorp4025-1100+17T,Kasama head,QUK Swash CNC Tail,G-Force blocks,3152,DS760+BLS251,DX7+AR7000,FM.
Blade400
-CC ICE50,Scorp2221-8+12T,Sonix Head&Tail,5A BEC,HS65HB,Quark+3500G,AR7000,Align Carbon blades,TRex500 Skids,Flymentor.
pril250 is offline        Reply With Quote
Old 01-06-2017, 07:10 PM   #60
icehunter
Registered Users
 
Posts: 265
Thread Starter Thread Starter
 

Join Date: Mar 2010
Location: Alberta Canada
Default

An I just table tested another heli with the same results..So that to me, means in the mean time...carry on as planned..
__________________
---------------------------------------------------------------

Blade CX2 (x2), Blade 120SR, Blade CP Pro2, Blade 400 3D,Blade 450 3D, TRex 450 sport,T-Rex 500 ESP, T-Rex 600N
icehunter is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 600 Class Electric Helicopters


600 Class Electric Helicopters 600 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2016 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.