Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Multi Rotor Helicopters


Multi Rotor Helicopters Multi Rotor Helicopters Info and Support - Tandem, Quadcopters, Tricopters, Octocopters, and Hexacopters


Reply
 
Thread Tools Display Modes
Old 07-10-2012, 02:12 AM   #1
dlm955
Registered Users
 

Join Date: Apr 2012
Location: Mansfield,Oh USA
Default Help installing UFO-MX400-Z-26 camera

I have a MX400 quad and want to install this camera but the only info I have found is not to switch + and - poles.
The power wire has 3 connections Red in the middle with black and white on ether side.My problem is which color goes towards the center of the contol board ( black or white ) and which set of pins 6 or 7.
I am using a DEVO 10 tx..
dlm955 is offline        Reply With Quote
Old 07-10-2012, 09:02 AM   #2
Wizzard
Registered Users
 
Posts: 1,441
 
My HF Map location
Join Date: Nov 2008
Location: Edmonton, Alberta, Canada
Default

Red & Black are your Positive & Negative. The white would be a signal lead. Does the wire come from the camera or a servo?
__________________
Blade 550X - Coming Soon -
Align 450Pro FBL
Spektrum DX9
HF Member 69508

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Wizzard is offline        Reply With Quote
Old 07-10-2012, 02:28 PM   #3
dlm955
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2012
Location: Mansfield,Oh USA
Default

Wizzard it comes from the camera,but it looks like a servo connector wire. [ same type connector large black connector with ridge/lip to fit in slot but this board has none ] It also has a small board in line, must be for power regulation.
In instruction manual for MX400 it says bind plug face towards left
I'am supposed to be able to turn video on and off from the aux 2 switch on transmitter when installed.
dlm955 is offline        Reply With Quote
Old 07-11-2012, 08:42 PM   #4
dlm955
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2012
Location: Mansfield,Oh USA
Default

Just looked at setup video on youtube.The one where they unpack and install telementry.The telementry uses same type of connector red wire in middle and white and black on either side.Pausing the video I see the black wire towards the edge of the board and white wire towards the center of board..so I'am going with that...
dlm955 is offline        Reply With Quote
Old 07-11-2012, 09:08 PM   #5
dlm955
Registered Users
Thread Starter Thread Starter
 

Join Date: Apr 2012
Location: Mansfield,Oh USA
Default

Just tried connection as above and it works [ black wire towards outside edge of board,white towards center]
Also make sure gear switch is aux 2 in transmitter.
Well I hope this will help other newbs like me....

+10 for Wizzard .....he pointed me in the right direction

Last edited by dlm955; 07-11-2012 at 09:11 PM.. Reason: thanking Wizzard
dlm955 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Multi Rotor Helicopters


Multi Rotor Helicopters Multi Rotor Helicopters Info and Support - Tandem, Quadcopters, Tricopters, Octocopters, and Hexacopters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com