Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > nano QX


nano QX Blade nano QX Information and Help


Reply
 
Thread Tools Display Modes
Old 11-18-2013, 07:30 PM   #1
Troy003
Registered Users
 
Posts: 642
 

Join Date: Dec 2011
Location: Chicago, IL
Default nano qx won't lift off with full battery.

Nano will not lift off and starts blinking like its hit LVC shortly after powering up. Charged battey with 2 seperate chargers to insure they were charged. Ideas? This just began happening.
__________________
While driving my girlfriend always asks "Wait, this looks like we're on the way to the hobbystore"...I casually change the subject. Ive been winning this game since 2009.
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Troy003 is online now        Reply With Quote
Old 11-18-2013, 08:02 PM   #2
Iceberg86300
Registered Users
 
Posts: 1,761
 
My HF Map location
Join Date: Feb 2009
Location: orange County, California, U.S.A.
Default Re: nano qx won't lift off with full battery.

Bad battery?

Charger have a discharge or storage charge option?

If so set the discharge amps to what the nQX roughly draws and and start with a fully charged battery and check the voltage drop under load.

If the store or discharge ends nearly immediately the battery is done or possibly a connection issue. If it doesn't something in the nQX is drawing more than it should.

Regards,

Steve
__________________
Regards,

Steve
Iceberg86300 is online now        Reply With Quote
Old 11-18-2013, 08:34 PM   #3
FoosYou
Registered Users
 
Posts: 1,471
 

Join Date: Jan 2013
Location: Virginia Beach, VA
Default

If you're confident the batteries are good I bet it's a motor going out. Any of them getting hotter than the others? If you've got a decent charger you can do some testing on them.
__________________
450X, 350 QX (GoPro H3B), 130X, Nano CP X, Nano QX, Hubsan X4, Proto X Nano
Spektrum DX7s
Phoenix Sim
Aerial pics at http://foosyou.imgur.com
FoosYou is offline        Reply With Quote
Old 11-18-2013, 11:50 PM   #4
xenophobe
Registered Users
 
Posts: 1,867
 

Join Date: Oct 2013
Location: Mtn View, CA
Default

The obvious... check for hair or fiber stuck on the driveshaft.... make sure prop leading edges are sharp... if not scrape them with a fingernail until they are. This can really make a world of difference with these things. If neither of these are issues, yeah, it's probably a motor going bad.
__________________
"Your tone says insult, but what I'm hearing is a tempting offer." ~ Wilfred
mCPX BL ■ 130x ■ Gaui X2 ■
450x ■ Warp 360 ■ 500x 550x ■ Devo 6s v4 Deviation
xenophobe is offline        Reply With Quote
Old 11-18-2013, 11:53 PM   #5
newbheliusr
Registered Users
 
Posts: 6,810
 

Join Date: Apr 2011
Location: Mountlake Terrace, Wa
Default nano qx won't lift off with full battery.

Main gear has probably moved down on the shaft.


Sent from my iPhone using Tapatalk 2
__________________
Heli's I have:
Gaui X3 (Gaui Mini Vbar), Gaui X5(Mini Vbar), X7(Full size blue Vbar), Logo 400 (Gaui Mini Vbar)
I'm the not so newbheliusr as I have been here a while. But I like this name.
newbheliusr is offline        Reply With Quote
Old 11-19-2013, 04:17 AM   #6
Crazy Canadian
Registered Users
 

Join Date: Aug 2013
Location: Ontario, Canada
Default

Had this happen to me a few times,(blinking blue light with fresh battery when trying to take off) in my case it was a loose wire from motor plugging into board. Make sure they are all seated properly.
Crazy Canadian is offline        Reply With Quote
Old 11-19-2013, 04:21 AM   #7
Iceberg86300
Registered Users
 
Posts: 1,761
 
My HF Map location
Join Date: Feb 2009
Location: orange County, California, U.S.A.
Default Re: nano qx won't lift off with full battery.

Quote:
Originally Posted by newbheliusr View Post
Main gear has probably moved down on the shaft.
No gears on the nQX.

Scuffed prop wouldn't cause the lvc to go off so quickly. If not the battery I would definitely check for hair or whatever though, as that could really draw some amps.

Regards,

Steve
__________________
Regards,

Steve
Iceberg86300 is online now        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > nano QX


nano QX Blade nano QX Information and Help

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com