Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > Multi Rotor Support > Flight Controllers (NAZA, Wookong, A2, etc...) > DJI Multirotor Forum(A2/WKM)


DJI Multirotor Forum(A2/WKM) DJI Multirotor Forum(A2/WKM)


Reply
 
Thread Tools Display Modes
Old 04-13-2013, 06:47 AM   #1
eddix99
Registered Users
 

Join Date: Jan 2013
Location: UK
Default NAZA M Cant GPS lock

Hi there,

Has anyone else had difficulty locking on to satellites. My LED keeps blinking 3 red then 1 green when in gps atti mode?

I cant seem to find a lock. Could the antenna be damaged?

Many thanks in advance
__________________
Walkera Mini CP & Master CP
Trex 500 Pro DFC with Helicommand HC3-SX (Finished at last!)
Gaui 330x-s, Naza M GPS, Gopro Black, Fatsharks
eddix99 is offline        Reply With Quote
Old 04-17-2013, 02:01 PM   #2
jim treg
Registered Users
 
Posts: 265
 

Join Date: Nov 2011
Location: Chatsworth, Calif.
Default

3 reds and 1 green is locked into 5 satellites, and that is fine.
__________________
DJI 550 extended / Y6 custom build / X8 custom build / Quad custom build, Trex 500-MD500E / Trex 500-EC135. All using NAZA controllers, Walkera 450/Bell 222, Walkera 400 5 blade.
jim treg is offline        Reply With Quote
Old 04-17-2013, 04:54 PM   #3
Rumblecloud
Registered Users
 
My HF Map location
Join Date: Aug 2010
Location: Port Huron, MI
Default

Sometimes it take awhile to find a lock. I found this out by surprise as I was having the what I thought was the same problem. I had given up and was futzing with the TX and to my surprise it turned to two reds and one green then a few seconds later one to one and then finally all green.

Make sure you're outside in the open, fire it up and get a cup of coffee.

r
Rumblecloud is offline        Reply With Quote
Old 05-06-2013, 11:18 PM   #4
Empire Support 2
Registered Users
 
Posts: 200
 

Join Date: May 2013
Location: Empire Hobby
Default

Quote:
Originally Posted by eddix99 View Post
Hi there,

Has anyone else had difficulty locking on to satellites. My LED keeps blinking 3 red then 1 green when in gps atti mode?

I cant seem to find a lock. Could the antenna be damaged?

Many thanks in advance
Sometimes, if you have not flown for a while, the small battery in the GPS gets low and looses the location stored in the unit. When you plug your flight battery in, the battery gets charged. The first time I fired up my WKM it took almost an hour to get a full GPS lock. I have never seen a Naza take that long. Good advice from Rumblecloud, plug it in and find a seat and wait.
Empire Support 2 is offline        Reply With Quote
Old 05-08-2013, 01:04 PM   #5
Sailingeric
Registered Users
 
Posts: 788
 

Join Date: Dec 2012
Location: Hillsboro, Oregon
Default

The last few days mine has locked quicker than the week or so before.. I suspect some the solar flares have added to some of the slow locking issues you might be having.
__________________
I don't always fly but when I do I fly FPV. Stay airborne my friend.

TBS Discovery with Naza w/GPS; DX9 radio
Sailingeric is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > Multi Rotor Support > Flight Controllers (NAZA, Wookong, A2, etc...) > DJI Multirotor Forum(A2/WKM)


DJI Multirotor Forum(A2/WKM) DJI Multirotor Forum(A2/WKM)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com