Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > FMA/Revolectrix Product Support


FMA/Revolectrix Product Support FMA/Revolectrix Factory Product Support


Reply
 
Thread Tools Display Modes
Old 12-22-2016, 10:24 PM   #1
lmcwilli
Registered Users
 
Posts: 501
 

Join Date: Sep 2011
Location: US,Maryland,Frederick
Default Pairng rejected by REVOBUMP

Though I have successfully connected by Bluetooth to the BUMP controller using my Samsung Galaxy S7 Edge (Android v6.0.1), I frequently get the message "Pairing rejected by REVOBUMP" and can't connect. This usually occurs when I attempt to connect when a charge is in progress.

I see no "accept connection" message on the BUMP. Pop-ups appear on the BUMP, first stating "BlueTooth connecting..." then "BlueTooth disconnected".

After I went into the Android application manager and selected "Force Stop" for the Bump Controller app, I could subsequently make a BlueTooth connection to the BUMP.

Suggestions for avoiding this behavior?
__________________
Blade 450X, Witespy Quad, Gaui X3, Gaui X5, Goblin 570, Goblin Black Thunder
lmcwilli is offline        Reply With Quote
Old 12-23-2016, 09:18 AM   #2
RevoKelly
Registered Users
 

Join Date: Sep 2015
Location: USA
Default

Quote:
Originally Posted by lmcwilli View Post
Though I have successfully connected by Bluetooth to the BUMP controller using my Samsung Galaxy S7 Edge (Android v6.0.1), I frequently get the message "Pairing rejected by REVOBUMP" and can't connect. This usually occurs when I attempt to connect when a charge is in progress.

I see no "accept connection" message on the BUMP. Pop-ups appear on the BUMP, first stating "BlueTooth connecting..." then "BlueTooth disconnected".

After I went into the Android application manager and selected "Force Stop" for the Bump Controller app, I could subsequently make a BlueTooth connection to the BUMP.

Suggestions for avoiding this behavior?
"Pairing rejected by revobump" is not something shown by our app ... are you attempting to pair to it like a legacy BT device ? .... if so, that will fail every time because this is a BT/LE device that does app-level pairing. No manual pairing step is required/supported - you just Scan for devices and connect.

There is a bug which causes random disconnects if the app is left running and attempting to connect while out of range of the Bump. What happens if you kill the app, power up the Bump, then start the app - does it connect cleanly ?

The disconnect bug will get fixed with the new "universal" app coming in Feb - it has much better handling for BT error conditions.
RevoKelly is online now        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > FMA/Revolectrix Product Support


FMA/Revolectrix Product Support FMA/Revolectrix Factory Product Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Copyright © 2004-2016 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.