Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 250 Class Electric Helicopters


250 Class Electric Helicopters 250 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.


Reply
 
Thread Tools Display Modes
Old 12-17-2008, 05:14 PM   #1
s76 mech
Registered Users
 

Join Date: Dec 2007
Location: Hatboro, Pa
Default Fast backwards flight, not holding, any ideas?

My little 250 is flying great, aside from the tail blowing out during fast backwards flight. On the 750 gyro I have tried both of my tail servos (290/9257). Both are doing the same thing. Flips, rolls, FFF, sideways flight, are all just fine. Both upright and inverted backwards flight is the problem. If I go slow, its fine, but add just a little speed and the tail blows out. Running a 16T, but it did the same thing with the 15T installed. I have the ball at 5mm on both servos. With my gear channel operating the gain, I have anywhere from 20-30% up to where it wags in a hover. I have tried setting the delay (on small helicopter) anywhere from O delay to full delay with higher gain values, no change. I have tried a C/F tail rod, and the stock rod with 2 guides, no change.

All I can think is it must be the gyro. Any ideas?

For any of you fellas out there that are having good luck in (backwards flight tail holding) with the 750 gyro, please chime in.

Thanks very much,
Rick
s76 mech is online now        Reply With Quote
Old 12-17-2008, 05:23 PM   #2
Grant_beltcp
Registered Users
 
Posts: 2,201
 

Join Date: Apr 2008
Location: Aldridge (nr birmingham)
Default

Im using the gp750 and HSG-5084 tail servo and mine is holding awesome. I tried some fairly high tail slides the other day to see if i could get it to kick out and it was just solid the whole time. It even held well in sideways loops.
I have just set it up as per the manual with 0 delay (left stick in the centre).
__________________
Sponsored by - Team Align UK- CSM - MKS Servo's UK - Kontronik Drives
T-rex 700E v2 - 700E DFC
Grant_beltcp is offline        Reply With Quote
Old 12-17-2008, 05:30 PM   #3
s76 mech
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Hatboro, Pa
Default

I thinking its not the tail servo, I have the 290 and the monster 9257(which has more tq and spd). It does the same thing with both servos.

whats your setup, ball distance, which tail blades, gain, is there any slop in the tail grips, etc...
s76 mech is online now        Reply With Quote
Old 12-17-2008, 05:48 PM   #4
Grant_beltcp
Registered Users
 
Posts: 2,201
 

Join Date: Apr 2008
Location: Aldridge (nr birmingham)
Default

Im running the 16t pinion, Tapered main blades and batman style tail blades. New hub/bearings from align and i have a little bit of slop, but not as much as the origional tail. The tail is really smooth by hand when not spun up, i havnt tried it with power on.
Ball is about 6-7mm max on the servo horn as thats where the hole was. Gain is pretty low, something like 20% real gain? 70% ish on the dx7.

My belts not super tight, but its not loose either. Everything else is set up as per the manual. Are all you endpoints right on the gyro? I didnt have to change them on the stock 420 servo, but i did with the hitec.
__________________
Sponsored by - Team Align UK- CSM - MKS Servo's UK - Kontronik Drives
T-rex 700E v2 - 700E DFC
Grant_beltcp is offline        Reply With Quote
Old 12-17-2008, 06:12 PM   #5
s76 mech
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Hatboro, Pa
Default

yeah, the endpoints are set okay. I didn't max them out, I figure there is about 1-2mm's of space at each end. good writeup on your setup. Will try the batman tail blades tomorrow, I haven't tried them in a while. Also will try moving the ball out a little.

thnks!
s76 mech is online now        Reply With Quote
Old 12-17-2008, 07:37 PM   #6
DesertClimber
Registered Users
 
My HF Map location
Join Date: Jun 2008
Location: New Mexico
Default

Quote:
Originally Posted by s76 mech View Post
Fast backwards flight, not holding, any ideas?
I know, I know! Just go forward! Problem solved.
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DesertClimber is offline        Reply With Quote
Old 12-18-2008, 05:49 PM   #7
s76 mech
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Hatboro, Pa
Default

Going to shave down a set of the batman tail blades to 37mm tomorrow and see how she does.

I just read the post stating that align has some new tail blades coming out that are precisely that size and style, funny huh.
s76 mech is online now        Reply With Quote
Old 12-18-2008, 06:23 PM   #8
blahblah9
Registered Users
 

Join Date: Mar 2008
Location: West, Tn
Default

Be careful, mine held fine with the shave down blades to 37mm till i did a tic toc, and the tail let loose, but i didnt' have the new tailhub or bearings either, just warning you hehe
blahblah9 is offline        Reply With Quote
Old 12-18-2008, 06:53 PM   #9
DesertClimber
Registered Users
 
My HF Map location
Join Date: Jun 2008
Location: New Mexico
Default

Quote:
Originally Posted by blahblah9 View Post
Be careful, mine held fine with the shave down blades to 37mm till i did a tic toc, and the tail let loose, but i didnt' have the new tailhub or bearings either, just warning you hehe
But your tail was never holding correctly.

How goes everything lately???
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DesertClimber is offline        Reply With Quote
Old 12-18-2008, 08:41 PM   #10
blahblah9
Registered Users
 

Join Date: Mar 2008
Location: West, Tn
Default

True, but it was holding fine after i trimmed it, throttle punches and flips it did okay, but tic toc it didn't like, so i was just warning u to be careful, but u don't have to take my word for it.

It goes good, i sold it, and bought a trex450 LOL should have it in a few days
blahblah9 is offline        Reply With Quote
Old 12-19-2008, 08:35 PM   #11
heli-on
 

Join Date: Aug 2008
Location: So Cal
Default

Too bad you didn't get to experience a good flight on one. My 450 feels like a 600 after whipping the 2-fiddy around.

I thought the better thing was max delay (stick all the way). My channel is reversed, so direction is opposite for red LED and won't stay red if I center the stick. I'm gonna try messing around with this before going 760.
heli-on is offline        Reply With Quote
Old 12-19-2008, 11:05 PM   #12
DesertClimber
Registered Users
 
My HF Map location
Join Date: Jun 2008
Location: New Mexico
Default

Quote:
Originally Posted by blahblah9 View Post
It goes good, i sold it, and bought a trex450 LOL should have it in a few days
...was wondering where you were!
__________________

To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
DesertClimber is offline        Reply With Quote
Old 12-20-2008, 09:41 AM   #13
s76 mech
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Hatboro, Pa
Default

He couldn't handle the little guys, its just too much for him to handle! Sorry Ty, had to!
s76 mech is online now        Reply With Quote
Old 12-20-2008, 04:52 PM   #14
blahblah9
Registered Users
 

Join Date: Mar 2008
Location: West, Tn
Default

LOL i still got my gaui200 so not totally out of the little guy game HEHE
blahblah9 is offline        Reply With Quote
Old 12-20-2008, 05:22 PM   #15
s76 mech
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Hatboro, Pa
Default

Ty, check out my other post. Maybe you sold it too quickly, this thing is a Maniac when you finally tame the tail and throw some Carbons on it, totally SICK !!!
s76 mech is online now        Reply With Quote
Old 12-20-2008, 05:35 PM   #16
ndoren
Registered Users
 

Join Date: May 2007
Location: Albuquerque
Default

s76 mech,

I saw your other post.. Congrats on the tail lock-in! DesertClimber had similar success with the cut-down blades, but ended up going to a Spartan and that fixed everything. As it did for me.

I still think there's a fundamental issue with the gyro on this heli (not just the servo) that requires you to cut down the blades. That in itself leads me to suspect a problem with the design, but in your case you found a good fix. With the Spartan, I think you could bolt broomsticks to the tail to serve as blades, and the tail would hold. I'm back to the standard length batman blades with the Spartan.

Happy Flying )
ndoren is offline        Reply With Quote
Old 12-20-2008, 05:54 PM   #17
blahblah9
Registered Users
 

Join Date: Mar 2008
Location: West, Tn
Default

Quote:
Originally Posted by s76 mech View Post
Ty, check out my other post. Maybe you sold it too quickly, this thing is a Maniac when you finally tame the tail and throw some Carbons on it, totally SICK !!!

WOW glad you got it to hold and doin good for you man, yea i might have sold it too quick, but u live and learn LOL i already have a gaui200 and after selling the trex250 i was able to buy a motor for my blade400 and have been having a blast flying it also (hadn't got to fly it in a month and half) anyways one day if money allows it i might get another trex250, by then they'll prob have a v2 HEHE as long as i got one 200 size heli i'm good. i will say this though, Being 3s i do love the power the trex250 has over the gaui200 with 2s, but can have had no prob performing any moves that i'm capable of with the gaui200, but more power always feels better HEHE Thats why i've been flyin my blade400 so much lately, i forgot how powerful it was
blahblah9 is offline        Reply With Quote
Old 12-20-2008, 06:28 PM   #18
s76 mech
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2007
Location: Hatboro, Pa
Default

Quote:
Being 3s i do love the power the trex250 has over the gaui200 with 2s, but can have had no prob performing any moves that i'm capable of with the gaui200, but more power always feels better HEHE
You should feel the power of 3S on the 16T (100%) with the new C/F blades, lots of pop there, like my old 3S 450 SE with a Scorpion Motor!
s76 mech is online now        Reply With Quote
Old 12-20-2008, 06:34 PM   #19
blahblah9
Registered Users
 

Join Date: Mar 2008
Location: West, Tn
Default

AWESOME!!!
blahblah9 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > 250 Class Electric Helicopters


250 Class Electric Helicopters 250 Class Electric Helicopters manufactured by Align, Tarot, SYMA, Airhog, Chaos, HK and similar.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com