Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 400


Blade 400 Blade Helicopters (eFlite) 400 Helicopters


Reply
 
Thread Tools Display Modes
Old 01-08-2009, 06:22 PM   #1
blade400user
Registered Users
 

Join Date: Dec 2008
Location: Florida
Default Using 2 different kinds of servos?

Hello, I have a blade 400 with 3 JR 285 servos, and one just went bad..can I just replace the bad servo with the cheap Eflite DS 75 servo or will that throw off the helicopter?
Thanks!
blade400user is offline        Reply With Quote
Old 01-08-2009, 06:25 PM   #2
sokal
Registered Users
 
Posts: 3,681
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

Quote:
Originally Posted by blade400user View Post
Hello, I have a blade 400 with 3 JR 285 servos, and one just went bad..can I just replace the bad servo with the cheap Eflite DS 75 servo or will that throw off the helicopter?
Thanks!
yes
each type of servo operates diffrently
some have a greater throw or speed and torque

diffrent gear ratios. so servos wont move at the same time or same rate.
its best u just get another ds285 or fix whats wrong with it.
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-08-2009, 07:03 PM   #3
blade400user
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2008
Location: Florida
Default

Ok, thanks...the motor just keeps spinning in one direction..I think it is fried..
Luckily happened just before a low hover..
Any way to fix or just trash it?
thanks
blade400user is offline        Reply With Quote
Old 01-08-2009, 07:16 PM   #4
sokal
Registered Users
 
Posts: 3,681
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

Quote:
Originally Posted by blade400user View Post
Ok, thanks...the motor just keeps spinning in one direction..I think it is fried..
Luckily happened just before a low hover..
Any way to fix or just trash it?
thanks
sounds like your missind a the small gear or striped a gear
pull open and check if motor works and the 2 posts are thier your in good shape
gears are like 4 bucks
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-08-2009, 07:27 PM   #5
blade400user
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2008
Location: Florida
Default

I pulled it open, what happens is as soon as I plug in the servo, the motor just spins fast?
I looked, it didnt look like I striped anything, but I have a spare gear set, I will try to replace all the gears, just incase.
thanks for the tip
blade400user is offline        Reply With Quote
Old 01-08-2009, 08:18 PM   #6
sokal
Registered Users
 
Posts: 3,681
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

Quote:
Originally Posted by blade400user View Post
I pulled it open, what happens is as soon as I plug in the servo, the motor just spins fast?
I looked, it didnt look like I striped anything, but I have a spare gear set, I will try to replace all the gears, just incase.
thanks for the tip
with no gear it will just spin
the tall post at the bottom is a dial when pluged u move it with a toothpic or a small screwdriver

or just install the last large gear to turn it till the motor slows and ratches back and forth . the ds285 motor will not stop moving the racher is why the servo is so precise itt keep updating its position by checking each direction till it senses the limit of each side of the rachet.
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-08-2009, 08:20 PM   #7
sokal
Registered Users
 
Posts: 3,681
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

by the way the small gear that connects to the motor goes on 2nd with the small side down the other gear goes on firs on the middle post
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Old 01-08-2009, 09:33 PM   #8
blade400user
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2008
Location: Florida
Default

Thanks again, sounds like you just saved me some $
blade400user is offline        Reply With Quote
Old 01-08-2009, 10:09 PM   #9
blade400user
Registered Users
Thread Starter Thread Starter
 

Join Date: Dec 2008
Location: Florida
Default

Just rebuilt it...works!
Thanks again
blade400user is offline        Reply With Quote
Old 01-09-2009, 12:45 AM   #10
sokal
Registered Users
 
Posts: 3,681
 

Join Date: Dec 2007
Location: Gloucester point, VA
Default

i do what i can
__________________
B400 DS285/3400G/401/-8/40Aesc/sonicCNC/CNCframe
TwinRexx: 6xHS-65/2xGY240/jfg500/TH2
CH-47D/UH-1H Crewchief/ Mechanic
sokal is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 400


Blade 400 Blade Helicopters (eFlite) 400 Helicopters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.