Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 400


Blade 400 Blade Helicopters (eFlite) 400 Helicopters


Reply
 
Thread Tools Display Modes
Old 05-22-2009, 08:51 PM   #1
mailman50
Registered Users
 

Join Date: Mar 2009
Location: South dakota
Default Main Gear Rubbing?

Any idea on how to get the front top of the main gear to stop barely rubbing the upper frame?
mailman50 is offline        Reply With Quote
Old 05-22-2009, 10:37 PM   #2
schoep
Registered Users
 
My HF Map location
Join Date: Feb 2008
Location: Maple fall Wa.
Default

If you crashed with it, there is more than likely a small crack at the hub making it wopple and hit the frame.
__________________
CX2,MSR,,R/C weapons pod, Camera pod, Scale Hughes 500 W/Blade 400 mech, HK450, HK500CMT
schoep is offline        Reply With Quote
Old 05-22-2009, 10:56 PM   #3
fast400
Registered Users
 
Posts: 6,849
 
My HF Map location
Join Date: Feb 2009
Location: michigan
Default

Quote:
Originally Posted by mailman50 View Post
Any idea on how to get the front top of the main gear to stop barely rubbing the upper frame?
take out the gear and inspect it for cracks, if its not cracked then you can get a thinner shim
__________________
Crashs come easy Patience does`nt
retired the 3 year old blade400
fast400 is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Blade Helicopters (eFlite) > Blade 400


Blade 400 Blade Helicopters (eFlite) 400 Helicopters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.