Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > CB100


CB100 Walkera CB100 Helicopter Support


Reply
 
Thread Tools Display Modes
Old 09-25-2009, 07:10 PM   #1
CX2Pilot
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default Walkera CB100 Review with pictures and video

Please click the link below to see the review with pictures and video.
It's better to do this than post all this here and makes it easier for
me so I don't have to update on many web sites all the time.
Feel free to post questions here. I will check this post often.

Thanks.

Here is a direct link to it.

http://www.rcgroups.com/forums/showp...&postcount=180

This is in:
Micro Helis Section
Walkera CB100 In Our Hot Little Hands!!!
Page 12, post #180

Tom

Last edited by CX2Pilot; 09-28-2009 at 12:48 PM.. Reason: Added more information
CX2Pilot is offline        Reply With Quote
Old 09-25-2009, 08:03 PM   #2
Steve Joblin
Registered Users
 
Posts: 4,254
 
My HF Map location
Join Date: Aug 2008
Location: Blue Bell, PA USA
Default

Damn it! I just got a 4G6... now how am I suposed to explain yet another package coming in the mail? My wife it gonna throw me out on my butt!
Steve Joblin is offline        Reply With Quote
Old 09-25-2009, 10:14 PM   #3
CX2Pilot
Thread Starter Thread Starter
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default

LOL! How about you won it...Christmas gift from someone...Helicopter to review...
I'm looking to get the 4G6 also. Everyone really likes them and they’re getting
good reviews all over the web.
Walkera put out some nice helicopters this year!

Tom
CX2Pilot is offline        Reply With Quote
Old 09-26-2009, 07:11 AM   #4
Steve Joblin
Registered Users
 
Posts: 4,254
 
My HF Map location
Join Date: Aug 2008
Location: Blue Bell, PA USA
Default

You will love the 4G6.... you hit the nail on the head... Walkera had some bad first steps in the past, but the got it perfect the first time with the 4G6... I can't imagine any real improvements (though I would imagine a CNC tail for bling).
Steve Joblin is offline        Reply With Quote
Old 09-28-2009, 06:38 AM   #5
CX2Pilot
Thread Starter Thread Starter
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default

Just added two videos.

Tom
CX2Pilot is offline        Reply With Quote
Old 09-28-2009, 10:41 AM   #6
Rusty63
Registered Users
 
Posts: 299
 

Join Date: Apr 2008
Location: brisbane , australia
Default

Hi Tom , Where is videos . I did find but only after going through lots rcgroup links ...Could you post them direct on post .Nice Flying btw .. cya
__________________
Esky Belt CP ,Futaba 6exhp , gy240, s3110 tail,
Lama v4 , cnc inner shaft ,Big Lama under bombproofing test.
The Twisters , Chinook , Black Hawk , Medevac hotrod , exten/shaft , pontoons .
The lil fun one . Walkera 43#b
Rusty63 is offline        Reply With Quote
Old 09-28-2009, 12:54 PM   #7
CX2Pilot
Thread Starter Thread Starter
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default

Hi, thanks. I updated the link. It will directly open the post. Let me know if you
still have a problem.

http://www.rcgroups.com/forums/showp...&postcount=180

Tom

Last edited by CX2Pilot; 01-13-2010 at 05:52 PM.. Reason: Added more videos
CX2Pilot is offline        Reply With Quote
Old 12-29-2009, 09:08 PM   #8
shaggybirdman
Registered Users
 
Posts: 2,233
 

Join Date: Jan 2007
Location: Cheektowaga NY
Default

stupid rx. i got a RX2605A for my cb100 so i can use my 2801 pro tx to it's full extent, but the tail won't arm. heres what i did:

Radio:


Swash: 1servo

Thrcurv: Norm - Linear (default)

PITCURV: Linear (default)

Gyrhld: Gryo - 85% - Try this to start out with. It will be INH at default. Switch it to GYRO/AUX2

REVERS: all are normal with the RX2605A in 2801 stick mode.

STICK: MODE2 if you want throttle on the left stick

Your throttle trim MUST be all the way down or the tail motor esc will not arm.


Reciever:

AILE to left/right servo

ELEV to up/down servo

PIT not used

RUDD not used

TAIL MOT SIG to tail ESC

MAIN MOT SIG not used

You MUST put the MIX pot on the 4in1 to MAX.
Then if needed go into the subtrim in your RX - SUBTRIM RUDD and turn it up to
where you need it until the tail holds straight. I have mine at R 21.

The power cable on the 4in1 that goes to the battery is not used in this setup.
I took mine off to save weight and clutter.


how the hell do i know when the mix pot is at max? i hope i don't have a bad rx. i sent a note to rick at club heli. i'll have to see what he has ta say. i'll put the original rx back in for the time being.

Jerry
__________________
cx2, mcx, T Rex 450 SA, GAUI 550, walkera cb100, 4#6, 4#6S, 4g6S, trex 450 clone, V911/FP100, DX7, DX8
never hold your farts in. they travel up your spine, and that's where s****y ideas come from.
shaggybirdman is offline        Reply With Quote
Old 12-31-2009, 03:44 AM   #9
ehirobo
Registered Users
 

Join Date: Sep 2009
Location: Hong Kong
Default

If you got one of the older rx2605a you may need to run your 2801 tx in 2601 mode for the tail to work properly. As walkera updated the software some 2605a will work in 2601mode only. And for rx2605B they will all work in 2801mode.
ehirobo is offline        Reply With Quote
Old 01-04-2010, 01:50 AM   #10
CX2Pilot
Thread Starter Thread Starter
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default

Jerry, I don't come on the sites often anymore or rarely sign in. Saw your post
and got your PM today though.

Not sure what to tell you. As long as the throttle trim is fully down your tail should arm.
As for the mix adjustment I hold the heli in one hand and give power until the
tail motor spins a good amount. I then carefully turn up the mix pot until it reaches
maximum speed. If you pass max on the pot the tail motor will turn off. Then back it off a hair until it goes full speed again.
You copied my instructions so that's all the info I have. I assume you connected the rx correctly
and have the settings in the radio as listed.
What ehirobo said could be your problem.
If you still had the rx in I would try it in 2601 mode just to see if it worked for the hell of it…

Tom
CX2Pilot is offline        Reply With Quote
Old 01-06-2010, 07:36 PM   #11
shaggybirdman
Registered Users
 
Posts: 2,233
 

Join Date: Jan 2007
Location: Cheektowaga NY
Default

so i can make adjustments with the heli armed?
__________________
cx2, mcx, T Rex 450 SA, GAUI 550, walkera cb100, 4#6, 4#6S, 4g6S, trex 450 clone, V911/FP100, DX7, DX8
never hold your farts in. they travel up your spine, and that's where s****y ideas come from.
shaggybirdman is offline        Reply With Quote
Old 01-13-2010, 06:04 PM   #12
CX2Pilot
Thread Starter Thread Starter
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default

Yes no problem.

MAX on the pot should be around the 4-5 o-clock position (flat spot
on the pot).

As for the mix adjustment I hold the heli in one hand and give power until the tail motor spins a good amount. I then carefully turn up the mix pot until it reaches maximum speed. If you pass max on the pot the tail motor will turn off. Then back it off a hair until it goes full speed again.

Tom
CX2Pilot is offline        Reply With Quote
Old 01-13-2010, 11:46 PM   #13
shaggybirdman
Registered Users
 
Posts: 2,233
 

Join Date: Jan 2007
Location: Cheektowaga NY
Default

i've had it all over the clock, but the stupid thing just won't spool up/arm. i'll try again, but i have my doubts.

right up to flat out on the throttle the tail does not move. i'm about to give up on this mod.
__________________
cx2, mcx, T Rex 450 SA, GAUI 550, walkera cb100, 4#6, 4#6S, 4g6S, trex 450 clone, V911/FP100, DX7, DX8
never hold your farts in. they travel up your spine, and that's where s****y ideas come from.
shaggybirdman is offline        Reply With Quote
Old 01-16-2010, 11:20 AM   #14
CX2Pilot
Thread Starter Thread Starter
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default

On the THRCURV menu you want 0-25-50-75-100.
You will also see IN and OUT below the percent.
Make sure OUT is set at -16. This is your throttle trim adjustment
on the radio. So if the trim is all the way down it will read -16
or maybe -15.

I looked at your wiring and it looks correct.
Sounds like you did everything else correctly. Rick sent you
a new esc and rx so you can rule those out as the problem.

Too bad you don't live close by. You could bring it over here
and we could figure it out. I could compare my heli/radio to yours and
check all the radio settings and swap parts if needed...

This still sounds like a radio setting to me. Everything works fine until
you put in the RX2605A. You tried another RX2605A and esc.
It looks wired correctly in your picture. The MAX pot is set to max.
You copied my settings from my review.


If you try this again I would reset the model and start from scratch
again.

Tom
CX2Pilot is offline        Reply With Quote
Old 01-16-2010, 11:49 PM   #15
shaggybirdman
Registered Users
 
Posts: 2,233
 

Join Date: Jan 2007
Location: Cheektowaga NY
Default

sounds like a plan. new model slot, and start from scratch.
__________________
cx2, mcx, T Rex 450 SA, GAUI 550, walkera cb100, 4#6, 4#6S, 4g6S, trex 450 clone, V911/FP100, DX7, DX8
never hold your farts in. they travel up your spine, and that's where s****y ideas come from.
shaggybirdman is offline        Reply With Quote
Old 01-17-2010, 09:59 AM   #16
CX2Pilot
Thread Starter Thread Starter
 

Join Date: Jun 2008
Location: Cleveland, Ohio
Default

Sounds good.

You can email me if you need help as I check emails everyday
but don't come to the forums much...

tzadar@hotmail.com

Here are my setup instructions from my review.

Tom


Setup CB100 with WK-2801 Pro and RX2605A.

Radio:


Swash: 1servo

Thrcurv: Norm - Linear (default)

PITCURV: Linear (default)

Gyrhld: Gryo - 85% - Try this to start out with. It will be INH at default. Switch it to GYRO/AUX2

REVERS: all are normal with the RX2605A in 2801 stick mode.

STICK: MODE2 if you want throttle on the left stick

Your throttle trim MUST be all the way down or the tail motor esc will not arm.

On the THRCURV menu you want 0-25-50-75-100.
You will also see IN and OUT below the percent.
Make sure OUT is set at -16. This is your throttle trim adjustment
on the radio. So if the trim is all the way down it will read -16
or maybe -15.


Reciever:

AILE to left/right servo

ELEV to up/down servo

PIT not used

RUDD not used

TAIL MOT SIG to tail ESC

MAIN MOT SIG not used

You MUST put the MIX pot on the 4in1 to MAX.
Then if needed go into the subtrim in your RX - SUBTRIM RUDD and turn it up to
where you need it until the tail holds straight. I have mine at R 21.

The power cable on the 4in1 that goes to the battery is not used in this setup.
I took mine off to save weight and clutter.
CX2Pilot is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Helicopter Support > Walkera Helicopters > CB100


CB100 Walkera CB100 Helicopter Support

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.