Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Futaba Radios and Electronics > Futaba 14MZ - 12Z


Futaba 14MZ - 12Z Futaba 14MZ and 12Z Help and features Support Forum


Reply
 
Thread Tools Display Modes
Old 03-21-2010, 04:43 PM   #1
Phoenix Flyer
Registered Users
 
Posts: 84
 

Join Date: Jun 2008
Default Help needed with 12z and gv1-1

Hi all.
i have been trying to sort out my stratus with the 12z and a gv1 lately and had a lot of troubles programming the transmitter set up. so i stole my mate Gav B's set up and which is the same electronics that i am running..
I have calibrated the gov and tx set my end points. I still cant get the gov to kick in. in flight.. the gov menus says it working but it doesnt..
the sensor is at 71% but i have noticed if i tap the sensor the % changes but that would seem usual as the sensor would be moving..
im sure that the radio set up is correct now . would be a gov menu?
cheeers
Hamish

any help would be apreciated..
__________________
OMP | RCBITS | JR Japan | Spektrum RC | Kontronik | Thunder Power RC | SG E12 FBL | SGNitro FBL| NEX E8 FBL
Phoenix Flyer is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Futaba Radios and Electronics > Futaba 14MZ - 12Z


Futaba 14MZ - 12Z Futaba 14MZ and 12Z Help and features Support Forum

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2015 by RCGroups.com, LLC except where otherwise indicated. The HeliFreak.com logo is a trademark of RCGroups.com, LLC.