Fun, Learning, Friendship and Mutual Respect
START  HERE


Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar


Reply
 
Thread Tools Display Modes
Old 05-29-2010, 04:36 PM   #1
prototype3a
Registered Users
 
Posts: 2,468
 
My HF Map location
Join Date: Jun 2006
Location: Christiansburg, VA, USA
Default Rex500 vibe issues (720)

I'm working on installing a SK720 on a buddy's trex500 and it is having crazy vibe issues. I suspect it is something in the tail but I don't really know.

Setup details
Trex500
I2 FBL head
Scorpion 3026-1900
5s3700
Jazz 80-6-18
those hitec servos everyone uses on trex500s
logictech 6100g tail servo
Align TT tail
K&B tail blades.

The tail blade grips feel surprisingly loose on the shaft to me and the main shaft feels like it has a tiny bit of play in the kasama thrusted bearing blocks but again I suspect it is a tail issue. She seems to settle out and fly decently at higher headspeeds but I can tell that there is something wrong because the tail isn't behaving all that well and seems to have a low amplitude wag. Right now the tail gain is down around 35 which seems really low to me.

I have the 720 extremely well vibration isolated and she is still getting vibe warnings. I really wish the 720 gave something more than just a vibe "score" to make tracking down the source easier.
prototype3a is offline        Reply With Quote
Old 05-29-2010, 10:47 PM   #2
OnTheSnap
Registered Users
 
Posts: 9,816
 

Join Date: Jan 2009
Location: Santa Clara, Ca
Default

May want to post this in the T500 forum.

At least with the sk720 you KNOW there is a vibe problem. Anyway, the vibe score is just for self leveling and log playback. It'll fly fine without a low score.
__________________
HeliDirect
Zeal Blades
MSH Brain Flybarless Systems
OnTheSnap is offline        Reply With Quote
Old 05-29-2010, 10:58 PM   #3
prototype3a
Registered Users
 
Posts: 2,468
Thread Starter Thread Starter
 
My HF Map location
Join Date: Jun 2006
Location: Christiansburg, VA, USA
Default

This 500 has vibes that are off the scale and it is definitely impacting it's ability to fly. I was hoping maybe someone knew of a common issue that is easily fixed.
prototype3a is offline        Reply With Quote
Old 05-29-2010, 11:14 PM   #4
OnTheSnap
Registered Users
 
Posts: 9,816
 

Join Date: Jan 2009
Location: Santa Clara, Ca
Default

All heli's are pretty much the same:
Blade balance, tracking, bent feathering shaft, bent torque tube, bad bearings, bent tail shaft, bent main shaft.

Basically, there is no single fix. It can be any one item or multiple items. Fixing vibes is a PITA.

You can try taking off the main blades and tail blades and spool it up. BUT USE CAUTION. Wear eye protection, long sleeves, etc. Also use a governor if possible so it doesn't overspeed. If there are no vibes without blades then you know where the problem is.
__________________
HeliDirect
Zeal Blades
MSH Brain Flybarless Systems
OnTheSnap is offline        Reply With Quote
Old 05-30-2010, 07:03 AM   #5
Skint Eastwood
 

Join Date: Apr 2008
Location: UK
Default

The t500 suffers from nod when the headspeed is low, thats known.
check C of G it needs to be spot on otherwise it nods, had this baddly on mine, good C of G sorted it.
Try ticking the 'small heli' button, it mayy change things.
Skint Eastwood is offline        Reply With Quote
Old 05-30-2010, 12:28 PM   #6
mikez19
Registered Users
 
Posts: 162
 

Join Date: Sep 2008
Location: North West Hills Connecticut
Default T500 vibs

I have read that the stock main gear causes high vibs. Some have had luck trying other stock gears but the biggest improvements have come from aftermarket gears. Microheli is one I remember reading works very well.
mikez19 is offline        Reply With Quote
Old 05-30-2010, 02:01 PM   #7
blade strike
Registered Users
 
Posts: 728
 

Join Date: Aug 2007
Location: Big Bear Lake, Ca.
Default

easy way to tell is is start witth no head.. spin the heli up and see if the vibe is there. Then if not then try w/o the tail. I would put money thats it's the tail or motor bearings are shot.

Unless blades are out of balance, then that could be key!
blade strike is offline        Reply With Quote
Reply




Unregistered
Go Back   HeliFreak > R/C Electronics Support > Skookum Robotics


Skookum Robotics Skookum Robotics SK-360 SK-540 & SK-720 Digital Flybar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Copyright © 2004-2011 - William James - Helifreak.com